


<!DOCTYPE html>
<html>
    <head>
        <title>Kilkenny to win... but it&rsquo;ll take  graft to beat physical Limerick - Kilkenny People</title>
<meta name="description" content="My first thought on hearing Kilkenny had been paired with Limerick was &lsquo;yeah, that&rsquo;s doable, we should be able for that&rsquo;. But that&rsquo;s the..." />
<meta name="Keywords" content="Kilkenny GAA,Kilkenny Hurling,All-Ireland Qualifiers,Limerick" />
<meta name="news_keywords" content="Kilkenny GAA,Kilkenny Hurling,All-Ireland Qualifiers,Limerick" />
<meta name="sections" content="Gaelic games,Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.kilkennypeople.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Kilkenny to win... but it&rsquo;ll take  graft to beat physical Limerick"      >
<meta property="og:description" content="My first thought on hearing Kilkenny had been paired with Limerick was &lsquo;yeah, that&rsquo;s doable, we should be able for that&rsquo;. But that&rsquo;s the rock you perish on. Limerick aren&rsquo;t a team we meet regularly, but it takes a lot of work to get over them. The game in 2014 was a tit...">
<meta property="og:image" content="http://www.kilkennypeople.ie/resizer/600/315/true/1498745955087_1498745991.jpg--buckleykk.jpg?1498745998000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.kilkennypeople.ie/news/gaelic-games/257467/kilkenny-to-win-but-itll-take-graft-to-beat-physical-limerick.html">
<meta property="fb:app_id" content="166682180361179">
<meta property="twitter:title" content="Kilkenny to win... but it&rsquo;ll take  graft to beat physical Limerick">
<meta property="twitter:description" content="My first thought on hearing Kilkenny had been paired with Limerick was &lsquo;yeah, that&rsquo;s doable, we should be able for that&rsquo;. But that&rsquo;s the rock you perish on. Limerick aren&rsquo...">
<meta property="twitter:url" content="http://www.kilkennypeople.ie/news/gaelic-games/257467/kilkenny-to-win-but-itll-take-graft-to-beat-physical-limerick.html">
<meta property="twitter:image" content="http://www.kilkennypeople.ie/resizer/600/315/true/1498745955087_1498745991.jpg--buckleykk.jpg?1498745998000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.kilkennypeople.ie/resizer/600/315/true/1498745955087_1498745991.jpg--buckleykk.jpg?1498745998000" />
<meta itemprop="url" content="http://www.kilkennypeople.ie/news/gaelic-games/257467/kilkenny-to-win-but-itll-take-graft-to-beat-physical-limerick.html" />
<link rel="canonical" href="http://www.kilkennypeople.ie/news/gaelic-games/257467/kilkenny-to-win-but-itll-take-graft-to-beat-physical-limerick.html" /><meta property="datePublished" content="2017-06-30T05:30:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.kilkennypeople.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.kilkennypeople.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 10;
virtualcmsPageInfo.domainId = 3;
virtualcmsPageInfo.channelName = 'Kilkennypeople';
virtualcmsPageInfo.sectionId = 191;
virtualcmsPageInfo.sectionName = 'Gaelic games';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kilkennypeople.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Kilkenny to win... but it’ll take  graft to beat physical Limerick';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-06-30 07:30';
virtualcmsPageInfo.article.author = 'Michael Rice';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="60424671238-8p3viomkb07jcf31lvn5t53v1qrdhct1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.kilkennypeople.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.kilkennypeople.ie/articolo.jsp?idarticolo=257467';
      var fb_appId = '166682180361179';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.kilkennypeople.ie/articolo.jsp?idarticolo=257467';
    </script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191801.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 8327;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(871);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.kilkennypeople.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.kilkennypeople.ie/css/style_site_10.css?v=1490888701000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.kilkennypeople.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kilkennypeople macrosection_sport section_gaelic_games ">
    
<link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/kil_head_css.jsp?v=1484582239000" />
        
        <div id="5914219"></div>
<script>ADTECH.enqueueAd(5914219);</script>
<script type="text/javascript">incrementAdvImpression(520);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914216"></div>
<script>ADTECH.enqueueAd(5914216);</script>
<script type="text/javascript">incrementAdvImpression(519);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">30/06/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="aaa803ce-9f7c-47a8-b5be-2595024aeb4b"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"257467","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=10',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#aaa803ce-9f7c-47a8-b5be-2595024aeb4b').html(data);
                $('#aaa803ce-9f7c-47a8-b5be-2595024aeb4b > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercad35791f0-5e02-42d9-9622-98698ea0354f" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="10" />
            
            <input type="hidden" name="idcanalericerca" value="10" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercad35791f0-5e02-42d9-9622-98698ea0354f input[name="q"]').example('|');
      
      $('#cercad35791f0-5e02-42d9-9622-98698ea0354f form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercad35791f0-5e02-42d9-9622-98698ea0354f input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1446635480000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_87df7666-407c-4e3c-b09a-ba7c6971774a">
                    <ul class="menu_1">
<li class="home sezione_92 index">
<a  href="http://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="http://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_116 sezione">
<a  href="http://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="http://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="http://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="http://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914112></div>
<script>ADTECH.enqueueAd(5914112);</script><script type="text/javascript">incrementAdvImpression(1189);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="http://www.kilkennypeople.ie/section/91/kilkennypeople">kilkennypeople</a></li>
                                
                                <li> > </li><li><a href="http://www.kilkennypeople.ie/section/116/sport">Sport</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_191 gaelic-games">
                                <a href="http://www.kilkennypeople.ie/section/191/gaelic-games">Gaelic games</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">Michael Rice</p><h1 itemprop="headline name" class="titolo_articolo titolo">Kilkenny to win... but it&rsquo;ll take  graft to beat physical Limerick</h1>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Michael Rice" src="resizer/45/45/true/1498746232412.JPG--.JPG?1498746234000" alt="Michael Rice" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Michael Rice</p></div><p itemprop="datePublished" class="data_articolo data">30 Jun 2017</p>
                      <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">sport@kilkennypeople.ie</p></div>
                      
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 4e4c5abb-3b28-4f41-b612-4c9e5849d402">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.kilkennypeople.ie/news/gaelic-games/257467/kilkenny-to-win-but-itll-take-graft-to-beat-physical-limerick.html" data-text="Kilkenny to win... but it&rsquo;ll take  graft to beat physical Limerick" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_e18eb92a-765b-411d-b711-c2052ef38603">                
            <meta itemprop="thumbnailUrl" content="http://www.kilkennypeople.ie/resizer/750/563/true/1498745955087_1498745991.jpg--buckleykk.jpg?1498745998000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="BuckleyKK" src="resizer/750/563/true/1498745955087_1498745991.jpg--buckleykk.jpg?1498745998000" alt="BuckleyKK" height="563" width="750" />
                        <p class="didascalia">Many of the Kilkenny players were disappointed by their performances against Wexford. Expect hurlers like Cillian Buckley to drive things on against Limerick in Saturday&rsquo;s Qualifier PICTURE: PAT MOORE</p>
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 257467 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>My first thought on hearing Kilkenny had been paired with Limerick was ‘yeah, that’s doable, we should be able for that’. But that’s the rock you perish on.<br />Limerick aren’t a team we meet regularly, but it takes a lot of work to get over them.<br />The game in 2014 was a titanic battle in the pouring rain in Croke Park, while I remember in 2012 that only for Henry’s two goals in the first half we would have struggled.<br />They are certainly a tough opponent; there’s a physicality to Limerick that doesn’t come with every opponent. Any time I played them I knew I had been in a match.<br />In a way the draw will help to focus players as it is the marquee match of the Qualifiers. It’s the game that catches most of the attention in terms of two of the stronger teams meeting, but overall I think Kilkenny can definitely win this.<br />I think there’s a bit of pessimism going after the loss to Wexford. It was a bad night for Kilkenny but I wouldn’t be of the opinion that we should be put out of our misery in the Qualifiers – if anything I think there are great opportunities there. If the team can beat Limerick they can get that confidence back and get some momentum going.<br />The players will only focus on Limerick – they won’t be looking a week ahead – and thinking that it’s a chance to get back on the road. And, if they do win, they’ll probably have come through the toughest of the four games, which will provide the confidence to get going again.<br />Hopefully that pessimism will turn around quite quickly if we can get the win.<br />Maybe it’s because of the last 15, 20 years of success that we’re not able to handle a bad performance. Kilkenny people won’t want to look up the road to Tipp but back in 2010 they were badly beaten by Cork in the first round of the Munster championship and came back to win the All-Ireland.<br />Tipp gained momentum through the Qualifiers, but that’s a tough task. If you win you’re automatically out a week later, and that sense of anticipation that was there for the draw on Monday will be here again next Monday.<br />However, it won’t be easy. Limerick are a tough team to beat. Look down through their side and you’ll find a nice mix of youth and experience. Nickey Quaid and full-back Richie McCarthy are there a long time as well as Declan Hannon in the half-back line. Paul Browne, Shane Hickey, James Ryan are all household names while you’re throwing in players like Kyle Hayes, Dempsey, Cian Lynch - there’s a fair team there.<br />Limerick didn’t perform well against Clare - that late goal took the bad look off the result - but they definitely have players. I’d say they’ll be fancying their chances and they’ll try to get on top early on and quieten the fans down. I reckon they’ll come with all guns blazing for this one.<br />With a lot of under-21 players in their squad Limerick will have been boosted by the performance the team gave when beating Tipp in Munster last week. When players are that young they have the confidence and know they can compete.<br />From that point it’s important for Kilkenny to set a marker in the opening minutes and settle into the game. If you look at the game in Wexford they got the goal from a quick penalty but never drove on. They were unlucky to miss a few chances.<br />I think you’ll be looking at a Kilkenny team where a few players will have had more hurling under their belts - the likes of Padraig Walsh, Ger Aylward - which will stand to the team.<br />The one thing I expect to see is some fire in the Kilkenny performance - they’ve had three weeks off, which is a perfect run-off to get over the Wexford disappointment and drive on for this game.<br />The general mood from the players is that, after losing to Wexford, they would have wanted to get out the following day and play again.<br />You want to get rid of that feeling, but the three weeks is the perfect amount of time as you’ve had the chance to fully recover from the previous game, physically, while mentally you’re building again and just mad to get going.<br />It’s not to prove anything to anyone else; the lads in there have huge pride in their personal performances. They wouldn’t have been happy with how they played and I’d expect the likes of Paul Murphy, Cillian Buckley, Conor Fogarty, Richie Hogan and Walter Walsh to be really driving things this time.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5914135"></div> 
 <script>ADTECH.enqueueAd(5914135);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(524);</script> 
<p><strong>Team Changes</strong></p> 
<p>What will be interesting to see is whether Brian (Cody) makes changes, as he tends to do when the team draws or loses a game.<br />Richie Leahy came on for the under-21s last week against Westmeath and could add a bit of pace and creativity to the game so I wouldn’t be surprised to see him come in, whether it’s from the start or as a sub. Team selection will be interesting - will Brian make those changes to get things going again?<br />There will certainly be a bit of an edge to the team on Saturday. If Kilkenny go out to just play the match, then I think we’ll be in trouble.<br />The team has to go out with a real fight in them, some togetherness and a bit of spirit in how we perform. If it’s like it was in Wexford Park then it will be a struggle all evening long. A bit of speed and ferocity to the hurling will definitely make a big difference.<br /> Nowlan Park will add to the occasion too. Whether or not there’s pessimism there the fans will travel to support Kilkenny - people will be looking forward to the team’s reaction after that Wexford loss, I certainly will!<br />This will be a real test of the panel’s character. Can they turn it around? Personally, I think they can and I’m looking forward to seeing how they fare. Hopefully, after Saturday’s game people from other counties will be looking at Kilkenny and saying they won’t want to meet them in the next round. That’s the feeling I’d like to have coming away from the game - but first it’s about getting that result.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5914159"></div> 
 <script>ADTECH.enqueueAd(5914159);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(525);</script>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(52.6553688, -7.239619800000014),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'Kilkenny to win... but it’ll take  graft to beat physical Limerick', 'http://www.kilkennypeople.ie/news/gaelic-games/257467/kilkenny-to-win-but-itll-take-graft-to-beat-physical-limerick.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Nowlan Park, O\'Loughlin Road, Kilkenny, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Kilkenny GAA">Kilkenny GAA</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Kilkenny Hurling">Kilkenny Hurling</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=All-Ireland Qualifiers">All-Ireland Qualifiers</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Limerick">Limerick</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/gaelic-games/257467/kilkenny-to-win-but-itll-take-graft-to-beat-physical-limerick.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="257467" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.kilkennypeople.ie/news/gaelic-games/257467/kilkenny-to-win-but-itll-take-graft-to-beat-physical-limerick.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_79d8ebf6-e6da-419f-9c83-7141c56ff8d6\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.kilkennypeople.ie/news/gaelic-games/257462/for-cats-saturday-night-is-all-about-winning-and-learning.html\"><img alt=\"PadraigWalsh\" title=\"PadraigWalsh\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/1498745529694.jpg--.jpg?1498745535000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"http://www.kilkennypeople.ie/news/gaelic-games/257462/for-cats-saturday-night-is-all-about-winning-and-learning.html\">For Cats, Saturday night is all about winning and learning<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/sport/257559/limerick-fc.html\"><img alt=\"Limerick FC target three precious points at Drogs\" title=\"Limerick FC target three precious points at Drogs\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/GN4_DAT_8498481.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/sport/257559/limerick-fc.html\">Limerick FC target three precious points at Drogs<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.kilkennypeople.ie/news/gaelic-games/257474/kilkenny-v-limerick-cody-s-cats-hold-upper-hand-in-matches-against-treaty-county.html\"><img alt=\"ShefflinLimerick\" title=\"ShefflinLimerick\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/1498746701326_1498746858.JPG--.JPG?1498746920000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"http://www.kilkennypeople.ie/news/gaelic-games/257474/kilkenny-v-limerick-cody-s-cats-hold-upper-hand-in-matches-against-treaty-county.html\">Kilkenny v Limerick - Cody's Cats hold upper hand in matches against Treaty County<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/257520/limerick-woman-fulfills-partner-s-wishes-as-his-viking-soul-is-forged-in-flames.html\"><img alt=\"Limerick woman fulfills partner's wishes as his Viking soul is forged in flames\" title=\"Limerick woman fulfills partner's wishes as his Viking soul is forged in flames\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/GN4_DAT_8498272.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Deaths<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/257520/limerick-woman-fulfills-partner-s-wishes-as-his-viking-soul-is-forged-in-flames.html\">Limerick woman fulfills partner's wishes as his Viking soul is forged in flames<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_79d8ebf6-e6da-419f-9c83-7141c56ff8d6').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914197"></div>
<script>ADTECH.enqueueAd(5914197);</script>
<script type="text/javascript">incrementAdvImpression(522);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.kilkennypeople.ie/iconic/books/kilkennypeople/2017/20170630kilkennypeople/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.kilkennypeople.ie/iconic/fpext.jsp?h=360&e=20170630kilkennypeople" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.kilkennypeople.ie/iconic/shop/?testata=kilkennypeople" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.kilkennypeople.ie/iconic/index.jsp?group=kilkennypeople" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="6104aff5-8be7-42f8-bc91-a3e6f70c9c31"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_8eecba63-f4a0-4989-b3d8-ba18263f01db"  articleid="257424"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/257424/no-hospital-bed-for-injured-kilkenny-jockey-18.html"><img class="lazy" alt="No hospital bed for injured Kilkenny jockey, 18" title="No hospital bed for injured Kilkenny jockey, 18" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1498735974426.jpg--.jpg?1498735976000"  width="81" height="57"></a>
			
			<p class="didascalia">Injured jockey, Shane Prendergast</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/257424/no-hospital-bed-for-injured-kilkenny-jockey-18.html">No hospital bed for injured Kilkenny jockey, 18</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_546dc0f2-574e-44a7-a82a-62942e39d56e"  articleid="257295"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/257295/outrage-as-exhausted-horse-collapses-and-dies-in-front-garden-on-outskirts-of-kilkenny-city.html"><img class="lazy" alt="Outrage as exhausted horse collapses and dies in front garden on outskirts of Kilkenny City" title="Outrage as exhausted horse collapses and dies in front garden on outskirts of Kilkenny City" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1498677924385.jpg--.jpg?1498677926000"  width="81" height="57"></a>
			
			<p class="didascalia">The mare who collapsed and died earlier today</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/257295/outrage-as-exhausted-horse-collapses-and-dies-in-front-garden-on-outskirts-of-kilkenny-city.html">Outrage as exhausted horse collapses and dies in front garden on outskirts of Kilkenny City</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_ca691159-20c5-4c84-b7ea-09966c53e4fb"  articleid="257530"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/257530/young-child-killed-in-north-kilkenny-farm-tragedy.html"><img class="lazy" alt="Young child killed in north Kilkenny farm tragedy" title="Young child killed in north Kilkenny farm tragedy" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1491572048886.jpg--.jpg?1491572052000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/257530/young-child-killed-in-north-kilkenny-farm-tragedy.html">BREAKING: Young child killed in north Kilkenny farm tragedy</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home video cms_article " id="box_12d9e1ca-2ab9-4020-9219-55885a9fb90d"  articleid="256816"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/video/home/256816/video-horror-as-horse-dies-in-kilkenny-sulky-incident.html"><img class="lazy" alt="VIDEO: Horror as horse dies in Kilkenny sulky incident" title="VIDEO: Horror as horse dies in Kilkenny sulky incident" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/5667595-IMG_5364MP4.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/video/home/256816/video-horror-as-horse-dies-in-kilkenny-sulky-incident.html">VIDEO: Horror as horse dies in Kilkenny sulky incident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Kilkennypeople vc_section_gaelic-games vc_macro_section_sport vc_macro_section_kilkennypeople gaelicgames articolo cms_article " id="box_23d7035c-6b07-4a7c-bebf-36bf95ae3cd4"  articleid="257536"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/gaelic-games/257536/new-safety-procedures-for-the-park-leave-bags-at-home.html"><img class="lazy" alt="New safety procedures for the 'Park - leave bags at home!" title="New safety procedures for the 'Park - leave bags at home!" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1498767213194.JPG--.JPG?1498767215000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/gaelic-games/257536/new-safety-procedures-for-the-park-leave-bags-at-home.html">New safety procedures for the 'Park - leave bags at home!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Kilkennypeople vc_section_soccer vc_macro_section_sport vc_macro_section_kilkennypeople soccer articolo cms_article " id="box_86a63722-5592-49d3-9015-2b21768809f5"  articleid="257277"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/soccer/257277/kilkenny-soccer-set-for-return-to-national-league.html"><img class="lazy" alt="KILKENNYKennedyCup" title="KILKENNYKennedyCup" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1498668133583.jpg--.jpg?1498668209000"  width="81" height="57"></a>
			
			<p class="didascalia">Members of the 2017 Kilkenny Kennedy Cup team could be in National League action next season as part of Carlow Kilkenny FC PICTURE: KEITH WISEMAN</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/soccer/257277/kilkenny-soccer-set-for-return-to-national-league.html">Kilkenny soccer set for return to National League</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_26228f51-0ea8-4401-9f17-785a9408a88c"  articleid="257479"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/257479/miss-kilkenny-backs-her-native-limerick-in-upcoming-clash.html"><img class="lazy" alt="Miss Kilkenny backs her native Limerick in upcoming clash" title="Miss Kilkenny backs her native Limerick in upcoming clash" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1496758843333.jpg--.jpg?1496758848000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/257479/miss-kilkenny-backs-her-native-limerick-in-upcoming-clash.html">Miss Kilkenny backs her native Limerick in upcoming clash</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_ba9b4804-5aae-48d8-9997-b8ab9f4fb007"  articleid="257480"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/257480/new-alcohol-bill-could-pose-huge-threat-to-kilkenny-roots-says-festival-chief.html"><img class="lazy" alt="New alcohol bill could pose 'huge threat' to Kilkenny Roots, says festival chief" title="New alcohol bill could pose 'huge threat' to Kilkenny Roots, says festival chief" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1491517746888_1498747596.jpg--.jpg?1498747597000"  width="81" height="57"></a>
			
			<p class="didascalia">Festival CEO John Cleere at the launch of this year's  Kilkenny Roots Festival</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/257480/new-alcohol-bill-could-pose-huge-threat-to-kilkenny-roots-says-festival-chief.html">New alcohol bill could pose 'huge threat' to Kilkenny Roots, says festival chief</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_2b2de834-7276-47fd-91ff-c46554bc375e"  articleid="257010"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/257010/graignamanagh-licensee-in-court-over-cocaine-and-cannabis-seizure.html"><img class="lazy" alt="Graignamanagh licensee in court over cocaine and cannabis seizure" title="Graignamanagh licensee in court over cocaine and cannabis seizure" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1498573397625.jpg--.jpg?1498573399000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/257010/graignamanagh-licensee-in-court-over-cocaine-and-cannabis-seizure.html">Graignamanagh licensee in court over cocaine and cannabis seizure</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Kilkennypeople vc_section_gaelic-games vc_macro_section_sport vc_macro_section_kilkennypeople gaelicgames articolo cms_article " id="box_a76cc83c-a129-42f7-a975-3ba2b7fb727f"  articleid="257276"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/gaelic-games/257276/this-rare-limerick-clash-could-reignite-kilkennys-championship-campaign.html"><img class="lazy" alt="KKvLim" title="KKvLim" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1498667885553.JPG--.JPG?1498667973000"  width="81" height="57"></a>
			
			<p class="didascalia">Kilkenny's Paul Murphy embraces team-mate Eoin Larkin after the Cats beat Limerick in the 2014 All-Ireland semi-final. Saturday's meeting will be their fifth meeting during Brian Cody's reign.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/gaelic-games/257276/this-rare-limerick-clash-could-reignite-kilkennys-championship-campaign.html">This rare Limerick clash could reignite Kilkenny’s championship campaign</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo  " id="box_bfa4b3e1-8d0d-4464-8430-0e8ac9a9b220"  articleid="257075" gn4id="5207067"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/257075/inistioge-councillor-is-new-mayor-of-kilkenny-city.html"><img class="lazy" alt="Inistioge councillor is new mayor of Kilkenny city" title="Inistioge councillor is new mayor of Kilkenny city" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_8486161.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/257075/inistioge-councillor-is-new-mayor-of-kilkenny-city.html">Inistioge councillor is new mayor of Kilkenny city</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo  " id="box_b3bc51b6-f192-474f-9fd6-9a7d903bbc24"  articleid="257336" gn4id="5268830"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/257336/a-nostalgic-weekend-at-st-kieran-s-college-kilkenny.html"><img class="lazy" alt="A nostalgic weekend at St Kieran's College, Kilkenny" title="A nostalgic weekend at St Kieran's College, Kilkenny" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_8496362.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/257336/a-nostalgic-weekend-at-st-kieran-s-college-kilkenny.html">A nostalgic weekend at St Kieran's College, Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914160"></div>
<script>ADTECH.enqueueAd(5914160);</script>
<script type="text/javascript">incrementAdvImpression(523);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/KKPeopleSport" data-widget-id="689402456128675841">Tweets by @KKPeopleSport</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(947);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914135"></div>
<script>ADTECH.enqueueAd(5914135);</script>
<script type="text/javascript">incrementAdvImpression(524);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914159"></div>
<script>ADTECH.enqueueAd(5914159);</script>
<script type="text/javascript">incrementAdvImpression(525);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/kil_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1446635480000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_36186d7c-a513-4f1d-a248-797710d82fa0">
                    <ul class="menu_1">
<li class="home sezione_92 index">
<a  href="http://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="http://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_116 sezione">
<a  href="http://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="http://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="http://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="http://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_480 sezione">
<a  href="http://www.kilkennypeople.ie/section/480/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_427 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/427/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_438 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/438/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Kilkenny People,<br>High Street,<br>Kilkenny<br>Email: <a href="mailto:editor@kilkennypeople.ie" target="_blank" data-mce-href="mailto:editor@kilkennypeople.ie">editor@kilkennypeople.ie</a><br>Telephone: 056 7791000</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie " data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie </a>or<a href="http:// www.presscouncil.ie " data-mce-href="http:// www.presscouncil.ie"> www.presscouncil.ie </a><br>Kilkenny People&nbsp;provides news, events and sport features from the Kilkenny&nbsp;area. For the best up to date information relating to Kilkenny&nbsp;and the surrounding areas visit us at Kilkenny People&nbsp;regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.kilkennypeople.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=257467" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('38580519-caa3-4553-8519-d748cf839052');
    $('#6104aff5-8be7-42f8-bc91-a3e6f70c9c31').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#6104aff5-8be7-42f8-bc91-a3e6f70c9c31 .label_tab_1').bind('click loadFirst',function(){
        $('#6104aff5-8be7-42f8-bc91-a3e6f70c9c31 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.38580519-caa3-4553-8519-d748cf839052').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#6104aff5-8be7-42f8-bc91-a3e6f70c9c31 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(872);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>