

<!DOCTYPE html>
<html>
    <head>
        <title>Kilkenny town on a winning streak - Kilkenny People</title>
<meta name="description" content="For the second week in a row, Castlecomer will have a contestant on RTE's game show, winning Streak. Amazingly, near neighbours and good friends, Paddy McGinty ..." />
<meta name="Keywords" content="winning streak,#lotto" />
<meta name="news_keywords" content="winning streak,#lotto" />
<meta name="sections" content="Home,Kilkenny news" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.kilkennypeople.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Kilkenny town on a winning streak"      >
<meta property="og:description" content="For the second week in a row, Castlecomer will have a contestant on RTE's game show, winning Streak. Amazingly, near neighbours and good friends, Paddy McGinty and Patrick Downes beat the odds. On Saturday Paddy McGinty won a massive &euro;42,000 in cash on the Gameshow - promising to buy a goat wit...">
<meta property="og:image" content="http://www.kilkennypeople.ie/resizer/600/315/true/1510046757822.jpg--castlecomer_winner_on_winning_streak.jpg?1510046759000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html">
<meta property="fb:app_id" content="166682180361179">
<meta property="twitter:title" content="Kilkenny town on a winning streak">
<meta property="twitter:description" content="For the second week in a row, Castlecomer will have a contestant on RTE's game show, winning Streak. Amazingly, near neighbours and good friends, Paddy McGinty and Patrick Downes beat the odds. On Sat...">
<meta property="twitter:url" content="http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html">
<meta property="twitter:image" content="http://www.kilkennypeople.ie/resizer/600/315/true/1510046757822.jpg--castlecomer_winner_on_winning_streak.jpg?1510046759000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.kilkennypeople.ie/resizer/600/315/true/1510046757822.jpg--castlecomer_winner_on_winning_streak.jpg?1510046759000" />
<meta itemprop="url" content="http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html" />
<link rel="canonical" href="http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html" /><meta property="datePublished" content="2017-11-07T09:45:35Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html","headline":"Kilkenny town on a winning streak","text":"For the second week in a row, Castlecomer will have a contestant on RTE's game show, winning Streak. Amazingly, near neighbours and good friends, Paddy McGinty and Patrick Downes beat the odds. On Saturday Paddy McGinty won a massive €42,000 in cash on the Gameshow - promising to buy a goat with some of his winnings. And his luck rubbed off in the community as his near neighbour, Patrick Downes, had his name drawn out of the drum to appear on the show this Saturday. Pat (65) revealed that his winnings will come in handy as he plans to wed his long-time partner Mary Downes on December 28.  The couple have been together for 28 years. Mary is no stranger to a bit of luck herself as six years ago she won a whopping €57,000 on the National Lottery Big Money Game with Derek Mooney. True to the song GAA coach Paddy McGinty (47), originally from Co Donegal, took two lucky goat mascots with him when he appeared on the show on Saturday. He comes from a large family who all travelled to Dublin for the show. They included his mother Patricia, six sisters Mary, Grace, Catriona, Dympna, Jean and Patricia, and two brothers James and Dermot. He was also joined by daughters Grace and Shauna in the audience and a contingent of friends from Kilkenny. Paddy had a pint with this week's Kilkenny contestant, Pat, in the local pub on Saturday after the show. The two men know each other as they leave nearby each other and meet in the local bar. Pat bought his Winning Streak scratch card in Topaz service station on Castlecomer Road when he was in taxing his van. He retired this year as caretaker from Holy Family National School in Carlow. Pat made a promise that when he retired he would spend it connecting with people who he hadn’t seen in a long time and travelling. He said with his wedding only weeks away his appearance on Winning Streak could not have come at a better time. As well as paying off the wedding, romantic Pat is going to bring Mary to Paris on their honeymoon early next year. Pat is also a vintage car enthusiast and loves going to see classic cars. He is a proud member of the Wexford Sports and Classic Cars Club and travels more than 70 kilometres to the club’s meetings. ","keywords":"winning streak,#lotto","articleSection":"Home","image":{"contentUrl":"http://www.kilkennypeople.ie/resizer/-1/-1/true/1510046757822.jpg--.jpg?1510046759000","url":"http://www.kilkennypeople.ie/resizer/-1/-1/true/1510046757822.jpg--.jpg?1510046759000","@type":"ImageObject"},"author":{"@type":"Person","name":"Sean Keane"},"dateCreated":"2017-11-07T09:45:23Z","dateModified":"2017-11-07T09:45:23Z","datePublished":"2017-11-07T09:45:35Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.kilkennypeople.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.kilkennypeople.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 10;
virtualcmsPageInfo.domainId = 3;
virtualcmsPageInfo.channelName = 'Kilkennypeople';
virtualcmsPageInfo.sectionId = 92;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kilkennypeople.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Kilkenny town on a winning streak';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-11-07 10:45';
virtualcmsPageInfo.article.author = 'Sean Keane';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="60424671238-8p3viomkb07jcf31lvn5t53v1qrdhct1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.kilkennypeople.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.kilkennypeople.ie/articolo.jsp?idarticolo=280318&amp=false';
      var fb_appId = '166682180361179';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.kilkennypeople.ie/articolo.jsp?idarticolo=280318&amp=false';
    </script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191801.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 8327;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(871);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.kilkennypeople.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.kilkennypeople.ie/css/style_site_10.css?v=1509012656000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.kilkennypeople.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kilkennypeople macrosection_kilkennypeople section_home ">
    
<link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/kil_head_css.jsp?v=1484582239000" />
        
        <div id="5914174"></div>
<script>ADTECH.enqueueAd(5914174);</script>
<script type="text/javascript">incrementAdvImpression(499);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914141"></div>
<script>ADTECH.enqueueAd(5914141);</script>
<script type="text/javascript">incrementAdvImpression(498);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5914114"></div>
<script>ADTECH.enqueueAd(5914114);</script>
<script type="text/javascript">incrementAdvImpression(500);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/KKPeopleNews"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/Kilkenny-People-148324858612545/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">07/11/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="5b070386-27d0-4616-bcde-c242f61b2317"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"280318","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=10',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#5b070386-27d0-4616-bcde-c242f61b2317').html(data);
                $('#5b070386-27d0-4616-bcde-c242f61b2317 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca0e867094-6573-4b60-877f-89916b47cca8" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="10" />
            
            <input type="hidden" name="idcanalericerca" value="10" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca0e867094-6573-4b60-877f-89916b47cca8 input[name="q"]').example('|');
      
      $('#cerca0e867094-6573-4b60-877f-89916b47cca8 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca0e867094-6573-4b60-877f-89916b47cca8 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1446635480000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_ded41f2a-78a8-4749-b98b-485a23bdcf8f">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_92 index">
<a  href="http://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="http://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="http://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="http://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="http://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="http://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914112></div>
<script>ADTECH.enqueueAd(5914112);</script><script type="text/javascript">incrementAdvImpression(1189);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.kilkennypeople.ie/section/91/kilkennypeople">kilkennypeople</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_92 home">
                                <a href="http://www.kilkennypeople.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Kilkenny town on a winning streak</h1>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Sean Keane" src="images/foto_user.png" alt="Sean Keane" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Sean Keane</p></div><p itemprop="datePublished" class="data_articolo data">7 Nov 2017</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">sean.keane@kilkennypeople.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 41304be2-b46a-46f8-b154-ab850284fa22">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html" data-text="Kilkenny town on a winning streak" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.41304be2-b46a-46f8-b154-ab850284fa22 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.41304be2-b46a-46f8-b154-ab850284fa22  .buttons').hide();
                    }, 200);
                }
                $('.41304be2-b46a-46f8-b154-ab850284fa22 .sharre_fb_tw, .41304be2-b46a-46f8-b154-ab850284fa22 .buttons').on({
                    mouseenter:function(){
                        $('.41304be2-b46a-46f8-b154-ab850284fa22  .buttons').show();                                        
                        if($('.41304be2-b46a-46f8-b154-ab850284fa22  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html');
                            twitter.attr('data-url', 'http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html');
                            twitter.attr('data-text', 'Kilkenny town on a winning streak');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'cefaf20f-3649-4398-b782-fd7f35ba7fb4');                        


                            $('.41304be2-b46a-46f8-b154-ab850284fa22  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('cefaf20f-3649-4398-b782-fd7f35ba7fb4', {
                                    "onstartinteraction": function(){
                                        $('.41304be2-b46a-46f8-b154-ab850284fa22 .sharre_fb_tw, .41304be2-b46a-46f8-b154-ab850284fa22 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.41304be2-b46a-46f8-b154-ab850284fa22 .sharre_fb_tw, .41304be2-b46a-46f8-b154-ab850284fa22 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.41304be2-b46a-46f8-b154-ab850284fa22 .sharre_fb_tw, .41304be2-b46a-46f8-b154-ab850284fa22 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_04de6d4c-6902-45ca-bd59-f20de7c9bc1e">                
            <meta itemprop="thumbnailUrl" content="http://www.kilkennypeople.ie/resizer/750/563/true/1510046757822.jpg--castlecomer_winner_on_winning_streak.jpg?1510046759000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Castlecomer winner on Winning Streak" src="resizer/750/563/true/1510046757822.jpg--castlecomer_winner_on_winning_streak.jpg?1510046759000" alt="Castlecomer winner on Winning Streak" height="563" width="750" />
                        <p class="didascalia">Sinead Kennedy, Winning Streak; Kirsty Brown, National  Lottery ticket selling agent, Costcutter,  Ballinakill,  Patrick McGinty,  Declan Harrington, Marty Whelan and Joan McGrath, selling agent</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 280318 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>For the second week in a row, Castlecomer will have a contestant on RTE's game show, winning Streak. Amazingly, near neighbours and good friends, Paddy McGinty and Patrick Downes beat the odds.</p> 
<p>On Saturday Paddy McGinty won a massive €42,000 in cash on the Gameshow - promising to buy a goat with some of his winnings. And his luck rubbed off in the community as his near neighbour, Patrick Downes, had his name drawn out of the drum to appear on the show this Saturday.</p> 
<p>Pat (65) revealed that his winnings will come in handy as he plans to wed his long-time partner Mary Downes on December 28.&nbsp; The couple have been together for 28 years.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5914125"></div> 
 <script>ADTECH.enqueueAd(5914125);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(503);</script> 
<p>Mary is no stranger to a bit of luck herself as six years ago she won a whopping €57,000 on the National Lottery Big Money Game with Derek Mooney.</p> 
<p>True to the song GAA coach Paddy McGinty (47), originally from Co Donegal, took two lucky goat mascots with him when he appeared on the show on Saturday. He comes from a large family who all travelled to Dublin for the show. They included his mother Patricia, six sisters Mary, Grace, Catriona, Dympna, Jean and Patricia, and two brothers James and Dermot. He was also joined by daughters Grace and Shauna in the audience and a contingent of friends from Kilkenny.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5914185"></div> 
 <script>ADTECH.enqueueAd(5914185);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(504);</script> 
<p>Paddy had a pint with this week's Kilkenny contestant, Pat, in the local pub on Saturday after the show. The two men know each other as they leave nearby each other and meet in the local bar.</p> 
<p>Pat bought his Winning Streak scratch card in Topaz service station on Castlecomer Road when he was in taxing his van. He retired this year as caretaker from Holy Family National School in Carlow.</p> 
<p>Pat made a promise that when he retired he would spend it connecting with people who he hadn’t seen in a long time and travelling.</p> 
<p>He said with his wedding only weeks away his appearance on Winning Streak could not have come at a better time. As well as paying off the wedding, romantic Pat is going to bring Mary to Paris on their honeymoon early next year.</p> 
<p>Pat is also a vintage car enthusiast and loves going to see classic cars. He is a proud member of the Wexford Sports and Classic Cars Club and travels more than 70 kilometres to the club’s meetings.&nbsp;</p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=winning streak">winning streak</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=#lotto">#lotto</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/280318/kilkenny-town-on-a-winning-streak.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="280318" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_ec24888d-0438-4660-b5c2-c65097220916\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.kilkennypeople.ie/news/home/277002/kilkenny-christmas-scratch-card-winner-bags-100-000.html\"><img alt=\"Kilmacow\" title=\"Kilmacow\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/1502178350922.jpg--.jpg?1502178350000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.kilkennypeople.ie/news/home/277002/kilkenny-christmas-scratch-card-winner-bags-100-000.html\">Kilkenny Christmas scratch card winner bags \u20ac100,000<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.kilkennypeople.ie/news/home/261886/revealed-luckiest-town-in-kilkenny-to-buy-your-lotto-ticket.html\"><img alt=\"Lotto wins in Kilkenny\" title=\"Lotto wins in Kilkenny\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/GN4_DAT_7071724.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.kilkennypeople.ie/news/home/261886/revealed-luckiest-town-in-kilkenny-to-buy-your-lotto-ticket.html\">Revealed: Luckiest town in Kilkenny to buy your Lotto ticket<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_ec24888d-0438-4660-b5c2-c65097220916').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914204"></div>
<script>ADTECH.enqueueAd(5914204);</script>
<script type="text/javascript">incrementAdvImpression(501);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.kilkennypeople.ie/iconic/books/kilkennypeople/2017/20171118kilkennypeople/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.kilkennypeople.ie/iconic/fpext.jsp?h=360&e=20171118kilkennypeople" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.kilkennypeople.ie/iconic/shop/?testata=kilkennypeople" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.kilkennypeople.ie/iconic/index.jsp?group=kilkennypeople" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="5252cdad-1a04-49b7-a7fe-195a4650da13"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_71afe210-99c8-4275-af7f-dd5b0e5b5dcb"  articleid="280215"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/280215/woman-avoided-wall-collapse-in-kilkenny-after-she-stumbled.html"><img class="lazy" alt="Woman avoided wall collapse in Kilkenny after she stumbled" title="Woman avoided wall collapse in Kilkenny after she stumbled" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1509971942154.jpg--.jpg?1509971942000"  width="81" height="57"></a>
			
			<p class="didascalia">File photo</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/280215/woman-avoided-wall-collapse-in-kilkenny-after-she-stumbled.html">Woman avoided wall collapse in Kilkenny after she stumbled</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_403a6226-72c1-490a-a395-7e3d415976cb"  articleid="280365"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/280365/gardai-attend-scene-of-road-traffic-collision-in-kilkenny-city.html"><img class="lazy" alt="ROAD TRAFFIC COLLISION" title="ROAD TRAFFIC COLLISION" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1510053692951.jpg--.jpg?1510053694000"  width="81" height="57"></a>
			
			<p class="didascalia">The car sustained damage in the incident in Kilkenny this morning</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/280365/gardai-attend-scene-of-road-traffic-collision-in-kilkenny-city.html">Garda&iacute; attend scene of road traffic collision in Kilkenny City</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_61726720-1ca9-4862-9d7f-04d883330c32"  articleid="280252"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/280252/kilkenny-suspects-seen-on-garda-cctv-cameras.html"><img class="lazy" alt="Kilkenny suspects seen on Garda CCTV cameras" title="Kilkenny suspects seen on Garda CCTV cameras" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1509982904021.jpg--.jpg?1509982904000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/280252/kilkenny-suspects-seen-on-garda-cctv-cameras.html">Kilkenny suspects seen on Garda CCTV cameras</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_0d3bac6b-68eb-4845-973d-02bb47a7bae9"  articleid="280160"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/280160/fantastic-achievement-as-piltown-woman-named-careplus-kilkenny-carer-of-the-year.html"><img class="lazy" alt="Careplus Pharmacy Carer of the Year" title="Careplus Pharmacy Carer of the Year" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1509962954896.jpg--.jpg?1509962958000"  width="81" height="57"></a>
			
			<p class="didascalia">Kilkenny Carer of the Year, Lisa O'Shea with Jodie (13), Courtney (6), Lauryn (9) and Caroline O'Shea PICTURE: PAT MOORE</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/280160/fantastic-achievement-as-piltown-woman-named-careplus-kilkenny-carer-of-the-year.html">Fantastic achievement as Piltown woman named CarePlus' Kilkenny Carer of the Year</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_89ca0667-9e07-4abd-a865-8a084e0cfb39"  articleid="280242"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/280242/kilkenny-man-makes-appeal-over-lost-wedding-ring.html"><img class="lazy" alt="Kilkenny man makes appeal over lost wedding ring" title="Kilkenny man makes appeal over lost wedding ring" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1509981679938.jpg--.jpg?1509981679000"  width="81" height="57"></a>
			
			<p class="didascalia">File pic (not identical to lost ring)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/280242/kilkenny-man-makes-appeal-over-lost-wedding-ring.html">Kilkenny man makes appeal over lost wedding ring</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_4efb3537-474e-43a3-9c91-e986773dbb86"  articleid="280158"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/280158/kilkenny-deaths-for-monday-november-6.html"><img class="lazy" alt="Rest in peace" title="Rest in peace" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_9034208.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Kilkenny deaths for Monday, November 6</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/280158/kilkenny-deaths-for-monday-november-6.html">Kilkenny deaths for Monday, November 6</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_3d15ee45-800f-447d-ad1f-5f5ce2dea300"  articleid="279926"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/279926/kilkenny-estates-commended-for-trojan-work-in-improving-their-local-environment.html"><img class="lazy" alt="Kilkenny estates commended for trojan work in improving their local environment" title="Kilkenny estates commended for trojan work in improving their local environment" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1509725336086.jpg--.jpg?1509725338000"  width="81" height="57"></a>
			
			<p class="didascalia">Some of this year's award winners </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/279926/kilkenny-estates-commended-for-trojan-work-in-improving-their-local-environment.html">Kilkenny estates commended for trojan work in improving their local environment</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_db2e936b-b76c-4590-82b7-03b87f8bee86"  articleid="280318"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html"><img class="lazy" alt="Castlecomer winner on Winning Streak" title="Castlecomer winner on Winning Streak" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1510046757822.jpg--.jpg?1510046759000"  width="81" height="57"></a>
			
			<p class="didascalia">Sinead Kennedy, Winning Streak; Kirsty Brown, National  Lottery ticket selling agent, Costcutter,  Ballinakill,  Patrick McGinty,  Declan Harrington, Marty Whelan and Joan McGrath, selling agent</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/280318/kilkenny-town-on-a-winning-streak.html">Kilkenny town on a winning streak</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article " id="box_a9c828ff-1b5b-4c19-956e-3d5c732a85ed"  articleid="280068"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/sport/280068/kilkenny-hurling-cats-get-some-new-stripes.html"><img class="lazy" alt="KilkennyJersey" title="KilkennyJersey" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1509836805217_1509836835.JPG--.JPG?1509836836000"  width="81" height="57"></a>
			
			<p class="didascalia">Kilkenny senior hurling manager Brian Cody and players Cillian Buckley and Walter Walsh show off the Cats' new jersey PICTURE: O'Neills</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/sport/280068/kilkenny-hurling-cats-get-some-new-stripes.html">Kilkenny hurling: Cats get some new stripes</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_dfb0b98d-5fa0-47d4-8cb5-d37cd58056f6"  articleid="280341"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/280341/kilkenny-meeting-on-iron-blood-disorder.html"><img class="lazy" alt="Dr Garry Courtney" title="Dr Garry Courtney" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1510050149082_1510050266.jpg--.jpg?1510050267000"  width="81" height="57"></a>
			
			<p class="didascalia">Dr Garry Courtney</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/280341/kilkenny-meeting-on-iron-blood-disorder.html">Kilkenny meeting on iron blood disorder</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_10efb77a-a613-41fe-90b9-d73caea51e3a"  articleid="280263"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/280263/st-luke-s-hospital-kilkenny-has-highest-number-of-patients-on-trolleys-in-the-country-today.html"><img class="lazy" alt="St Luke's Hospital, Kilkenny has highest number of patients on trolleys in the country today" title="St Luke's Hospital, Kilkenny has highest number of patients on trolleys in the country today" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_7806090.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">St Luke's Hospital has the highest number of patients on trolleys and wards today according to the INMO</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/280263/st-luke-s-hospital-kilkenny-has-highest-number-of-patients-on-trolleys-in-the-country-today.html">St Luke's Hospital, Kilkenny has highest number of patients on trolleys in the country today</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_7ed2f1b3-1aab-4a4a-be43-99ff4144a7db"  articleid="280303"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/280303/kilkenny-deaths-for-tuesday-november-7.html"><img class="lazy" alt="Deaths in Kilkenny" title="Deaths in Kilkenny" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_9043243.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Kilkenny for Tuesday, November 7</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/280303/kilkenny-deaths-for-tuesday-november-7.html">Kilkenny deaths for Tuesday, November 7</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914186"></div>
<script>ADTECH.enqueueAd(5914186);</script>
<script type="text/javascript">incrementAdvImpression(502);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/KKPeopleNews" data-widget-id="687938935306240000">Tweets by @KKPeopleNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(929);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914125"></div>
<script>ADTECH.enqueueAd(5914125);</script>
<script type="text/javascript">incrementAdvImpression(503);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914185"></div>
<script>ADTECH.enqueueAd(5914185);</script>
<script type="text/javascript">incrementAdvImpression(504);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/kil_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1446635480000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/KKPeopleNews"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/Kilkenny-People-148324858612545/"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_987c4252-6758-4221-b1ab-ae10b462ee02">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_92 index">
<a  href="http://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="http://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="http://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="http://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="http://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="http://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_480 sezione">
<a  href="http://www.kilkennypeople.ie/section/480/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_427 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/427/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_438 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/438/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Kilkenny People,<br>High Street,<br>Kilkenny<br>Email: <a href="mailto:editor@kilkennypeople.ie" target="_blank" data-mce-href="mailto:editor@kilkennypeople.ie">editor@kilkennypeople.ie</a><br>Telephone: 056 7791000</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie " data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie </a>or<a href="http:// www.presscouncil.ie " data-mce-href="http:// www.presscouncil.ie"> www.presscouncil.ie </a><br>Kilkenny People&nbsp;provides news, events and sport features from the Kilkenny&nbsp;area. For the best up to date information relating to Kilkenny&nbsp;and the surrounding areas visit us at Kilkenny People&nbsp;regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.kilkennypeople.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=280318" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('f3fad534-c9ce-4507-8483-0d2b674cf01c');
    $('#5252cdad-1a04-49b7-a7fe-195a4650da13').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#5252cdad-1a04-49b7-a7fe-195a4650da13 .label_tab_1').bind('click loadFirst',function(){
        $('#5252cdad-1a04-49b7-a7fe-195a4650da13 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.f3fad534-c9ce-4507-8483-0d2b674cf01c').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#5252cdad-1a04-49b7-a7fe-195a4650da13 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(872);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>