

<!DOCTYPE html>
<html>
    <head>
        <title>Wonderful exhibition of old and forgotten crafts to go on display in Goresbridge for Heritage Week - Kilkenny People</title>
<meta name="description" content="'Crafts of Yesterday... Today' is part of  events in Kilkenny" />
<meta name="Keywords" content="Kilkenny,Craft,Heritage Week,What's On" />
<meta name="news_keywords" content="Kilkenny,Craft,Heritage Week,What's On" />
<meta name="sections" content="Kilkenny news,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.kilkennypeople.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Wonderful exhibition of old and forgotten crafts to go on display in Goresbridge for Heritage Week"      >
<meta property="og:description" content="'Crafts of Yesterday... Today' is part of  events in Kilkenny">
<meta property="og:image" content="http://www.kilkennypeople.ie/resizer/600/315/true/1503093044198.JPG--there_were_over_500_basket_makers_working_at_the_beginning_of_the_20th_century.JPG?1503093047000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.kilkennypeople.ie/news/kilkenny-news/265946/wonderful-exhibition-of-old-and-forgotten-crafts-to-go-on-display-in-goresbridge-for-heritage-week.html">
<meta property="fb:app_id" content="166682180361179">
<meta property="twitter:title" content="Wonderful exhibition of old and forgotten crafts to go on display in Goresbridge for Heritage Week">
<meta property="twitter:description" content="'Crafts of Yesterday... Today' is part of  events in Kilkenny">
<meta property="twitter:url" content="http://www.kilkennypeople.ie/news/kilkenny-news/265946/wonderful-exhibition-of-old-and-forgotten-crafts-to-go-on-display-in-goresbridge-for-heritage-week.html">
<meta property="twitter:image" content="http://www.kilkennypeople.ie/resizer/600/315/true/1503093044198.JPG--there_were_over_500_basket_makers_working_at_the_beginning_of_the_20th_century.JPG?1503093047000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.kilkennypeople.ie/resizer/600/315/true/1503093044198.JPG--there_were_over_500_basket_makers_working_at_the_beginning_of_the_20th_century.JPG?1503093047000" />
<meta itemprop="url" content="http://www.kilkennypeople.ie/news/kilkenny-news/265946/wonderful-exhibition-of-old-and-forgotten-crafts-to-go-on-display-in-goresbridge-for-heritage-week.html" />
<link rel="canonical" href="http://www.kilkennypeople.ie/news/kilkenny-news/265946/wonderful-exhibition-of-old-and-forgotten-crafts-to-go-on-display-in-goresbridge-for-heritage-week.html" /><meta property="datePublished" content="2017-08-18T22:09:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.kilkennypeople.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.kilkennypeople.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 10;
virtualcmsPageInfo.domainId = 3;
virtualcmsPageInfo.channelName = 'Kilkennypeople';
virtualcmsPageInfo.sectionId = 183;
virtualcmsPageInfo.sectionName = 'Kilkenny news';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kilkennypeople.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Wonderful exhibition of old and forgotten crafts to go on display in Goresbridge for Heritage Week';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-08-19 00:09';
virtualcmsPageInfo.article.author = 'Sam Matthews';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="60424671238-8p3viomkb07jcf31lvn5t53v1qrdhct1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.kilkennypeople.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.kilkennypeople.ie/articolo.jsp?idarticolo=265946&amp=false';
      var fb_appId = '166682180361179';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.kilkennypeople.ie/articolo.jsp?idarticolo=265946&amp=false';
    </script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191801.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 8327;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(871);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.kilkennypeople.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.kilkennypeople.ie/css/style_site_10.css?v=1490888701000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.kilkennypeople.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kilkennypeople macrosection_news section_kilkenny_news ">
    
<link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/kil_head_css.jsp?v=1484582239000" />
        
        <div id="5914209"></div>
<script>ADTECH.enqueueAd(5914209);</script>
<script type="text/javascript">incrementAdvImpression(506);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914217"></div>
<script>ADTECH.enqueueAd(5914217);</script>
<script type="text/javascript">incrementAdvImpression(505);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5914131"></div>
<script>ADTECH.enqueueAd(5914131);</script>
<script type="text/javascript">incrementAdvImpression(507);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">19/08/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="d7eb805e-da04-4589-a16e-35d4fc222266"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"265946","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=10',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#d7eb805e-da04-4589-a16e-35d4fc222266').html(data);
                $('#d7eb805e-da04-4589-a16e-35d4fc222266 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercadfdb8ecd-e32a-415c-8950-1b38ae2e2ba2" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="10" />
            
            <input type="hidden" name="idcanalericerca" value="10" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercadfdb8ecd-e32a-415c-8950-1b38ae2e2ba2 input[name="q"]').example('|');
      
      $('#cercadfdb8ecd-e32a-415c-8950-1b38ae2e2ba2 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercadfdb8ecd-e32a-415c-8950-1b38ae2e2ba2 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1446635480000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_e1023e1b-d9cd-415c-8d63-e16ce583f10d">
                    <ul class="menu_1">
<li class="home attivo sezione_92 index">
<a  href="http://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="http://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="http://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="http://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="http://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="http://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914112></div>
<script>ADTECH.enqueueAd(5914112);</script><script type="text/javascript">incrementAdvImpression(1189);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="http://www.kilkennypeople.ie/section/91/kilkennypeople">kilkennypeople</a></li>
                                
                                <li> > </li><li><a href="http://www.kilkennypeople.ie/section/115/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_183 kilkenny-news">
                                <a href="http://www.kilkennypeople.ie/section/183/kilkenny-news">Kilkenny news</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Wonderful exhibition of old and forgotten crafts to go on display in Goresbridge for Heritage Week</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">'Crafts of Yesterday... Today' is part of  events in Kilkenny</h2>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Sam Matthews" src="resizer/45/45/true/1503094232597.JPG--.JPG?1503094232000" alt="Sam Matthews" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">  </p></div><p itemprop="datePublished" class="data_articolo data">19 Aug 2017</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">sam.matthews@kilkennypeople.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw d59b141b-9313-4507-a268-195220f48453">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.kilkennypeople.ie/news/kilkenny-news/265946/wonderful-exhibition-of-old-and-forgotten-crafts-to-go-on-display-in-goresbridge-for-heritage-week.html" data-text="Wonderful exhibition of old and forgotten crafts to go on display in Goresbridge for Heritage Week" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_9be1097e-e1c9-4ea0-bf27-f95565b30df7">                
            <meta itemprop="thumbnailUrl" content="http://www.kilkennypeople.ie/resizer/750/563/true/1503093044198.JPG--there_were_over_500_basket_makers_working_at_the_beginning_of_the_20th_century.JPG?1503093047000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="There were over 500 basket makers working at the beginning of the 20th century" src="resizer/750/563/true/1503093044198.JPG--there_were_over_500_basket_makers_working_at_the_beginning_of_the_20th_century.JPG?1503093047000" alt="There were over 500 basket makers working at the beginning of the 20th century" height="563" width="750" />
                        <p class="didascalia">Eamon Tobin in his workshop. One of his pieces was gifted to Prince Charles and the Duchess on their recent visit to Kilkenny</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 265946 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>An exhibition of old crafts will be on display in Ionad Dara, Goresbridge as part of <a href="news/home/264983/bumper-lineup-of-heritage-week-events.html">Heritage Week 2017 in Kilkenny.</a></p> 
<p>This year, the theme of the exhibition is 'Crafts of Yesterday... Today'. Old crafts will be explored in their historical context and importance in times past and again looked to their relevance in today's much changed world.</p> 
<p>In the past, the craftspeople supplied articles of everyday use and importance. Today, with mass-production, technology and cheap imports, the craft had to adapt and change and in some cases become an art form and in others, simply become a hobby - where the craftspeople perfected and developed their craft as a pastime.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5914120"></div> 
 <script>ADTECH.enqueueAd(5914120);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(510);</script> 
<p>The craft stands will show the history and relevance of the craft with samples and photographs and other artefacts and tools associated with the crafts. They will answer questions on their chosen craft and show examples of their work.</p> 
<p>The exhibition will continue throughout Heritage Week - August 19 to 27 &nbsp;- with demonstrations of a number of crafts each afternoon from Sunday to Sunday.</p> 
<p>Native pottery, a very ancient craft, supplying pots and containers for storing food and liquid for domestic households and farms, has had to compete with imported wear for centuries. In the last century, while we have had success with some commercial pottery establishments, the small craft potter was not able to compete with mass produced articles for the utility market and has had to turn to studio production of unique artistic pieces for the decorative and tourist market.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5914152"></div> 
 <script>ADTECH.enqueueAd(5914152);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(511);</script> 
<p>Studio potter and teacher, Carmen Wenner, will demonstrate her craft and display pieces produced in her Tinnahinch studio.</p> 
<p>The stone carver's work, in many ways mechanised and subject to new technology, is still practised, particularly in sculpture work. Donal Mc Donald from Maddockstown, Kilkenny, will give a demonstration of stone carving including the older method of letter carving. An account of the old Collis Marble Works and the McDonald family's involvement will also feature.</p> 
<p>There were over 500 basket makers working at the beginning of the 20th century, but with the introduction of new products - plastic and cardboard containers and the import of cheap products, most became surplus to requirement. Today a small number of basketmakers throughout the country have developed the craft as an appreciated art form fit for a king and queen or at least a king and queen in waiting.</p> 
<p>Eamon Tobin, from Glenpipe, south Kilkenny will display some of his creations, answer questions and show what he can make from sally rods. On the recent visit of Prince Charles and Camilla to Kilkenny, a basket made by Eamon was presented to the couple by the Heritage Council.</p> 
<p>Cushendale Wollen Mills, Graiguenamanagh, is one of the last family run weaving mills in the country, where all the processes from fleece to garment are curried out. Philip Cushen will demonstrate the weaving process on a small hand weaver; used for making samples. Allied to spinning, weaving had been an important domestic occupation in many parts of Ireland but only a small number of weavers still survive in Donegal.</p> 
<p><img src="upload/1503093785956.JPG" alt="" width="1114" height="836" /></p> 
<p><strong>Tara using hand loom in Cushendale Woollen Mills</strong></p> 
<p>Domestic utensils - containers and platters were made on simple pole lathes in medieval times, but the mass production of earthenware domestic utensils eventually took over that market. Wood turning is still important in furniture production, but like many processes is highly mechanised. Today wood-turning has become a popular craft both for artistic creations and as a hobby. Liam Kirwan from Clara, who is a member of the Irish Woodturners Guild, will show the use of the lathe and answer questions on the craft and the work of the Guild.</p> 
<p>During the severe poverty of the Great Famine years of the mid 19th century a number of social conscious women introduced various needlework projects to impoverished communities to give women and girls an opportunity to make some money. In Borris, Harriet Kavanagh introduced lace making and a cottage industry was set up which survived into the 1960s. Today a number of craft minded women from the Borris Lace Group, which was set up in 2016 to revive the craft as a hobby, will demonstrate this unique needlework, exhibit some of their creations and answer questions on the work of the Group.</p> 
<p>In the 18th and 19th century many homes, especially in the West and north west of the country had spinning wheels to produce woollen or linen tread or yarn for knitting or weaving. The spinning wheel became symbolic article of home industry and used by many painters of domestic scenes.</p> 
<p>With the industrialisation of &nbsp;cloth production and the importation of cheaper clothes, home production of clothing has all but ceased. Today, a small number of craftspeople are producing cloth from wool and flax using the spinning wheel as part of the process. Maralyn Wray has been holding classes and producing material using her spinning wheel and will demonstrate its use and show some of &nbsp;the cloth she produces at the Exhibition.</p> 
<p>Barrowvale Local History Group put on their first exhibition in 2002 and over the years since have displayed their annual exhibition during Heritage Week. They have focused on aspects of local history or heritage with such themes as The Village Creamery, Milletts of Borris- Coachbuilders, The Birth of a Nation and Blacksmiths and Forges, but also dealt with a myriad of topics from family history to vernacular buildings; from field names to local sports and from lime kilns to the River Barrow.</p> 
<p>The exhibition will open each day from 2pm to 6pm, and on Thursday, Friday and Saturday the exhibition will continue until 9pm in the evening.</p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Kilkenny">Kilkenny</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Craft">Craft</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Heritage Week">Heritage Week</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=What\'s On">What\'s On</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/kilkenny-news/265946/wonderful-exhibition-of-old-and-forgotten-crafts-to-go-on-display-in-goresbridge-for-heritage-week.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="265946" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.kilkennypeople.ie/news/kilkenny-news/265946/wonderful-exhibition-of-old-and-forgotten-crafts-to-go-on-display-in-goresbridge-for-heritage-week.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_8fbc9e52-89e7-414a-9ed7-51f93b4ab51d\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.kilkennypeople.ie/news/kilkenny-news/265916/council-should-consider-buying-unique-ormonde-mills-site-mckee.html\"><img alt=\"The property is located off the Canal Walk\" title=\"The property is located off the Canal Walk\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/1503061456352.jpg--.jpg?1503061456000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Kilkenny news<\/p><h2 class=\"titolo\"><a href=\"http://www.kilkennypeople.ie/news/kilkenny-news/265916/council-should-consider-buying-unique-ormonde-mills-site-mckee.html\">Council should consider buying Kilkenny's unique Ormonde Mills site - McKee<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.kilkennypeople.ie/news/sport/265882/kilkenny-swimmer-maria-godden-joins-irish-schools-team-to-compete-in-2017-school-games-at-loughborough-university.html\"><img alt=\"Kilkenny swimmer Maria Godden\" title=\"Kilkenny swimmer Maria Godden\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/1503065833274.jpg--.jpg?1503065833000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"http://www.kilkennypeople.ie/news/sport/265882/kilkenny-swimmer-maria-godden-joins-irish-schools-team-to-compete-in-2017-school-games-at-loughborough-university.html\">Kilkenny swimmer Maria Godden joins Irish schools team to compete in 2017 School Games at Loughborough University<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.kilkennypeople.ie/news/home/265845/kilkenny-by-election-caper-sees-history-repeat-itself.html\"><img alt=\"CENTENARY CELEBRATION\" title=\"CENTENARY CELEBRATION\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/GN4_DAT_8695803.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.kilkennypeople.ie/news/home/265845/kilkenny-by-election-caper-sees-history-repeat-itself.html\">Kilkenny by-election caper sees history repeat itself<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.kilkennypeople.ie/news/columnists/265783/sam-matthews-exam-results-herald-the-annual-exodus-of-kilkenny-s-young-people.html\"><img alt=\"Helpline for students\" title=\"Helpline for students\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/1502798922587.jpg--.jpg?1502798924000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Columnists<\/p><h2 class=\"titolo\"><a href=\"http://www.kilkennypeople.ie/news/columnists/265783/sam-matthews-exam-results-herald-the-annual-exodus-of-kilkenny-s-young-people.html\">Sam Matthews: Exam results herald the annual exodus of Kilkenny's young people<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_8fbc9e52-89e7-414a-9ed7-51f93b4ab51d').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914180"></div>
<script>ADTECH.enqueueAd(5914180);</script>
<script type="text/javascript">incrementAdvImpression(508);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.kilkennypeople.ie/iconic/books/kilkennypeople/2017/20170818kilkennypeople/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.kilkennypeople.ie/iconic/fpext.jsp?h=360&e=20170818kilkennypeople" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.kilkennypeople.ie/iconic/shop/?testata=kilkennypeople" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.kilkennypeople.ie/iconic/index.jsp?group=kilkennypeople" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="bad8e0c5-1e77-42d2-a331-d998a57462bd"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home sondaggio cms_article " id="box_ad98ed03-8b28-4620-9029-df2882d71f2d"  articleid="264943"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/poll/home/264943/the-top-ten-vote-now-as-we-try-to-crown-a-winner-in-the-search-for-kilkenny-s-best-hairdresser.html"><img class="lazy" alt="The Top Ten! Vote now as we try to crown a winner in the search for Kilkenny's best hairdresser" title="The Top Ten! Vote now as we try to crown a winner in the search for Kilkenny's best hairdresser" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1496927486975.jpg--.jpg?1496927490000"  width="81" height="57"></a>
			
			<p class="didascalia">Time to vote</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/poll/home/264943/the-top-ten-vote-now-as-we-try-to-crown-a-winner-in-the-search-for-kilkenny-s-best-hairdresser.html">The Top Ten! Vote now as we try to crown a winner in the search for Kilkenny's best hairdresser</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_e62b17ca-00ae-4b3d-9961-aba3de813080"  articleid="265608"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/265608/the-late-eoin-o-donovan-kilkenny.html"><img class="lazy" alt="The late Eoin O'Donovan, Kilkenny" title="The late Eoin O'Donovan, Kilkenny" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1486027461657.jpg--.jpg?1486027462000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/265608/the-late-eoin-o-donovan-kilkenny.html">The late Eoin O'Donovan, Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_50ce3320-a5c4-4e31-9a9e-0e45a568fbc2"  articleid="265282"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/265282/smiles-all-round-as-kilkenny-students-excel-in-leaving-cert.html"><img class="lazy" alt="Smiles all round as Kilkenny students excel in Leaving Cert" title="Smiles all round as Kilkenny students excel in Leaving Cert" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1502876663470.jpg--.jpg?1502876665000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/265282/smiles-all-round-as-kilkenny-students-excel-in-leaving-cert.html">Smiles all round as Kilkenny students excel in Leaving Cert</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_be2009e4-38a5-462a-bb5c-b2994cd65e83"  articleid="265584"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/265584/breaking-inspection-at-st-luke-s-hospital-kilkenny-finds-multiple-infection-prevention-failings.html"><img class="lazy" alt="Breaking: Inspection at St Luke's Hospital, Kilkenny finds multiple infection prevention failings" title="Breaking: Inspection at St Luke's Hospital, Kilkenny finds multiple infection prevention failings" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_7697422.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/265584/breaking-inspection-at-st-luke-s-hospital-kilkenny-finds-multiple-infection-prevention-failings.html">Breaking: Inspection at St Luke's Hospital, Kilkenny finds multiple infection prevention failings</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article " id="box_18e6dbed-02c4-467c-8b34-82b1325ae0fa"  articleid="265727"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/sport/265727/kilkenny-u-21-hurling-v-derry-team-named-as-leahy-leads-out-cats.html"><img class="lazy" alt="Kilkenny U-21 hurling v Derry: Team named as Leahy leads out Cats" title="Kilkenny U-21 hurling v Derry: Team named as Leahy leads out Cats" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1503006277325.jpg--.jpg?1503006279000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/sport/265727/kilkenny-u-21-hurling-v-derry-team-named-as-leahy-leads-out-cats.html">Kilkenny U-21 hurling v Derry: Team named as Leahy leads out Cats</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_4e883f88-28ed-4c94-b38e-b2534a6c0c01"  articleid="265287"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/265287/iverk-produce-kilkenny-to-supply-70m-of-fruit-and-veg-to-aldi.html"><img class="lazy" alt=" (L to R) John O&rsquo;Shea of O&rsquo;Shea&rsquo;s Farms and Paul Scally, Aldi Ireland&rsquo;s Buying Director. " title=" (L to R) John O&rsquo;Shea of O&rsquo;Shea&rsquo;s Farms and Paul Scally, Aldi Ireland&rsquo;s Buying Director. " data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1502877535279.jpg--.jpg?1502877536000"  width="81" height="57"></a>
			
			<p class="didascalia"> (L to R) John O&rsquo;Shea of O&rsquo;Shea&rsquo;s Farms and Paul Scally, Aldi Ireland&rsquo;s Buying Director. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/265287/iverk-produce-kilkenny-to-supply-70m-of-fruit-and-veg-to-aldi.html">Iverk Produce, Kilkenny to supply €70m of fruit and veg to Aldi</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_589c8030-8b1d-4a21-830c-82fbf24e79bd"  articleid="265654"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/265654/kilkenny-s-lady-desart-bridge-to-close-for-nine-days-for-works.html"><img class="lazy" alt="Kilkenny's Lady Desart Bridge to close for nine days for works" title="Kilkenny's Lady Desart Bridge to close for nine days for works" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/448dc99847b682a7e26b8fdf1efbefe7.jpg--.jpg?1502983930000"  width="81" height="57"></a>
			
			<p class="didascalia">The Lady Desart pedestrian bridge in Kilkenny City</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/265654/kilkenny-s-lady-desart-bridge-to-close-for-nine-days-for-works.html">Kilkenny's Lady Desart Bridge to close for nine days for works</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_2f531cd8-a79e-4118-b2a6-274c632aeb0d"  articleid="265602"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/265602/suspects-appear-at-special-sitting-of-kilkenny-district-court-in-connection-with-burglary-related-offences.html"><img class="lazy" alt="Suspects appear at special sitting of Kilkenny District court in connection with burglary-related offences" title="Suspects appear at special sitting of Kilkenny District court in connection with burglary-related offences" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1502977800877.jpg--.jpg?1502977800000"  width="81" height="57"></a>
			
			<p class="didascalia">Kilkenny Courthouse</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/265602/suspects-appear-at-special-sitting-of-kilkenny-district-court-in-connection-with-burglary-related-offences.html">Suspects appear at special sitting of Kilkenny District court in connection with burglary-related offences</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_b0da1b32-3a3b-4a50-94a4-4e37f823bc50"  articleid="265691"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/265691/artefacts-uncovered-during-restoration-of-medieval-mile-museum-kilkenny-go-on-permanent-display.html"><img class="lazy" alt="Artefacts uncovered during restoration of Medieval Mile Museum, Kilkenny go on permanent display" title="Artefacts uncovered during restoration of Medieval Mile Museum, Kilkenny go on permanent display" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1502995784327.jpg--.jpg?1502995785000"  width="81" height="57"></a>
			
			<p class="didascalia">Cllr Malcolm Noonan, Carmel Lenehan, Dan Lenehan and Mary Martin at the opening of the St Mary's Room at the Medieval Mile Museum this evening</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Lost relics of Kilkenny showcased
        </p>
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/265691/artefacts-uncovered-during-restoration-of-medieval-mile-museum-kilkenny-go-on-permanent-display.html">Artefacts uncovered during restoration of Medieval Mile Museum, Kilkenny go on permanent display</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_c627ee38-423f-415c-8f6d-641397fd82d0"  articleid="265630"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/265630/local-kilkenny-minister-visits-two-social-housing-schemes-in-the-county.html"><img class="lazy" alt="Local Kilkenny Minister visits two social housing schemes in the county" title="Local Kilkenny Minister visits two social housing schemes in the county" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1502980301552.jpg--.jpg?1502980305000"  width="81" height="57"></a>
			
			<p class="didascalia">Out and about</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/265630/local-kilkenny-minister-visits-two-social-housing-schemes-in-the-county.html">Local Kilkenny Minister visits two social housing schemes in the county</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article " id="box_b9c49dfe-c7ef-4c5b-bc1d-a7f2d987d843"  articleid="265667"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/sport/265667/all-ireland-hurling-finals-sean-cleere-to-referee-minor-decider.html"><img class="lazy" alt="All-Ireland hurling finals: Sean Cleere to referee minor decider" title="All-Ireland hurling finals: Sean Cleere to referee minor decider" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1502986645168_1502986673.jpg--.jpg?1502986673000"  width="81" height="57"></a>
			
			<p class="didascalia">Kilkenny referee, Sean Cleere</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/sport/265667/all-ireland-hurling-finals-sean-cleere-to-referee-minor-decider.html">All-Ireland hurling finals: Sean Cleere to referee minor decider</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_2c7a79ba-64cf-47e9-ab13-1a02dabbfc17"  articleid="265043"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/265043/wow-magical-mill-home-on-the-river-in-kilkenny-city-is-for-sale.html"><img class="lazy" alt="A protected structure of regional importance" title="A protected structure of regional importance" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1502784558054.jpg--.jpg?1502784559000"  width="81" height="57"></a>
			
			<p class="didascalia">The stunning property has an asking price of &euro;950,000</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/265043/wow-magical-mill-home-on-the-river-in-kilkenny-city-is-for-sale.html">Wow: Magical mill home on the river in Kilkenny City is for sale</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914165"></div>
<script>ADTECH.enqueueAd(5914165);</script>
<script type="text/javascript">incrementAdvImpression(509);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/KKPeopleNews" data-widget-id="687938935306240000">Tweets by @KKPeopleNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(929);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914120"></div>
<script>ADTECH.enqueueAd(5914120);</script>
<script type="text/javascript">incrementAdvImpression(510);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914152"></div>
<script>ADTECH.enqueueAd(5914152);</script>
<script type="text/javascript">incrementAdvImpression(511);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/kil_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1446635480000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_5fc0be98-5e13-4d54-93a4-e8a2a956067a">
                    <ul class="menu_1">
<li class="home sezione_92 index">
<a  href="http://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_115 sezione">
<a  href="http://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="http://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="http://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="http://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="http://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_480 sezione">
<a  href="http://www.kilkennypeople.ie/section/480/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_427 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/427/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_438 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/438/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Kilkenny People,<br>High Street,<br>Kilkenny<br>Email: <a href="mailto:editor@kilkennypeople.ie" target="_blank" data-mce-href="mailto:editor@kilkennypeople.ie">editor@kilkennypeople.ie</a><br>Telephone: 056 7791000</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie " data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie </a>or<a href="http:// www.presscouncil.ie " data-mce-href="http:// www.presscouncil.ie"> www.presscouncil.ie </a><br>Kilkenny People&nbsp;provides news, events and sport features from the Kilkenny&nbsp;area. For the best up to date information relating to Kilkenny&nbsp;and the surrounding areas visit us at Kilkenny People&nbsp;regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.kilkennypeople.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=265946" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('589cb724-4b32-4e70-84b0-273544dd17c3');
    $('#bad8e0c5-1e77-42d2-a331-d998a57462bd').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#bad8e0c5-1e77-42d2-a331-d998a57462bd .label_tab_1').bind('click loadFirst',function(){
        $('#bad8e0c5-1e77-42d2-a331-d998a57462bd .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.589cb724-4b32-4e70-84b0-273544dd17c3').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#bad8e0c5-1e77-42d2-a331-d998a57462bd p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(872);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>