

<!DOCTYPE html>
<html>
    <head>
        <title>Kilkenny IHC final: Joy for St Patrick's at last as they thunder to great victory - Kilkenny People</title>
<meta name="description" content="St Patrick's 1-19, Graigue Ballycallan 2-10" />
<meta name="Keywords" content="Kilkenny,hurling,intermediate,St Patrick's,Graigue Ballycallan" />
<meta name="news_keywords" content="Kilkenny,hurling,intermediate,St Patrick's,Graigue Ballycallan" />
<meta name="sections" content="Sport,Gaelic games" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.kilkennypeople.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Kilkenny IHC final: Joy for St Patrick's at last as they thunder to great victory"      >
<meta property="og:description" content="St Patrick's 1-19, Graigue Ballycallan 2-10">
<meta property="og:image" content="http://www.kilkennypeople.ie/resizer/600/315/true/1508690644826.jpg--kilkenny_ihc_final__joy_for_st_patrick_s_at_last_as_they_thunder_to_great_victory.jpg?1508690646000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.kilkennypeople.ie/news/sport/277811/kilkenny-ihc-final-joy-for-st-patrick-s-at-last-as-they-thunder-to-great-victory.html">
<meta property="fb:app_id" content="166682180361179">
<meta property="twitter:title" content="Kilkenny IHC final: Joy for St Patrick's at last as they thunder to great victory">
<meta property="twitter:description" content="St Patrick's 1-19, Graigue Ballycallan 2-10">
<meta property="twitter:url" content="http://www.kilkennypeople.ie/news/sport/277811/kilkenny-ihc-final-joy-for-st-patrick-s-at-last-as-they-thunder-to-great-victory.html">
<meta property="twitter:image" content="http://www.kilkennypeople.ie/resizer/600/315/true/1508690644826.jpg--kilkenny_ihc_final__joy_for_st_patrick_s_at_last_as_they_thunder_to_great_victory.jpg?1508690646000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.kilkennypeople.ie/resizer/600/315/true/1508690644826.jpg--kilkenny_ihc_final__joy_for_st_patrick_s_at_last_as_they_thunder_to_great_victory.jpg?1508690646000" />
<meta itemprop="url" content="http://www.kilkennypeople.ie/news/sport/277811/kilkenny-ihc-final-joy-for-st-patrick-s-at-last-as-they-thunder-to-great-victory.html" />
<link rel="canonical" href="http://www.kilkennypeople.ie/news/sport/277811/kilkenny-ihc-final-joy-for-st-patrick-s-at-last-as-they-thunder-to-great-victory.html" /><meta property="datePublished" content="2017-10-22T16:49:15Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.kilkennypeople.ie/news/sport/277811/kilkenny-ihc-final-joy-for-st-patrick-s-at-last-as-they-thunder-to-great-victory.html","headline":"Kilkenny IHC final: Joy for St Patrick's at last as they thunder to great victory","text":"St Patrick's (Ballyragget) consigned the pain of losing three county finals in recent years to the bin in emphatic fashion when they thundered to a magnificent win in the intermediate hurling championship final in Nowlan Park today. St Pat's hit Graigue-Ballycallan for 1-2 during the opening two minutes of the second half to gain the initiative, and afterwards they played a classy brand of hurling as they roared to their second intermediate victory that takes them back to the senior grade in 2018. The losers opened at storm force, and with the help of a 12th minute goal from Billy Ryan they jumped 1-3 to 0-1 ahead. St Pat's were kept in the chase by the free taking of county star, Kevin Kelly. They had to wait until 'lost time' in the half to get a score from play, a point by Barry Staunton, which earned them parity at the break, 1-5 (GB) to 0-8 after they had played into the wind. St Patrick's were on fire from the start of the new half. An early point from Michael Brennan was followed by a goal from veteran Brian 'Brock' Phelan before Paddy Brennan scored to up the divide to 1-10 to 1-5 on 32 minutes. With St Pat's speed of touch almost frightening, and their work-rate superb, they threatened to bury the opposition. Graigue somehow held on and when Sean Ryan scored a great goal on 45 minutes to cut the gap to 2-9 to 1-15 they were back in the game. When Eddie Brennan pointed to cut the divide even more, it was game on again. St Pat's just roared on. Kevin Kelly drilled over two frees before Joe and Michael Brennan shot points to wrap up the title. SCORERS: St Patrick's - Kevin Kelly (0-10); Brian 'Brock' Phelan (1-1); Joe Brennan (0-3); Michael Brennan (0-2); Paddy Brennan, James Gannon, Baarry Staunton (0-1 each). Graigue-Ballycallan - Sean Ryan (1-7); Billy Ryan (1-0); Bob Murphy, Colum Prendiville, Eddie Brennan (0-1 each).","keywords":"Kilkenny,hurling,intermediate,St Patrick's,Graigue Ballycallan","articleSection":"Sport","image":{"contentUrl":"http://www.kilkennypeople.ie/resizer/-1/-1/true/1508690644826.jpg--.jpg?1508690646000","url":"http://www.kilkennypeople.ie/resizer/-1/-1/true/1508690644826.jpg--.jpg?1508690646000","@type":"ImageObject"},"author":{"@type":"Person","name":"John Knox"},"dateCreated":"2017-10-22T16:48:48Z","dateModified":"2017-10-22T16:48:48Z","datePublished":"2017-10-22T16:49:15Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.kilkennypeople.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.kilkennypeople.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 10;
virtualcmsPageInfo.domainId = 3;
virtualcmsPageInfo.channelName = 'Kilkennypeople';
virtualcmsPageInfo.sectionId = 116;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kilkennypeople.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Kilkenny IHC final: Joy for St Patrick\'s at last as they thunder to great victory';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-10-22 18:49';
virtualcmsPageInfo.article.author = 'John Knox';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.kilkennypeople.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="60424671238-8p3viomkb07jcf31lvn5t53v1qrdhct1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.kilkennypeople.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.kilkennypeople.ie/articolo.jsp?idarticolo=277811&amp=false';
      var fb_appId = '166682180361179';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.kilkennypeople.ie/articolo.jsp?idarticolo=277811&amp=false';
    </script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191801.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 8327;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(871);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.kilkennypeople.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.kilkennypeople.ie/css/style_site_10.css?v=1490888701000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.kilkennypeople.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kilkennypeople macrosection_kilkennypeople section_sport ">
    
<link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/kil_head_css.jsp?v=1484582239000" />
        
        <div id="5914219"></div>
<script>ADTECH.enqueueAd(5914219);</script>
<script type="text/javascript">incrementAdvImpression(520);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914216"></div>
<script>ADTECH.enqueueAd(5914216);</script>
<script type="text/javascript">incrementAdvImpression(519);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">22/10/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="e0fc4347-1e51-4f8c-b06a-d8b124b0a8a0"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"277811","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=10',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#e0fc4347-1e51-4f8c-b06a-d8b124b0a8a0').html(data);
                $('#e0fc4347-1e51-4f8c-b06a-d8b124b0a8a0 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca0216d367-51b4-4e6f-a55d-e994b9705d9d" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="10" />
            
            <input type="hidden" name="idcanalericerca" value="10" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca0216d367-51b4-4e6f-a55d-e994b9705d9d input[name="q"]').example('|');
      
      $('#cerca0216d367-51b4-4e6f-a55d-e994b9705d9d form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca0216d367-51b4-4e6f-a55d-e994b9705d9d input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1446635480000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_0d192acd-33ae-4d59-ad35-0d4a3d5dd79c">
                    <ul class="menu_1">
<li class="home sezione_92 index">
<a  href="http://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="http://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_116 sezione">
<a  href="http://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="http://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="http://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="http://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914112></div>
<script>ADTECH.enqueueAd(5914112);</script><script type="text/javascript">incrementAdvImpression(1189);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.kilkennypeople.ie/section/91/kilkennypeople">kilkennypeople</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_116 sport">
                                <a href="http://www.kilkennypeople.ie/section/116/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Kilkenny IHC final: Joy for St Patrick's at last as they thunder to great victory</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">St Patrick's 1-19, Graigue Ballycallan 2-10</h2>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="John Knox" src="resizer/45/45/true/1508690702207.jpg--.jpg?1508690702000" alt="John Knox" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">John Knox</p></div><p itemprop="datePublished" class="data_articolo data">22 Oct 2017</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">@kilkennypeoplesport</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw b00189f9-98e8-40c9-a04a-551a5ee0c2bb">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.kilkennypeople.ie/news/sport/277811/kilkenny-ihc-final-joy-for-st-patrick-s-at-last-as-they-thunder-to-great-victory.html" data-text="Kilkenny IHC final: Joy for St Patrick's at last as they thunder to great victory" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_86639f98-714d-4844-89ee-5f6d02f9064c">                
            <meta itemprop="thumbnailUrl" content="http://www.kilkennypeople.ie/resizer/750/563/true/1508690644826.jpg--kilkenny_ihc_final__joy_for_st_patrick_s_at_last_as_they_thunder_to_great_victory.jpg?1508690646000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Kilkenny IHC final: Joy for St Patrick's at last as they thunder to great victory" src="resizer/750/563/true/1508690644826.jpg--kilkenny_ihc_final__joy_for_st_patrick_s_at_last_as_they_thunder_to_great_victory.jpg?1508690646000" alt="Kilkenny IHC final: Joy for St Patrick's at last as they thunder to great victory" height="563" width="750" />
                        <p class="didascalia">Barry Staunton gets on the ball for St Patrick's during today's final</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 277811 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>St Patrick's (Ballyragget) consigned the pain of losing three county finals in recent years to the bin in emphatic fashion when they thundered to a magnificent win in the intermediate hurling championship final in Nowlan Park today.<br />St Pat's hit Graigue-Ballycallan for 1-2 during the opening two minutes of the second half to gain the initiative, and afterwards they played a classy brand of hurling as they roared to their second intermediate victory that takes them back to the senior grade in 2018.<br />The losers opened at storm force, and with the help of a 12th minute goal from Billy Ryan they jumped 1-3 to 0-1 ahead.<br />St Pat's were kept in the chase by the free taking of county star, Kevin Kelly.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5914135"></div> 
 <script>ADTECH.enqueueAd(5914135);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(524);</script> 
<p>They had to wait until 'lost time' in the half to get a score from play, a point by Barry Staunton, which earned them parity at the break, 1-5 (GB) to 0-8 after they had played into the wind.<br />St Patrick's were on fire from the start of the new half. An early point from Michael Brennan was followed by a goal from veteran Brian 'Brock' Phelan before Paddy Brennan scored to up the divide to 1-10 to 1-5 on 32 minutes.<br />With St Pat's speed of touch almost frightening, and their work-rate superb, they threatened to bury the opposition. Graigue somehow held on and when Sean Ryan scored a great goal on 45 minutes to cut the gap to 2-9 to 1-15 they were back in the game.<br />When Eddie Brennan pointed to cut the divide even more, it was game on again. St Pat's just roared on. Kevin Kelly drilled over two frees before Joe and Michael Brennan shot points to wrap up the title.<br />SCORERS: St Patrick's - Kevin Kelly (0-10); Brian 'Brock' Phelan (1-1); Joe Brennan (0-3); Michael Brennan (0-2); Paddy Brennan, James Gannon, Baarry Staunton (0-1 each). Graigue-Ballycallan - Sean Ryan (1-7); Billy Ryan (1-0); Bob Murphy, Colum Prendiville, Eddie Brennan (0-1 each).</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5914159"></div> 
 <script>ADTECH.enqueueAd(5914159);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(525);</script> 
<p></p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Kilkenny">Kilkenny</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=hurling">hurling</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=intermediate">intermediate</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=St Patrick\'s">St Patrick\'s</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Graigue Ballycallan">Graigue Ballycallan</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/277811/kilkenny-ihc-final-joy-for-st-patrick-s-at-last-as-they-thunder-to-great-victory.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="277811" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.kilkennypeople.ie/news/sport/277811/kilkenny-ihc-final-joy-for-st-patrick-s-at-last-as-they-thunder-to-great-victory.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_f4640b80-9f52-4192-9ba6-d820bb5400df\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.kilkennypeople.ie/news/kilkenny-news/277808/kilkenny-pub-crowned-best-whiskey-bar-in-leinster.html\"><img alt=\"AWARD\" title=\"AWARD\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/1508689597983.jpg--.jpg?1508689601000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Kilkenny news<\/p><h2 class=\"titolo\"><a href=\"http://www.kilkennypeople.ie/news/kilkenny-news/277808/kilkenny-pub-crowned-best-whiskey-bar-in-leinster.html\">Kilkenny pub crowned Leinster's Irish Whiskey Bar of the Year 2017<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.kilkennypeople.ie/news/home/277570/worrying-number-of-prisoners-at-large-having-escaped-prison-in-ireland.html\"><img alt=\"Worrying number of prisoners at large having escaped prison in Ireland\" title=\"Worrying number of prisoners at large having escaped prison in Ireland\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/1508508195293.jpg--.jpg?1508508195000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.kilkennypeople.ie/news/home/277570/worrying-number-of-prisoners-at-large-having-escaped-prison-in-ireland.html\">Worrying number of prisoners at large having escaped prison in Ireland<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.kilkennypeople.ie/news/sport/277796/kilkenny-mhc-dunnamaggin-storm-back-for-great-win.html\"><img alt=\"Kilkenny MHC: Dunnamaggin storm back for great win\" title=\"Kilkenny MHC: Dunnamaggin storm back for great win\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/1508680996041.jpg--.jpg?1508681000000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"http://www.kilkennypeople.ie/news/sport/277796/kilkenny-mhc-dunnamaggin-storm-back-for-great-win.html\">Kilkenny MHC: Dunnamaggin storm back for great win<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.kilkennypeople.ie/news/home/277129/new-irish-tourism-organisation-boasts-three-kilkenny-members.html\"><img alt=\"New Irish tourism organisation boasts three Kilkenny members\" title=\"New Irish tourism organisation boasts three Kilkenny members\" src=\"http://www.kilkennypeople.ie/resizer/340/191/true/GN4_DAT_8221782.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.kilkennypeople.ie/news/home/277129/new-irish-tourism-organisation-boasts-three-kilkenny-members.html\">New Irish tourism organisation boasts three Kilkenny members<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_f4640b80-9f52-4192-9ba6-d820bb5400df').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914197"></div>
<script>ADTECH.enqueueAd(5914197);</script>
<script type="text/javascript">incrementAdvImpression(522);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.kilkennypeople.ie/iconic/books/kilkennypeople/2017/20171020kilkennypeople/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.kilkennypeople.ie/iconic/fpext.jsp?h=360&e=20171020kilkennypeople" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.kilkennypeople.ie/iconic/shop/?testata=kilkennypeople" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.kilkennypeople.ie/iconic/index.jsp?group=kilkennypeople" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="6cfcabec-7f78-4369-9ebb-66f164b50b2d"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews video cms_article " id="box_1d21e586-1cfc-4293-a683-c7ca71ce4a0b"  articleid="277613"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/video/kilkenny-news/277613/watch-follow-the-progress-of-storm-brian-as-it-approaches-kilkenny.html"><img class="lazy" alt="LIVE: Watch Storm Brian as it approaches Kilkenny" title="LIVE: Watch Storm Brian as it approaches Kilkenny" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1508527332796.jpg--.jpg?1508527332000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/video/kilkenny-news/277613/watch-follow-the-progress-of-storm-brian-as-it-approaches-kilkenny.html">Watch: Follow the progress of Storm Brian as it approaches Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_a2be8339-c957-46b0-85ea-6af55f94d55f"  articleid="277594"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/277594/garda-property-stolen-during-storm-ophelia-in-kilkenny.html"><img class="lazy" alt="Garda property stolen during Storm Ophelia in Kilkenny" title="Garda property stolen during Storm Ophelia in Kilkenny" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1508511336493.jpg--.jpg?1508511336000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/277594/garda-property-stolen-during-storm-ophelia-in-kilkenny.html">Garda property stolen during Storm Ophelia in Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_3aa5e08a-06f6-480f-ab6b-ef6d0f69efa6"  articleid="277685"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/277685/storm-brian-motorists-urged-to-avoid-bleach-road-in-kilkenny-due-to-flooding.html"><img class="lazy" alt="Storm Brian: Motorists urged to avoid Bleach Road in Kilkenny due to flooding" title="Storm Brian: Motorists urged to avoid Bleach Road in Kilkenny due to flooding" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1508579524805.jpg--.jpg?1508579524000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/277685/storm-brian-motorists-urged-to-avoid-bleach-road-in-kilkenny-due-to-flooding.html">Storm Brian: Motorists urged to avoid Bleach Road in Kilkenny due to flooding</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_5b2f0ea7-5017-4c12-badb-824bff08aef2"  articleid="277766"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/277766/kilkenny-reign-of-terror-huge-success-despite-storm-brian.html"><img class="lazy" alt="Oh no, didn't realise it was so deep" title="Oh no, didn't realise it was so deep" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1508659255992.jpg--.jpg?1508659256000"  width="81" height="57"></a>
			
			<p class="didascalia">A participant in Saturday's Reign of Terror in Kells village</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/277766/kilkenny-reign-of-terror-huge-success-despite-storm-brian.html">Kilkenny Reign of Terror huge success despite Storm Brian</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_ecfc2414-6c78-4902-b20c-73bedf87aa57"  articleid="277419"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/277419/finalists-announced-for-the-kilkenny-business-awards-2017.html"><img class="lazy" alt="Finalists announced for the Kilkenny Business Awards 2017" title="Finalists announced for the Kilkenny Business Awards 2017" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1508491056467_1508491420.jpg--.jpg?1508491421000"  width="81" height="57"></a>
			
			<p class="didascalia">Deirdre Shine and CEO, John Hurley along with Cathal Smyth, Managing Director, Chief Administration Officer with State Street, the main sponsor for the Kilkenny Business Awards 2017 [Pat Moore]</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/277419/finalists-announced-for-the-kilkenny-business-awards-2017.html">Finalists announced for the Kilkenny Business Awards 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_fb89d102-1b03-4706-9266-f2e0e0763b81"  articleid="277636"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/277636/kilkenny-man-who-risked-his-own-life-to-save-another-receives-bravery-award.html"><img class="lazy" alt="Hero gets award" title="Hero gets award" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1508516561441.jpg--.jpg?1508516564000"  width="81" height="57"></a>
			
			<p class="didascalia">Ceann Comhairle Se&aacute;n &Oacute;&rsquo; Feargha&iacute;l presenting a bravery award to Eoin Bolger of Graignamanagh for his heroics in saving a man's life in the River Barrow  last year</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/277636/kilkenny-man-who-risked-his-own-life-to-save-another-receives-bravery-award.html">Kilkenny man who risked his own life to save another receives bravery award</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_ee3ffc3e-9220-4148-8a96-35325c312ec1"  articleid="277445"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/277445/government-criticised-for-shadow-hanging-over-kilkenny-veterinary-lab.html"><img class="lazy" alt="Government criticised for &quot;shadow&quot; hanging over Kilkenny veterinary lab" title="Government criticised for &quot;shadow&quot; hanging over Kilkenny veterinary lab" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/8863a3b743594a71e1b5ba8021873804.jpg--.jpg?1508493623000"  width="81" height="57"></a>
			
			<p class="didascalia">Fianna F&aacute;il TD, Bobby Aylward </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/277445/government-criticised-for-shadow-hanging-over-kilkenny-veterinary-lab.html">Government criticised for &quot;shadow&quot; hanging over Kilkenny veterinary lab</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_5dc1322a-7611-4b6a-af96-b09b5842bd41"  articleid="277455"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/277455/kilkenny-event-going-ahead-no-rain-ing-in-reign-of-terror.html"><img class="lazy" alt="Reign of Terror" title="Reign of Terror" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1508495112047.jpg--.jpg?1508495112000"  width="81" height="57"></a>
			
			<p class="didascalia">Participants in last year's Reign Of Terror in Kells village</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/277455/kilkenny-event-going-ahead-no-rain-ing-in-reign-of-terror.html">Kilkenny event going ahead - No Rain-ing in Reign of Terror</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article " id="box_091c0f42-b109-4720-ae05-c497396d645f"  articleid="276869"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/kilkenny-news/276869/kodaline-guitar-used-in-plaque-to-remember-kilkenny-teenager.html"><img class="lazy" alt="Kodaline guitar used in plaque to remember Kilkenny teenager" title="Kodaline guitar used in plaque to remember Kilkenny teenager" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1508256119620.jpg--.jpg?1508256122000"  width="81" height="57"></a>
			
			<p class="didascalia">Elly Devane pictured with the Kodaline guitar</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/kilkenny-news/276869/kodaline-guitar-used-in-plaque-to-remember-kilkenny-teenager.html">Kodaline guitar used in plaque to remember Kilkenny teenager</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article " id="box_729938a6-de7d-408d-b5d3-488ec377fd4e"  articleid="277692"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/sport/277692/leinster-hurling-john-lockes-game-off-galway-the-favourites-to-retain-bob-o-keeffe-cup.html"><img class="lazy" alt="Leinster hurling: John Lockes game off; Galway the favourites to retain Bob O'Keeffe Cup" title="Leinster hurling: John Lockes game off; Galway the favourites to retain Bob O'Keeffe Cup" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1508580680735.jpg--.jpg?1508580681000"  width="81" height="57"></a>
			
			<p class="didascalia">Joe Canning and his Galway colleagues are the bookies favourites for honours</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/sport/277692/leinster-hurling-john-lockes-game-off-galway-the-favourites-to-retain-bob-o-keeffe-cup.html">Leinster hurling: John Lockes game off; Galway the favourites to retain Bob O'Keeffe Cup</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_423dd441-ba09-4d69-ac5f-19e78c98003b"  articleid="277427"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/277427/gardai-catch-driver-in-kilkenny-doing-speeds-in-excess-of.html"><img class="lazy" alt="Garda&iacute; catch driver in Kilkenny doing speeds in excess of..." title="Garda&iacute; catch driver in Kilkenny doing speeds in excess of..." data-original="http://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_8354449.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Garda speeding vans</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/277427/gardai-catch-driver-in-kilkenny-doing-speeds-in-excess-of.html">UPDATED: More Kilkenny drivers caught in Garda crackdown on speeding</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article " id="box_d4c37679-ac28-4e19-8059-063c53bb6de2"  articleid="277480"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.kilkennypeople.ie/news/home/277480/picture-ambulances-queuing-outside-st-luke-s-a-e-with-patients-on-board.html"><img class="lazy" alt="Picture: Ambulances queuing outside St Luke's A&amp;E with patients on board" title="Picture: Ambulances queuing outside St Luke's A&amp;E with patients on board" data-original="http://www.kilkennypeople.ie/resizer/81/57/true/1508497287985_1508497325.jpg--.jpg?1508497326000"  width="81" height="57"></a>
			
			<p class="didascalia">The photo was posted on Twitter (Credit: Sue Nunn)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.kilkennypeople.ie/news/home/277480/picture-ambulances-queuing-outside-st-luke-s-a-e-with-patients-on-board.html">Picture: Ambulances queuing outside St Luke's A&amp;E with patients on board</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914160"></div>
<script>ADTECH.enqueueAd(5914160);</script>
<script type="text/javascript">incrementAdvImpression(523);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/KKPeopleSport" data-widget-id="689402456128675841">Tweets by @KKPeopleSport</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(947);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914135"></div>
<script>ADTECH.enqueueAd(5914135);</script>
<script type="text/javascript">incrementAdvImpression(524);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914159"></div>
<script>ADTECH.enqueueAd(5914159);</script>
<script type="text/javascript">incrementAdvImpression(525);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.kilkennypeople.ie/css/kil_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1446635480000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_3ab03553-97c9-4efe-ac3e-52d3ea2bc1e4">
                    <ul class="menu_1">
<li class="home sezione_92 index">
<a  href="http://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="http://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_116 sezione">
<a  href="http://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="http://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="http://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="http://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_480 sezione">
<a  href="http://www.kilkennypeople.ie/section/480/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_427 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/427/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_438 pagina-bianca">
<a  href="http://www.kilkennypeople.ie/section/438/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Kilkenny People,<br>High Street,<br>Kilkenny<br>Email: <a href="mailto:editor@kilkennypeople.ie" target="_blank" data-mce-href="mailto:editor@kilkennypeople.ie">editor@kilkennypeople.ie</a><br>Telephone: 056 7791000</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie " data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie </a>or<a href="http:// www.presscouncil.ie " data-mce-href="http:// www.presscouncil.ie"> www.presscouncil.ie </a><br>Kilkenny People&nbsp;provides news, events and sport features from the Kilkenny&nbsp;area. For the best up to date information relating to Kilkenny&nbsp;and the surrounding areas visit us at Kilkenny People&nbsp;regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.kilkennypeople.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.kilkennypeople.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=277811" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('c72db3a5-5a1a-40e6-8c56-740e8edf5ec5');
    $('#6cfcabec-7f78-4369-9ebb-66f164b50b2d').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#6cfcabec-7f78-4369-9ebb-66f164b50b2d .label_tab_1').bind('click loadFirst',function(){
        $('#6cfcabec-7f78-4369-9ebb-66f164b50b2d .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.c72db3a5-5a1a-40e6-8c56-740e8edf5ec5').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#6cfcabec-7f78-4369-9ebb-66f164b50b2d p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(872);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>