

<!DOCTYPE html>
<html>
    <head>
        <title>Glanbia navigated Covid-19 well in 2020, positioned for growth in 2021 - Kilkenny People</title>
<meta name="description" content="Glanbia plc, the global nutrition group, announces its preliminary results for the 2020 financial year ended 2 January 2021 (&ldquo;Full year 2020&rdquo;, &ldqu..." />
<meta name="Keywords" content="Glanbia,business,IN1" />
<meta name="news_keywords" content="Glanbia,business,IN1" />
<meta name="sections" content="Business,Farming news,Home,Newsletter Kilkenny" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_10.ico?v=1517928988000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_10.ico?v=1517928988000" type="image/x-icon" />

<base href="https://www.kilkennypeople.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Glanbia navigated Covid-19 well in 2020, positioned for growth in 2021"      >
<meta property="og:description" content="Glanbia plc, the global nutrition group, announces its preliminary results for the 2020 financial year ended 2 January 2021 (&ldquo;Full year 2020&rdquo;, &ldquo;FY 2020&rdquo;, &ldquo;2020&rdquo;).&nbsp;&nbsp; &nbsp; Summary * Group navigated Covid-19 well with the business portfolio delivering a r...">
<meta property="og:image" content="https://www.kilkennypeople.ie/resizer/600/315/true/1614159491223.jpg--kilkenny_kilkenny.jpg?1614159491000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.kilkennypeople.ie/news/business/612296/glanbia-navigated-covid-19-well-in-2020-positioned-for-growth-in-2021.html">
<meta property="fb:app_id" content="166682180361179">
<meta property="twitter:title" content="Glanbia navigated Covid-19 well in 2020, positioned for growth in 2021">
<meta property="twitter:description" content="Glanbia plc, the global nutrition group, announces its preliminary results for the 2020 financial year ended 2 January 2021 (&ldquo;Full year 2020&rdquo;, &ldquo;FY 2020&rdquo;, &ldquo;2020&rdquo;).&n...">
<meta property="twitter:url" content="https://www.kilkennypeople.ie/news/business/612296/glanbia-navigated-covid-19-well-in-2020-positioned-for-growth-in-2021.html">
<meta property="twitter:image" content="https://www.kilkennypeople.ie/resizer/600/315/true/1614159491223.jpg--kilkenny_kilkenny.jpg?1614159491000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.kilkennypeople.ie/resizer/600/315/true/1614159491223.jpg--kilkenny_kilkenny.jpg?1614159491000" />
<meta itemprop="url" content="https://www.kilkennypeople.ie/news/business/612296/glanbia-navigated-covid-19-well-in-2020-positioned-for-growth-in-2021.html" />
<link rel="canonical" href="https://www.kilkennypeople.ie/news/business/612296/glanbia-navigated-covid-19-well-in-2020-positioned-for-growth-in-2021.html" /><meta property="articleID" content="612296">
    <meta property="datePublished" content="2021-02-24T09:44:29Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 10;
virtualcmsPageInfo.domainId = 3;
virtualcmsPageInfo.channelName = 'Kilkennypeople';
virtualcmsPageInfo.sectionId = 185;
virtualcmsPageInfo.sectionName = 'Business';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'kilkennypeople';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kilkennypeople.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Glanbia navigated Covid-19 well in 2020, positioned for growth in 2021';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-02-24 10:44';
virtualcmsPageInfo.article.author = 'Kilkenny People reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.kilkennypeople.ie/news/business/612296/glanbia-navigated-covid-19-well-in-2020-positioned-for-growth-in-2021.html';

</script>
<script type="text/javascript" src="https://www.kilkennypeople.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.kilkennypeople.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/kilkennypeople', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/kilkennypeople', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/kilkennypeople', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/kilkennypeople', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/kilkennypeople', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/kilkennypeople', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/kilkennypeople', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/kilkennypeople', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>

<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta name="google-signin-clientid" content="60424671238-8p3viomkb07jcf31lvn5t53v1qrdhct1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.kilkennypeople.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.kilkennypeople.ie/articolo.jsp?idarticolo=612296&amp=false';
      var fb_appId = '166682180361179';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.kilkennypeople.ie/articolo.jsp?idarticolo=612296&amp=false';
    </script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191801.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 8327;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(871);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.kilkennypeople.ie/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.kilkennypeople.ie/css/style_site_10.css?v=1604940344000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.kilkennypeople.ie/css/ico_article_standard_css.jsp?v=1605110565000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kilkennypeople macrosection_news section_business ">
    
<link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/kil_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.instagram.com/kilkennylive/"  target="_blank">
              <img src="upload/1542015885933.png" alt="1542015885933" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">24/02/2021 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="3dd2ae02-0c20-462e-8bc6-9c810aa4f2ff"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":10,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"612296","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#3dd2ae02-0c20-462e-8bc6-9c810aa4f2ff').html(data);
            $('#3dd2ae02-0c20-462e-8bc6-9c810aa4f2ff > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercab900ea42-210a-446a-b3aa-6ae324d368ca" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="10" />
            
            <input type="hidden" name="idcanalericerca" value="10" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercab900ea42-210a-446a-b3aa-6ae324d368ca input[name="q"]').example('|');
      
      $('#cercab900ea42-210a-446a-b3aa-6ae324d368ca form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercab900ea42-210a-446a-b3aa-6ae324d368ca input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1609864675000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_8e7e1aac-f964-4212-997a-4bd3a4daac35">
                    <ul class="menu_1">
<li class="home attivo sezione_92 index">
<a  href="https://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="https://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="national-news sezione_359 sezione">
<a  href="https://www.kilkennypeople.ie/section/359/national-news"  ><span>National News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="https://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="https://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="-keepkilkennyinbusiness sezione_1168 sezione">
<a  href="https://www.kilkennypeople.ie/section/1168/keepkilkennyinbusiness"  ><span>#KeepKilkennyInBusiness</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="https://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_865 sezione">
<a  href="https://www.kilkennypeople.ie/section/865/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="https://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="coronavirus sezione_1112 sezione">
<a  href="https://www.kilkennypeople.ie/section/1112/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="epaper sezione_1179 404">
<a rel="nofollow" href="https://epaper.kilkennypeople.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="archive sezione_1078 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/1078/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/kilkenny_people.js"></script><script type="text/javascript">incrementAdvImpression(1671);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.kilkennypeople.ie/section/91/kilkennypeople">kilkennypeople</a></li>
                                
                                <li> > </li><li><a href="https://www.kilkennypeople.ie/section/115/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_185 business">
                                <a href="https://www.kilkennypeople.ie/section/185/business">Business</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Glanbia navigated Covid-19 well in 2020, positioned for growth in 2021</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Kilkenny People reporter" src="images/foto_user.png" alt="Kilkenny People reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Kilkenny People reporter</p></div><p itemprop="datePublished" class="data_articolo data">24 Feb 2021</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@kilkennypeople.ie </p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 9736dd04-d952-4a4e-8749-2c3db6f181b7">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.kilkennypeople.ie/news/business/612296/glanbia-navigated-covid-19-well-in-2020-positioned-for-growth-in-2021.html" data-text="Glanbia navigated Covid-19 well in 2020, positioned for growth in 2021" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_3b58b6fd-9def-4f3a-8cd2-34b856380746">                
            <meta itemprop="thumbnailUrl" content="https://www.kilkennypeople.ie/resizer/750/563/true/1614159491223.jpg--kilkenny_kilkenny.jpg?1614159491000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Kilkenny Kilkenny" src="resizer/750/563/true/1614159491223.jpg--kilkenny_kilkenny.jpg?1614159491000" alt="Kilkenny Kilkenny" height="563" width="750" />
                        <p class="didascalia">Siobh&aacute;n Talbot, GLanbia Group Managing Director</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 612296 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Glanbia plc, the global nutrition group, announces its preliminary results for the 2020 financial year ended 2 January 2021 (“Full year 2020”, “FY 2020”, “2020”).&nbsp;&nbsp;</p> 
<p>&nbsp;</p> 
<p>Summary</p> 
<p>* Group navigated Covid-19 well with the business portfolio delivering a resilient performance in 2020;<br />* Solid top line with revenue of €3,823.1 million (2019: €3,875.7 million), up 0.6% constant currency on prior year (down 1.4% reported). Like-for-like* revenue grew 1.8% constant currency on prior year;<br />* Strong operating cash flow (“OCF”) of €334.8 million (2019 €279.9 million); 122.4% cash conversion rate;<br />* Robust performance from Glanbia Nutritionals (“GN”) which drove like-for-like revenue growth of 10.0% constant currency on prior year;<br />* Glanbia Performance Nutrition (“GPN”) impacted by Covid-19 restrictions, in particular in Q2, delivered like-for-like revenue decline of 13.3%, constant currency;<br />* Pre-exceptional EBITA of €209.6 million in full year 2020 (FY 2019: €276.8 million) was down 22.6% constant currency (down 24.3% reported); primarily related to challenges associated with Covid-19 in GPN in Q2; improving trends resulted in delivery of €124.6 million EBITA in the second half 2020;<br />* Joint Ventures (“JVs”) delivered a strong performance with reported share of profits up €13.0 million to €61.6 million;<br />* Adjusted earnings per share (“EPS”) of 73.78 cent (2019: 88.10 cent) was down 14.9% constant currency (down 16.3% reported);<br />* Profit after tax of €143.8 million (2019: €180.2 million); exceptional items after tax of €31.5 million (2019: €34.6 million);<br />* Basic EPS of 48.72 cent (2019: 61.04 cent);<br />* Group in a strong financial position with net debt reduced by €120.4 million versus prior year to €493.9 million; Net debt to adjusted EBITDA ratio of 1.70 times;<br />* Share buyback programme of up to €50 million successfully launched in Q4 2020 and ongoing in 2021;<br />*Total dividend maintained at 2019 levels representing a payout ratio of 36.1% ahead of target range of 25% to 35% due to strong cash flow. Recommended final dividend per share of 15.94 cent, total 2020 dividend 26.62 cent;<br />* Strong progress on the Group’s ESG agenda; Significant changes to Board composition proposed to facilitate increased Board diversity with a Group-wide Diversity and Inclusion strategy launched; and on the Environmental agenda, targets are now in place for the reduction of carbon emissions;<br />* Positive outlook; in FY 2021 the Group expects to deliver 6% to 12% growth in adjusted EPS, constant currency, driven by wholly-owned businesses, GPN and GN.<br />&nbsp;</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>Commenting, Siobh&aacute;n Talbot, Group Managing Director, said: “I am exceptionally proud of how our people responded to the many challenges of Covid-19. Throughout the pandemic, we lived our purpose and our values, delivering essential, nutritious food during the most challenging of circumstances and proving the resilience of our business. We delivered on our priorities of protecting our people, continuing the supply of food and maintaining our strong financial position. We kept our operations running safely with the aid of enhanced health and safety measures. Our business portfolio delivered a robust operating performance supported by our swift and decisive actions which resulted in improving trends across the Group in the second half of the year. Our focused approach to liquidity resulted in cash conversion of over 122% and our financial position has improved materially with net debt reducing by over €120 million during the course of 2020.</p>
<div class="bannervcms banner_taboola_300x250_1"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1746);</script> 
<p>&nbsp;</p> 
<p>&quot;We also maintained delivery of our strategic agenda by making significant progress on GPN’s transformation programme; keeping all major projects on track, which included the completion of construction of two new large-scale JV plants; completing the Foodarom acquisition in GN; and launching a €50 million share buyback programme to enhance shareholder returns whilst maintaining our dividend level. This pandemic is by no means over and we remain vigilant in managing the risks associated with it but we are confident that earnings growth will be restored in 2021.</p> 
<p>&nbsp;</p> 
<p>&quot;In 2020 like-for-like wholly-owned revenues grew by 1.8%, on a constant currency basis. GN delivered a good performance versus prior year as the majority of its end-market demand was sustained throughout 2020 and it continued to execute its strategic growth agenda. GPN was impacted by Covid-19 related restrictions which caused significant disruption to International markets and the North American specialty and distributor channels. However we maintained our focus on the key transformation programme with revenue and margin trends both improving in the second half of the year. Our full year adjusted EPS was down 14.9% on a constant currency basis versus prior year as a good start to 2020 was severely impacted by Covid-19 in the second quarter but improved market conditions and focused actions drove a sequential improvement in earnings in the second half of 2020.</p> 
<p>&nbsp;</p> 
<p>&quot;Today we also outline the evolution of our sustainability strategy, “Pure Food + Pure Planet”.&nbsp;As part of this strategy,&nbsp;we are signing up to Science Based Targets and aiming to reduce manufacturing emissions by 30% and supply chain emission intensity by 25% by 2030, while achieving net zero carbon emissions no later than 2050. We also launched our diversity and inclusion strategy which will continue to foster a strong and inclusive culture in our organisation.</p> 
<p>&nbsp;</p> 
<p>&quot;We expect the disruptive impact of Covid-19 will abate during the course of 2021 and based on this we expect adjusted EPS to increase by 6% to 12% on a constant currency basis in FY 2021 with growth driven by both wholly-owned businesses of GPN and GN. We anticipate that 2021 will see consumers continue to focus on health and wellbeing: prioritising functional nutrition including immunity enhancing products; maintaining a healthy weight; and supplementing protein-rich foods to support performance and healthy lifestyle goals. This positions Glanbia very well for the future given our core focus on nutrition, health and wellbeing.”</p> 
<p>&nbsp;</p>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Glanbia">Glanbia</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=business">business</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=IN1">IN1</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/business/612296/glanbia-navigated-covid-19-well-in-2020-positioned-for-growth-in-2021.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="612296" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.kilkennypeople.ie\/news\/business\/612296\/glanbia-navigated-covid-19-well-in-2020-positioned-for-growth-in-2021.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_a27d59ad-100c-4945-89da-f158a87d34eb\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/home/611259/kilkenny-college-past-pupil-awarded-agriculture-work-placement-bursary.html\"><img alt=\"KILKENNY\" title=\"KILKENNY\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1613729523820_1613729584.jpg--.jpg?1613729584000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/home/611259/kilkenny-college-past-pupil-awarded-agriculture-work-placement-bursary.html\">Kilkenny College past pupil awarded agriculture work placement bursary<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/sport/610489/kilkenny-punters-celebrate-as-wins-at-naas-and-punchestown-made-it-a-wonderful-time-for-willie-mullins.html\"><img alt=\"Kilkenny Sport\" title=\"Kilkenny Sport\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1613498635391.jpg--.jpg?1613498639000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/sport/610489/kilkenny-punters-celebrate-as-wins-at-naas-and-punchestown-made-it-a-wonderful-time-for-willie-mullins.html\">Kilkenny punters celebrate as wins at Naas and Punchestown made it a wonderful time for Willie Mullins<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/news/609162/kilkenny-based-design-crafts-council-ireland-unveils-exciting-new-projects-to-help-people-get-creative-under-covid.html\"><img alt=\"Kilkenny-based Design &amp; Crafts Council Ireland unveils exciting new projects to help people 'get creative' under Covid\" title=\"Kilkenny-based Design &amp; Crafts Council Ireland unveils exciting new projects to help people 'get creative' under Covid\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1613052595367.jpg--.jpg?1613052596000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/news/609162/kilkenny-based-design-crafts-council-ireland-unveils-exciting-new-projects-to-help-people-get-creative-under-covid.html\">Kilkenny-based Design &amp; Crafts Council Ireland unveils projects to help people 'get creative' under Covid<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/home/608931/150-jobs-secured-in-pharmacy-outlets-from-donegal-to-cork.html\"><img alt=\"150 jobs secured in pharmacy outlets from Donegal to Cork\" title=\"150 jobs secured in pharmacy outlets from Donegal to Cork\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1612961746221.jpg--.jpg?1612961746000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/home/608931/150-jobs-secured-in-pharmacy-outlets-from-donegal-to-cork.html\">150 jobs secured in pharmacy outlets from Donegal to Cork<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_a27d59ad-100c-4945-89da-f158a87d34eb').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      

    


<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_7  null" format="rectangle_300x250_7" ><a rel="nofollow" href="https://www.kilkennypeople.ie/clickhere.jsp?id=1751&mode=adv&l=https%3A%2F%2Fsubs.kilkennypeople.ie%2Fsubscribe.aspx%3Fsource%3D4%26eid%3Dd7d4f08e-8a60-4c39-a66f-1e59c6c027e7"  onclick="window.open(this.href); return false;"  ><img src='upload/1605193971949.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1751);</script>
</a></div>
      
      
      
<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="cdc63955-c086-4118-92dc-f527d66129c1"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_732756b1-a381-4659-937d-3ca80988ea2c"  articleid="612255"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/612255/country-living-quaint-two-bed-home-in-kilkenny-for-less-than-100-000.html"><img class="lazy" alt="Dreaming of country living? This quaint two-bedroom home is on the market for less than &euro;100k" title="Dreaming of country living? This quaint two-bedroom home is on the market for less than &euro;100k" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1614093700576.jpg--.jpg?1614093700000"  width="81" height="57"></a>
			
			<p class="didascalia">Luffany, Mooncoin, Co. Kilkenny</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/612255/country-living-quaint-two-bed-home-in-kilkenny-for-less-than-100-000.html">Country living? Quaint two-bed home in Kilkenny for less than €100,000</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_0a907c75-ed95-468b-a63b-bf8e0561c476"  articleid="611963"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/611963/nightclub-bouncer-jailed-for-repeatedly-assaulting-a-drunken-customer-during-a-fracas.html"><img class="lazy" alt="Nightclub bouncer jailed for repeatedly assaulting a drunken customer during a fracas" title="Nightclub bouncer jailed for repeatedly assaulting a drunken customer during a fracas" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1614013155628.jpg--.jpg?1614013155000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">National
        </p>
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/611963/nightclub-bouncer-jailed-for-repeatedly-assaulting-a-drunken-customer-during-a-fracas.html">Nightclub bouncer jailed for repeatedly assaulting a drunken customer during a fracas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_f9e79cc8-4cc2-4ad5-b0ed-15fb18b6dbf3"  articleid="611807"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/611807/a-site-for-sore-eyes-kilkenny-ceramic-artist-holden-goes-online.html"><img class="lazy" alt="A site for sore eyes - Kilkenny ceramic artist Holden goes online" title="A site for sore eyes - Kilkenny ceramic artist Holden goes online" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1613993748348.JPG--.JPG?1613993748000"  width="81" height="57"></a>
			
			<p class="didascalia">Artist Michael Holden in Inistioge</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/611807/a-site-for-sore-eyes-kilkenny-ceramic-artist-holden-goes-online.html">A site for sore eyes - Kilkenny ceramic artist Holden goes online</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_66cdf62a-c5c4-4a31-9173-9b5d77a66696"  articleid="612182"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/612182/planning-permission-for-urban-park-and-street-in-abbey-quarter-in-kilkenny.html"><img class="lazy" alt="Planning permission for Urban Park and Street in Abbey Quarter in Kilkenny" title="Planning permission for Urban Park and Street in Abbey Quarter in Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1614100040943.jpg--.jpg?1614100040000"  width="81" height="57"></a>
			
			<p class="didascalia">The proposed Urban Park</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/612182/planning-permission-for-urban-park-and-street-in-abbey-quarter-in-kilkenny.html">Planning granted for urban park and street in Abbey Quarter in Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_d9e368a5-8afe-4601-81f6-3b34406f2fca"  articleid="611962"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/611962/deaths-in-kilkenny-tuesday-february-23-2021.html"><img class="lazy" alt="Deaths in Kilkenny" title="Deaths in Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1555085013604.jpg--.jpg?1555085013000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Kilkenny</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/611962/deaths-in-kilkenny-tuesday-february-23-2021.html">Deaths in Kilkenny, Tuesday, February 23, 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home video cms_article "
           id="box_e4e58ea2-8773-45ba-9a52-50ae4b67f4e9"  articleid="611892"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/video/home/611892/watch-the-kilkenny-jerusalema-which-got-540-000-views-worldwide.html"><img class="lazy" alt="WATCH: The Kilkenny Jerusalema which got 540,000 views worldwide" title="WATCH: The Kilkenny Jerusalema which got 540,000 views worldwide" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/05f2d579a02ad643d8ae09b6c8db77b9.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/video/home/611892/watch-the-kilkenny-jerusalema-which-got-540-000-views-worldwide.html">WATCH: The Kilkenny Jerusalema which got 540,000 views worldwide</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_d7e3a785-49c0-474c-8611-c70d7b899204"  articleid="611700"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/611700/motorcyclist-40s-dies-in-fatal-collision-on-callan-road-in-kilkenny.html"><img class="lazy" alt="Emergency services attend " title="Emergency services attend " data-original="https://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_6618903.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/611700/motorcyclist-40s-dies-in-fatal-collision-on-callan-road-in-kilkenny.html">Motorcyclist (40s) dies in fatal collision on Callan Road in Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_c58c1fc0-0a4a-4408-b128-46e0de04c410"  articleid="611776"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/611776/man-arrested-following-cannabis-seizure-in-kilkenny-city.html"><img class="lazy" alt="Man arrested following cannabis seizure in Kilkenny City" title="Man arrested following cannabis seizure in Kilkenny City" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1613986238264.jpg--.jpg?1613986238000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/611776/man-arrested-following-cannabis-seizure-in-kilkenny-city.html">Man arrested following cannabis seizure in Kilkenny City</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_a77b9e64-06db-4274-b140-028015cc7006"  articleid="611056"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/611056/quiet-countryside-living-with-the-convenience-of-kilkenny-city-close-by.html"><img class="lazy" alt="Kilkenny Property" title="Kilkenny Property" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1613665535908.jpg--.jpg?1613665536000"  width="81" height="57"></a>
			
			<p class="didascalia">This impressively designed five bedroomed Tullaroan home creates a warm and cosy family environment</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/611056/quiet-countryside-living-with-the-convenience-of-kilkenny-city-close-by.html">Quiet countryside living with the convenience of Kilkenny City close by</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home video cms_article "
           id="box_b9148097-15a8-415b-a806-f2108b950828"  articleid="611842"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/video/home/611842/watch-great-views-on-display-in-outdoor-kilkenny-s-summer-tourism-promo.html"><img class="lazy" alt="KILKENNY" title="KILKENNY" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1614006113407.JPG--.JPG?1614006113000"  width="81" height="57"></a>
			
			<p class="didascalia">The campaign focuses on the many outdoor activities and adventures the county has to offer tourists</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/video/home/611842/watch-great-views-on-display-in-outdoor-kilkenny-s-summer-tourism-promo.html">WATCH: Great views on display in Outdoor Kilkenny's summer tourism promo</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Kilkennypeople vc_section_news vc_macro_section_kilkennypeople news articolo cms_article "
           id="box_b5f288b2-1160-44fd-bdc0-998c2b65f661"  articleid="612253"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/news/612253/man-who-agreed-to-hold-drugs-to-help-pay-for-his-father-s-funeral-avoids-jail-term.html"><img class="lazy" alt="Man who agreed to hold drugs to help pay for his father's funeral avoids jail term" title="Man who agreed to hold drugs to help pay for his father's funeral avoids jail term" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1614092334977.jpg--.jpg?1614092334000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">National
        </p>
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/news/612253/man-who-agreed-to-hold-drugs-to-help-pay-for-his-father-s-funeral-avoids-jail-term.html">Man who agreed to hold drugs to help pay for his father's funeral avoids jail term</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_be3ab573-64e4-4131-b465-17e5ad80dc1d"  articleid="611688"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/611688/man-arrested-following-fatal-collision-on-callan-road.html"><img class="lazy" alt="Man arrested following fatal collision on Callan Road" title="Man arrested following fatal collision on Callan Road" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1613913328067.jpg--.jpg?1613913328000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/611688/man-arrested-following-fatal-collision-on-callan-road.html">Man arrested following fatal collision on Callan Road</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/KKPeopleNews" data-widget-id="687938935306240000">Tweets by @KKPeopleNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(929);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/kil_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1609864675000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_a4741a88-d3de-445d-a580-7767971b1d9c">
                    <ul class="menu_1">
<li class="home sezione_92 index">
<a  href="https://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_115 sezione">
<a  href="https://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="https://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="https://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="https://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="https://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_480 sezione">
<a  href="https://www.kilkennypeople.ie/section/480/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_427 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/427/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_438 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/438/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Kilkenny People,<br>High Street,<br>Kilkenny<br>Email: <a href="mailto:editor@kilkennypeople.ie" target="_blank" data-mce-href="mailto:editor@kilkennypeople.ie">editor@kilkennypeople.ie</a><br>Telephone: 056 7791000</p>
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie " data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie </a>or<a href="http:// www.presscouncil.ie " data-mce-href="http:// www.presscouncil.ie"> www.presscouncil.ie </a><br>Kilkenny People&nbsp;provides news, events and sport features from the Kilkenny&nbsp;area. For the best up to date information relating to Kilkenny&nbsp;and the surrounding areas visit us at Kilkenny People&nbsp;regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.kilkennypeople.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=612296" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('d068991a-4bb3-491d-8caa-6642e032b9cc');
    $('#cdc63955-c086-4118-92dc-f527d66129c1').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#cdc63955-c086-4118-92dc-f527d66129c1 .label_tab_1').bind('click loadFirst',function(){
        $('#cdc63955-c086-4118-92dc-f527d66129c1 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.d068991a-4bb3-491d-8caa-6642e032b9cc').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#cdc63955-c086-4118-92dc-f527d66129c1 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>