

<!DOCTYPE html>
<html>
    <head>
        <title>Editorial: Exam time rolls in for Kilkenny&rsquo;s 2,214 - Kilkenny People</title>
<meta name="description" content="This week's editorial " />
<meta name="Keywords" content="Kilkenny" />
<meta name="news_keywords" content="Kilkenny" />
<meta name="sections" content="Columnists" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_10.ico?v=1517928988000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_10.ico?v=1517928988000" type="image/x-icon" />

<base href="https://www.kilkennypeople.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Editorial: Exam time rolls in for Kilkenny&rsquo;s 2,214"      >
<meta property="og:description" content="This week's editorial ">
<meta property="og:image" content="https://www.kilkennypeople.ie/resizer/600/315/true/GN4_DAT_9887146.jpg--kilkenny_kilkenny_kilkenny_.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.kilkennypeople.ie/news/columnists/317039/editorial-exam-time-rolls-in-for-kilkennys-2-214.html">
<meta property="fb:app_id" content="166682180361179">
<meta property="twitter:title" content="Editorial: Exam time rolls in for Kilkenny&rsquo;s 2,214">
<meta property="twitter:description" content="This week's editorial ">
<meta property="twitter:url" content="https://www.kilkennypeople.ie/news/columnists/317039/editorial-exam-time-rolls-in-for-kilkennys-2-214.html">
<meta property="twitter:image" content="https://www.kilkennypeople.ie/resizer/600/315/true/GN4_DAT_9887146.jpg--kilkenny_kilkenny_kilkenny_.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.kilkennypeople.ie/resizer/600/315/true/GN4_DAT_9887146.jpg--kilkenny_kilkenny_kilkenny_.jpg" />
<meta itemprop="url" content="https://www.kilkennypeople.ie/news/columnists/317039/editorial-exam-time-rolls-in-for-kilkennys-2-214.html" />
<link rel="canonical" href="https://www.kilkennypeople.ie/news/columnists/317039/editorial-exam-time-rolls-in-for-kilkennys-2-214.html" /><meta property="datePublished" content="2018-06-06T09:33:32Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.kilkennypeople.ie/news/columnists/317039/editorial-exam-time-rolls-in-for-kilkennys-2-214.html","headline":"Editorial: Exam time rolls in for Kilkenny’s 2,214","text":"The weather barometer that the State examinations are is indicating that the Leaving Cert and Junior Cert are very much upon the county. Sultry conditions last week and this week suggest that our youngest and brightest must be preparing for or sitting the exams. It’s a challenging time of year for the 518 girls and 525 boys - sitting their Leaving Cert and their families who are supporting them. A further 1,171 students here will sit their Junior Cert exams. It’s just a case of gritting the teeth now and powering through the next few weeks. The hard work is done, you’re nearly there. The examinations run until Wednesday, June 20 for Junior Cert/Cycle subjects and Friday, June 22 for Leaving Cert subjects. Post-State exams we will hopefully have a long summer to look forward to in Kilkenny. This thought can help you through the exams and give you motivation - that advice is parents too. The Kilkenny People would like to wish all students the very best of look in their exams. EVAN’S HOME FUNDING The relocation of the Butler Gallery to Evan’s Home has been helped by it becoming one of the first visitor attractions in the country to benefit from a Fáilte Ireland Grants Scheme for Large Tourism Projects. It’s a wonderful initiative that Kilkenny has been fortunate enough to benefit from. The Butler Gallery currently operates in a much reduced space in the basement of Kilkenny Castle. The hope is that this upgrade will yield tourism benefits for the county’s already stellar ledger of visitors’ attractions. The project is funded to the tune of €1.12m from Fáilte Ireland, with the remaining of the build almost split between Kilkenny County Council and the Department of Culture Heritage and the Gaeltacht. We’re all looking forward with great anticipation to the project’s completion date in 2020.","keywords":"Kilkenny","articleSection":"Columnists","image":{"contentUrl":"https://www.kilkennypeople.ie/resizer/-1/-1/true/GN4_DAT_9887146.jpg--.jpg","url":"https://www.kilkennypeople.ie/resizer/-1/-1/true/GN4_DAT_9887146.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Darren Hassett"},"dateCreated":"2018-06-06T09:32:41Z","dateModified":"2018-06-06T09:32:41Z","datePublished":"2018-06-06T09:33:32Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 10;
virtualcmsPageInfo.domainId = 3;
virtualcmsPageInfo.channelName = 'Kilkennypeople';
virtualcmsPageInfo.sectionId = 696;
virtualcmsPageInfo.sectionName = 'Columnists';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'kilkennypeople';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kilkennypeople.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Editorial: Exam time rolls in for Kilkenny\u2019s 2,214';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-06-06 11:33';
virtualcmsPageInfo.article.author = 'Darren Hassett';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.kilkennypeople.ie/news/columnists/317039/editorial-exam-time-rolls-in-for-kilkennys-2-214.html';

</script>
<script type="text/javascript" src="https://www.kilkennypeople.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.kilkennypeople.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="60424671238-8p3viomkb07jcf31lvn5t53v1qrdhct1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.kilkennypeople.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.kilkennypeople.ie/articolo.jsp?idarticolo=317039&amp=false';
      var fb_appId = '166682180361179';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.kilkennypeople.ie/articolo.jsp?idarticolo=317039&amp=false';
    </script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191801.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 8327;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(871);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.kilkennypeople.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.kilkennypeople.ie/css/style_site_10.css?v=1509012656000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.kilkennypeople.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kilkennypeople macrosection_news section_columnists ">
    
<link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/kil_head_css.jsp?v=1484582239000" />
        
        <div id="5914209"></div>
<script>ADTECH.enqueueAd(5914209);</script>
<script type="text/javascript">incrementAdvImpression(506);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914217"></div>
<script>ADTECH.enqueueAd(5914217);</script>
<script type="text/javascript">incrementAdvImpression(505);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5914131"></div>
<script>ADTECH.enqueueAd(5914131);</script>
<script type="text/javascript">incrementAdvImpression(507);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">06/06/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="d600dc32-2d62-44e1-8ecc-2967b60bee77"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":10,"invio_contenuto_testo":"ok","idarticolo":"317039","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#d600dc32-2d62-44e1-8ecc-2967b60bee77').html(data);
            $('#d600dc32-2d62-44e1-8ecc-2967b60bee77 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca65c9558d-692f-4ad9-aa21-765b5d1b7a9b" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="10" />
            
            <input type="hidden" name="idcanalericerca" value="10" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca65c9558d-692f-4ad9-aa21-765b5d1b7a9b input[name="q"]').example('|');
      
      $('#cerca65c9558d-692f-4ad9-aa21-765b5d1b7a9b form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca65c9558d-692f-4ad9-aa21-765b5d1b7a9b input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1521536626000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_3fa9dca4-8fc6-48bd-a1ea-85ce54f53af0">
                    <ul class="menu_1">
<li class="home attivo sezione_92 index">
<a  href="https://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="https://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="https://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="https://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="https://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="https://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914112></div>
<script>ADTECH.enqueueAd(5914112);</script><script type="text/javascript">incrementAdvImpression(1189);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/kilkenny_people.js"></script><script type="text/javascript">incrementAdvImpression(1671);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.kilkennypeople.ie/section/91/kilkennypeople">kilkennypeople</a></li>
                                
                                <li> > </li><li><a href="https://www.kilkennypeople.ie/section/115/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_696 columnists">
                                <a href="https://www.kilkennypeople.ie/section/696/columnists">Columnists</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Editorial: Exam time rolls in for Kilkenny&rsquo;s 2,214</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">This week's editorial </h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Darren Hassett" src="images/foto_user.png" alt="Darren Hassett" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Darren Hassett</p></div><p itemprop="datePublished" class="data_articolo data">6 Jun 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">darren.hassett@kilkennypeople.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 8bbf8c93-3a24-487c-89e6-44febe3f3cd8">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.kilkennypeople.ie/news/columnists/317039/editorial-exam-time-rolls-in-for-kilkennys-2-214.html" data-text="Editorial: Exam time rolls in for Kilkenny&rsquo;s 2,214" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_1fab628c-ab63-47f3-8aea-2bf14dcea440">                
            <meta itemprop="thumbnailUrl" content="https://www.kilkennypeople.ie/resizer/750/563/true/GN4_DAT_9887146.jpg--kilkenny_kilkenny_kilkenny_.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Kilkenny Kilkenny Kilkenny " src="resizer/750/563/true/GN4_DAT_9887146.jpg--kilkenny_kilkenny_kilkenny_.jpg" alt="Kilkenny Kilkenny Kilkenny " height="563" width="750" />
                        <p class="didascalia">Best of luck to all Kilkenny students </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 317039 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The weather barometer that the State examinations are is indicating that the Leaving Cert and Junior Cert are very much upon the county. </p> 
<p>Sultry conditions last week and this week suggest that our youngest and brightest must be preparing for or sitting the exams.</p> 
<p>It’s a challenging time of year for the 518 girls and 525 boys - sitting their Leaving Cert and their families who are supporting them.</p> 
<p>A further 1,171 students here will sit their Junior Cert exams. It’s just a case of gritting the teeth now and powering through the next few weeks. The hard work is done, you’re nearly there. </p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5914120"></div> 
 <script>ADTECH.enqueueAd(5914120);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(510);</script> 
<p>The examinations run until Wednesday, June 20 for Junior Cert/Cycle subjects and Friday, June 22 for Leaving Cert subjects.</p> 
<p>Post-State exams we will hopefully have a long summer to look forward to in Kilkenny. This thought can help you through the exams and give you motivation - that advice is parents too. </p> 
<p>The Kilkenny People would like to wish all students the very best of look in their exams.</p> 
<p><strong>EVAN’S HOME FUNDING</strong></p> 
<p>The relocation of the Butler Gallery to Evan’s Home has been helped by it becoming one of the first visitor attractions in the country to benefit from a F&aacute;ilte Ireland Grants Scheme for Large Tourism Projects.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5914152"></div> 
 <script>ADTECH.enqueueAd(5914152);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(511);</script> 
<p>It’s a wonderful initiative that Kilkenny has been fortunate enough to benefit from.</p> 
<p>The Butler Gallery currently operates in a much reduced space in the basement of Kilkenny Castle.</p> 
<p>The hope is that this upgrade will yield tourism benefits for the county’s already stellar ledger of visitors’ attractions. </p> 
<p>The project is funded to the tune of €1.12m from F&aacute;ilte Ireland, with the remaining of the build almost split between Kilkenny County Council and the Department of Culture Heritage and the Gaeltacht. </p> 
<p>We’re all looking forward with great anticipation to the project’s completion date in 2020.</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Kilkenny">Kilkenny</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/columnists/317039/editorial-exam-time-rolls-in-for-kilkennys-2-214.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="317039" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.kilkennypeople.ie\/news\/columnists\/317039\/editorial-exam-time-rolls-in-for-kilkennys-2-214.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_1617521d-93ba-459e-b5cd-a13bb2762e74\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/home/317068/kilkenny-records-driest-may-since-1991.html\"><img alt=\"Kilkenny weather stats\" title=\"Kilkenny weather stats\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1528280273200.jpg--.jpg?1528280273000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/home/317068/kilkenny-records-driest-may-since-1991.html\">Kilkenny records driest May since 1991<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  gallery pos2\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/gallery/home/316883/gallery-kilkenny-s-vicky-phelan-says-one-person-can-make-change.html\"><img alt=\"Gallery: Kilkenny's Vicky Phelan says 'one person can make change'\" title=\"Gallery: Kilkenny's Vicky Phelan says 'one person can make change'\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1528202552642.jpg--.jpg?1528202555000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/gallery/home/316883/gallery-kilkenny-s-vicky-phelan-says-one-person-can-make-change.html\">Gallery: Kilkenny's Vicky Phelan says 'one person can make change'<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/home/317057/kilkenny-jobs-roundup-who-s-hiring-in-the-county-this-week.html\"><img alt=\"Kilkenny jobs roundup - who's hiring in the county this week?\" title=\"Kilkenny jobs roundup - who's hiring in the county this week?\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1498657472395.jpg--.jpg?1498657476000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/home/317057/kilkenny-jobs-roundup-who-s-hiring-in-the-county-this-week.html\">Kilkenny jobs roundup - who's hiring in the county this week?<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/your-community/317049/work-and-social-life-rolled-into-one-says-owner-of-award-winning-kilkenny-shop.html\"><img alt=\"Kilkenny Kilkenny Kilkenny \" title=\"Kilkenny Kilkenny Kilkenny \" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1528278092506.jpg--.jpg?1528278096000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Your community<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/your-community/317049/work-and-social-life-rolled-into-one-says-owner-of-award-winning-kilkenny-shop.html\">\u2018Work and social life rolled into one,\u2019 says owner of award winning Kilkenny shop<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_1617521d-93ba-459e-b5cd-a13bb2762e74').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914180"></div>
<script>ADTECH.enqueueAd(5914180);</script>
<script type="text/javascript">incrementAdvImpression(508);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.kilkennypeople.ie/iconic/books/kilkennypeople/2018/20180608kilkennypeople/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.kilkennypeople.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.kilkennypeople.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180608kilkennypeople" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.kilkennypeople.ie/iconic/shop/?testata=kilkennypeople" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.kilkennypeople.ie/iconic/index.jsp?group=kilkennypeople" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="ed999ccf-bbe0-4fff-a59a-b1a8a235f129"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_be4fcb40-c208-4ba1-b0d9-9116054c05a3"  articleid="316751"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/316751/kilkenny-man-who-made-huge-contribution-to-kerry-hurling-passes-away.html"><img class="lazy" alt="Great Kilkenny man passes away in Kerry" title="Great Kilkenny man passes away in Kerry" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1528130078754.png--.png?1528130078000"  width="81" height="57"></a>
			
			<p class="didascalia">The late Pat Delaney, Killarney and formerly Woodsgift, Kilkenny</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/316751/kilkenny-man-who-made-huge-contribution-to-kerry-hurling-passes-away.html">Kilkenny man who made huge contribution to Kerry hurling passes away</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Kilkennypeople vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_kilkennypeople recentdeaths articolo cms_article "
           id="box_6a01172e-5103-4a73-8b01-5c0933ae7471"  articleid="316766"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/recent-deaths/316766/kilkenny-deaths-for-tuesday-june-5.html"><img class="lazy" alt="Deaths in Kilkenny for Tuesday, June 5" title="Deaths in Kilkenny for Tuesday, June 5" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_9079471.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Rest in peace</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/recent-deaths/316766/kilkenny-deaths-for-tuesday-june-5.html">Kilkenny deaths for Tuesday, June 5</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_eb1d9421-7374-42cb-80eb-9577087e5504"  articleid="316837"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/316837/leinster-rugby-player-sean-obrien-helps-tackle-the-celtic-curse.html"><img class="lazy" alt="O'Brien helps tackle Haemochromatosis" title="O'Brien helps tackle Haemochromatosis" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1528195973927.jpg--.jpg?1528195973000"  width="81" height="57"></a>
			
			<p class="didascalia">Irish, Leinster and Carlow rugby star, Sean O'Brien promoting Haemochromatosis National Awareness Day</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/316837/leinster-rugby-player-sean-obrien-helps-tackle-the-celtic-curse.html">Leinster rugby player, Sean O’Brien helps tackle “The Celtic Curse”</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article "
           id="box_cca64a75-fb2e-432a-ab68-23023f3c0e19"  articleid="316880"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/sport/316880/the-stats-the-story-behind-the-kilkenny-v-wexford-game.html"><img class="lazy" alt="The stats: the story behind the Kilkenny v Wexford game" title="The stats: the story behind the Kilkenny v Wexford game" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1528203987707.jpg--.jpg?1528203989000"  width="81" height="57"></a>
			
			<p class="didascalia">Kilkenny manager, Brian Cody, has a good record against Wexford</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/sport/316880/the-stats-the-story-behind-the-kilkenny-v-wexford-game.html">The stats: the story behind the Kilkenny v Wexford game</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_da9eca41-4cdf-451e-9c90-bb10b953ee6e"  articleid="316736"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/316736/kilkenny-to-have-mattress-amnesty-day-as-part-of-anti-dumping-initiative.html"><img class="lazy" alt="Nothing Really Mattress" title="Nothing Really Mattress" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1528125141725_1528125293.jpg--.jpg?1528125293000"  width="81" height="57"></a>
			
			<p class="didascalia">This mattress appeared in a city centre lane on May 28. The 'mattress amnesty day' aims to prevent illegal dumping of mattresses</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/316736/kilkenny-to-have-mattress-amnesty-day-as-part-of-anti-dumping-initiative.html">Kilkenny to have 'mattress amnesty day' as part of anti-dumping initiative</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_b41930a4-df93-4c7b-bfff-f9bf595246cb"  articleid="316822"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/316822/kilkenny-man-with-mike-tyson-tattoo-given-suspended-prison-sentence-and-fined.html"><img class="lazy" alt="Kilkenny man with Mike Tyson tattoo given suspended prison sentence and fined" title="Kilkenny man with Mike Tyson tattoo given suspended prison sentence and fined" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1490262647250.jpg--.jpg?1490262648000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/316822/kilkenny-man-with-mike-tyson-tattoo-given-suspended-prison-sentence-and-fined.html">Kilkenny man with Mike Tyson tattoo given suspended prison sentence and fined</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_c8bd7b2d-724c-4c19-9aed-d4309e495212"  articleid="316636"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/316636/online-shopping-badly-affecting-footfall-in-certain-in-certain-kilkenny-businesses.html"><img class="lazy" alt="ONLINE SHOPPING" title="ONLINE SHOPPING" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1528025090207.jpg--.jpg?1528025090000"  width="81" height="57"></a>
			
			<p class="didascalia">It&rsquo;s also difficult to compete with larger retailers and multiples which may have large warehouses of goods</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/316636/online-shopping-badly-affecting-footfall-in-certain-in-certain-kilkenny-businesses.html">Online shopping badly affecting footfall in certain in certain Kilkenny businesses</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article "
           id="box_b5455372-ea91-47ad-8b18-60d76f956a69"  articleid="316658"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/sport/316658/oscar-traynor-agony-for-kilkenny-as-carlow-claim-the-crown.html"><img class="lazy" alt="OTManagers" title="OTManagers" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1528045441194_1528045459.JPG--.JPG?1528045460000"  width="81" height="57"></a>
			
			<p class="didascalia">There was agony for Kilkenny managers Jim Cashin and Jim Nugent as they saw their side lose the Oscar Traynor final to Carlow on Sunday</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/sport/316658/oscar-traynor-agony-for-kilkenny-as-carlow-claim-the-crown.html">Oscar Traynor: Agony for Kilkenny as Carlow claim the crown</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article "
           id="box_a989b1a7-96ed-49bd-b8cb-0564ee935939"  articleid="316932"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/sport/316932/kilkenny-soccer-freebooters-b-bag-top-award.html"><img class="lazy" alt="Kilkenny Soccer: Freebooters B bag top award" title="Kilkenny Soccer: Freebooters B bag top award" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1528211452296_1528211487.jpg--.jpg?1528211488000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/sport/316932/kilkenny-soccer-freebooters-b-bag-top-award.html">Kilkenny Soccer: Freebooters B bag top award</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_509be160-ecef-469a-ab6c-a85c9219c663"  articleid="316395"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/316395/lifeguards-on-duty-timetable-for-kilkenny.html"><img class="lazy" alt="Kilkenny Kilkenny Kilkenny " title="Kilkenny Kilkenny Kilkenny " data-original="https://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_8797961_1527845274.jpg--.jpg?1527845274000"  width="81" height="57"></a>
			
			<p class="didascalia">Lifeguards are on duty on Saturday and Sunday during the month of June </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/316395/lifeguards-on-duty-timetable-for-kilkenny.html">Lifeguards on duty timetable for Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Kilkennypeople vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_kilkennypeople recentdeaths articolo cms_article "
           id="box_647333d8-3b53-4e0f-9c16-28347a7357b2"  articleid="316987"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/recent-deaths/316987/kilkenny-deaths-for-wednesday-june-6.html"><img class="lazy" alt="Deaths in Kilkenny for Wednesday, June 6" title="Deaths in Kilkenny for Wednesday, June 6" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_9079471.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Rest in peace</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/recent-deaths/316987/kilkenny-deaths-for-wednesday-june-6.html">Kilkenny deaths for Wednesday, June 6</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_75778027-ec57-436a-8b66-0fbc5b65c9fd"  articleid="315949"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/315949/calls-for-speed-ramps-in-this-kilkenny-housing-estate.html"><img class="lazy" alt="Kilkenny Kilkenny Kilkenny " title="Kilkenny Kilkenny Kilkenny " data-original="https://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_9343643.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/315949/calls-for-speed-ramps-in-this-kilkenny-housing-estate.html">Calls for speed ramps in this Kilkenny housing estate</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914165"></div>
<script>ADTECH.enqueueAd(5914165);</script>
<script type="text/javascript">incrementAdvImpression(509);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914120"></div>
<script>ADTECH.enqueueAd(5914120);</script>
<script type="text/javascript">incrementAdvImpression(510);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914152"></div>
<script>ADTECH.enqueueAd(5914152);</script>
<script type="text/javascript">incrementAdvImpression(511);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/kil_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1521536626000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_83056496-b142-4f14-90d2-216b5309c6cc">
                    <ul class="menu_1">
<li class="home sezione_92 index">
<a  href="https://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_115 sezione">
<a  href="https://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="https://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="https://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="https://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="https://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_480 sezione">
<a  href="https://www.kilkennypeople.ie/section/480/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_427 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/427/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_438 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/438/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Kilkenny People,<br>High Street,<br>Kilkenny<br>Email: <a href="mailto:editor@kilkennypeople.ie" target="_blank" data-mce-href="mailto:editor@kilkennypeople.ie">editor@kilkennypeople.ie</a><br>Telephone: 056 7791000</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie " data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie </a>or<a href="http:// www.presscouncil.ie " data-mce-href="http:// www.presscouncil.ie"> www.presscouncil.ie </a><br>Kilkenny People&nbsp;provides news, events and sport features from the Kilkenny&nbsp;area. For the best up to date information relating to Kilkenny&nbsp;and the surrounding areas visit us at Kilkenny People&nbsp;regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.kilkennypeople.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=317039" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('a9ded837-c946-495c-9890-ff923d1f0ff8');
    $('#ed999ccf-bbe0-4fff-a59a-b1a8a235f129').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#ed999ccf-bbe0-4fff-a59a-b1a8a235f129 .label_tab_1').bind('click loadFirst',function(){
        $('#ed999ccf-bbe0-4fff-a59a-b1a8a235f129 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.a9ded837-c946-495c-9890-ff923d1f0ff8').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#ed999ccf-bbe0-4fff-a59a-b1a8a235f129 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(872);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>