


<!DOCTYPE html>
<html>
    <head>
        <title>Irish farmers can play a big part in climate action - IFA President - Kilkenny People</title>
<meta name="description" content="Reacting to this week&rsquo;s IPCC report, IFA President Tim Cullinan said Irish farmers can be a big part of climate action if supported. &ldquo;By using our n..." />
<meta name="Keywords" content="IFA,climate change" />
<meta name="news_keywords" content="IFA,climate change" />
<meta name="sections" content="Farming news,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_10.ico?v=1517928988000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_10.ico?v=1517928988000" type="image/x-icon" />

<base href="https://www.kilkennypeople.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Irish farmers can play a big part in climate action - IFA President"      >
<meta property="og:description" content="Reacting to this week&rsquo;s IPCC report, IFA President Tim Cullinan said Irish farmers can be a big part of climate action if supported. &ldquo;By using our natural advantage to produce carbon efficient foods, increasing the production of renewable energy on farms and with greater removal of carbo...">
<meta property="og:image" content="https://www.kilkennypeople.ie/resizer/600/315/true/GN4_DAT_13433645_1628682108.jpg--kilkenny_kilkenny_kilkenny.jpg?1628682108000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.kilkennypeople.ie/news/farming-news/655900/irish-farmers-can-play-a-big-part-in-climate-action-ifa-president.html">
<meta property="fb:app_id" content="476532543436325">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/kkpeoplenews">
<meta property="twitter:creator" content="@https://twitter.com/kkpeoplenews">
<meta property="twitter:title" content="Irish farmers can play a big part in climate action - IFA President">
<meta property="twitter:description" content="Reacting to this week&rsquo;s IPCC report, IFA President Tim Cullinan said Irish farmers can be a big part of climate action if supported. &ldquo;By using our natural advantage to produce carbon effic...">
<meta property="twitter:url" content="https://www.kilkennypeople.ie/news/farming-news/655900/irish-farmers-can-play-a-big-part-in-climate-action-ifa-president.html">
<meta property="twitter:image" content="https://www.kilkennypeople.ie/resizer/600/315/true/GN4_DAT_13433645_1628682108.jpg--kilkenny_kilkenny_kilkenny.jpg?1628682108000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.kilkennypeople.ie/resizer/600/315/true/GN4_DAT_13433645_1628682108.jpg--kilkenny_kilkenny_kilkenny.jpg?1628682108000" />
<meta itemprop="url" content="https://www.kilkennypeople.ie/news/farming-news/655900/irish-farmers-can-play-a-big-part-in-climate-action-ifa-president.html" />
<link rel="canonical" href="https://www.kilkennypeople.ie/news/farming-news/655900/irish-farmers-can-play-a-big-part-in-climate-action-ifa-president.html" /><meta property="articleID" content="655900">
    <meta property="datePublished" content="2021-08-13T14:00:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.kilkennypeople.ie/news/farming-news/655900/irish-farmers-can-play-a-big-part-in-climate-action-ifa-president.html","mainEntityOfPage":"https://www.kilkennypeople.ie/news/farming-news/655900/irish-farmers-can-play-a-big-part-in-climate-action-ifa-president.html","headline":"Irish farmers can play a big part in climate action - IFA President","text":"Reacting to this week’s IPCC report, IFA President Tim Cullinan said Irish farmers can be a big part of climate action if supported. “By using our natural advantage to produce carbon efficient foods, increasing the production of renewable energy on farms and with greater removal of carbon from the atmosphere, we can positively contribute to meeting the climate change challenge.” He said the recent change to the Climate Bill, which recognises the carbon storage capabilities of Irish farms, is an important acknowledgement that farmers can contribute towards making Ireland net carbon zero by 2050. A key message from the IPCC report is that human-induced production of CO2, which is predominantly produced from burning fossil fuels, is the dominant greenhouse gas driving climate change. “The report is clear. We must limit the use of fossil fuels and stop deforestation if we have a chance to stop the effects of climate change and limit global warming.” He said that if we are to deal with this issue on a global level, then the issue of carbon leakage has to be central to policy decisions. There’s no point in reducing production in a country like Ireland just to see it increase in regions which are not as efficient and can lead to greater deforestation. “The report highlights the need to reduce methane and we will continue to work to reduce methane emissions in agriculture, but it’s vital that Government puts the structures in place to support farmers on this journey”. Mr Cullinan concluded that in our efforts to meet the climate change targets, we must ensure that food production is not unnecessarily threatened, especially when the report highlights that one of the expected impacts of climate change will be a loss of food production capacity. [articlepreview id=\"655831\" link=\"https://www.kilkennypeople.ie/news/border/655831/gardai-urge-people-not-to-turn-up-as-borris-fair-cancelled-for-second-successive-year.html\"] [articlepreview id=\"655821\" link=\"https://www.kilkennypeople.ie/news/farming-news/655821/td-says-an-taisces-plan-to-appeal-to-supreme-court-to-stop-140m-cheese-plant-is-an-abuse-of-power.html\"] [articlepreview id=\"655814\" link=\"https://www.kilkennypeople.ie/news/farming-news/655814/introduction-of-mandatory-electronic-identification-in-the-cattle-herd-edges-a-step-closer.html\"]","keywords":"IFA,climate change","articleSection":"Farming news","publisher":{"@type":"Organization","name":"Kilkenny People","logo":{"@type":"ImageObject","url":"https://www.kilkennypeople.ie/images/logos/10/logo_colored.jpg"}},"image":{"contentUrl":"https://www.kilkennypeople.ie/resizer/-1/-1/true/GN4_DAT_13433645.jpg--.jpg","url":"https://www.kilkennypeople.ie/resizer/-1/-1/true/GN4_DAT_13433645.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Kilkenny People reporter"},"dateCreated":"2021-08-11T11:44:17Z","dateModified":"2021-08-11T11:44:17Z","datePublished":"2021-08-13T14:00:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 10;
virtualcmsPageInfo.domainId = 3;
virtualcmsPageInfo.channelName = 'Kilkennypeople';
virtualcmsPageInfo.sectionId = 186;
virtualcmsPageInfo.sectionName = 'Farming news';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'Kilkennypeople';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kilkennypeople.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Irish farmers can play a big part in climate action - IFA President';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-08-13 16:00';
virtualcmsPageInfo.article.author = 'Kilkenny People reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.kilkennypeople.ie/news/farming-news/655900/irish-farmers-can-play-a-big-part-in-climate-action-ifa-president.html';

</script>
<script type="text/javascript" src="https://www.kilkennypeople.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.kilkennypeople.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Version:   2.48.2
  Updated:   05/08/2021 by ICN (Iconic Newspapers)
  Note:      Remove Oswald Font.  
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
    })
</script>
<!-- //GAM Audience Targeting including Carbon End-->

<script>
  // initialize pbjs
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  // 26/06/2021: ICN: Fix mobile/desktop tag for Google DFP by using a googletag_targeting variable.
  var googletag_targeting='';
  
  if(isMobile()){
    googletag_targeting='mobile';
  } else {
    googletag_targeting='desktop';
  }

  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [970,250]).build();
    var adUnitPath='/154725070/' + virtualcmsPageInfo.channelName.toLowerCase();
    console.log('googletag.defineSlot adUnitPath = "' + adUnitPath + '"');
    console.log('googletag_targeting = "' + googletag_targeting + '"');

    var slot1 = googletag.defineSlot(adUnitPath, [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","lb1");
    var slot2 = googletag.defineSlot(adUnitPath, [[728, 90], [320, 50]], 'div-gpt-ad-mid-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","lb2");
    var slot3 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu1");
    var slot4 = googletag.defineSlot(adUnitPath, [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu2");
    var slot5 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu3");
    var slot6 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu4");
    var slot7 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu5");
    var slot8 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu6");
    var slot9 = googletag.defineSlot(adUnitPath, [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","wp");
    var slot10 = googletag.defineSlot(adUnitPath, [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","2x3");
    var slot11 = googletag.defineSlot(adUnitPath, [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","2x1");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {
      var contentid = articlemeta.getAttribute("content");
      googletag.pubads().setTargeting("articleID", contentid);
      }

    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    // function that calls the ad-server
    function callAdserver(gptSlots) {
      if (pbjs.adserverCalled) return;
      pbjs.adserverCalled = true;
      googletag.pubads().refresh(gptSlots);
    }
    // request pbjs bids when it loads
      pbjs.que.push(function() {
      pbjs.rp.requestBids({
      callback: callAdserver,
      gptSlotObjects: [slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10,slot11]
      });
    });
    // failsafe in case PBJS doesn't load
    setTimeout(function() {
    callAdserver([slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10,slot11]);
    }, 3500);
  });
</script>
<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<meta name="google-signin-client_id" content="605522322021-nutpuvtrliv5ndlg08588p223g19l9li.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.kilkennypeople.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.kilkennypeople.ie/articolo.jsp?idarticolo=655900&amp=false';
      var fb_appId = '476532543436325';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.kilkennypeople.ie/articolo.jsp?idarticolo=655900&amp=false';
    </script>
    <script src="https://www.kilkennypeople.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script src="https://www.kilkennypeople.ie/js/social_login/google.js?v=1628785753000" ></script>
    <script src="https://www.kilkennypeople.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script src="https://www.kilkennypeople.ie/js/social_login/functions.js?v=1628785532000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.kilkennypeople.ie/css/style_site.css?v=1628809842000" rel="stylesheet" type="text/css" />        
          <link href="https://www.kilkennypeople.ie/css/style_site_10.css?v=1623185506000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.kilkennypeople.ie/css/ico_article_standard_css.jsp?v=1626217653000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kilkennypeople macrosection_news section_farming_news "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      kilkennypeople                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-52649116-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-52649116-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->

<!-- ##### SHARED CODE START #### -->

  <!-- File:      virtual_cms\settings\custom\tracking_body\shared.html    -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                    -->

  <!-- //Taboola Start -->
  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u) {    e.async = 1;    e.src = u;    f.parentNode.insertBefore(e, f);  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');</script>
  <!-- //Taboola End -->

  <!-- //Connect Container: OnScroll Sovrn Start-->
  <script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
  <!-- //Connect Container: OnScroll Sovrn End-->

<!-- ##### SHARED CODE END #### -->


    
<link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/kil_head_css.jsp?v=1624115656000" />





<!-- Domain -->
<div id="domain" style="display:none">www.kilkennypeople.ie</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">kilkennypeople.ie</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">kilkennypeople</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story, a photo or video to send us for the Kilkenny People website or newspapers, please contact our editorial team on 056 7791042. Or you can email <a href="mailto: news@kilkennypeople.ie">news@kilkennypeople.ie</a> at any time. <p class="read_more" style="margin-top:10px; font-weight:bold"><a href="https://www.kilkennypeople.ie">Read more from Kilkenny People.</a></p></p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Kilkenny People</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    <p class="text " >https://www.kilkennypeople.ie/section/1237/advertise-with-us</p>
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  
        
                    <div class="menu vc_top_header" id="box_953a5a41-e1da-4e37-98bc-28f5a0083523">
                    <ul class="menu_1">
<li class="send-us-your-news sezione_702 sezione">
<a  href="https://www.kilkennypeople.ie/section/702/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1237 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/1237/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1219 sezione">
<a  href="https://www.kilkennypeople.ie/section/1219/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1179 404">
<a rel="nofollow" href="https://epaper.kilkennypeople.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-3 col-md-3"></div>
              <div class="col-sm-3 col-md-3">
                  


<div id="cfa34a61-b47d-4d68-be34-c2a339f3b469"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":10,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"655900","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#cfa34a61-b47d-4d68-be34-c2a339f3b469').html(data);
            $('#cfa34a61-b47d-4d68-be34-c2a339f3b469 > div.login').unwrap()
        }
    });
    </script>
                  <!-- 25/05/2021: ICN: Show Current Date -->              
                  <div class="current_date">
                    <p class="date">13/08/2021 <span class="ora_attuale_clock"></span></p>


                  </div>
                  
<div class="cerca vc_search_horizontal" id="cercaa3341824-1f9e-46c6-b0da-ccccba9ece0f" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="10" />
            
            <input type="hidden" name="idcanalericerca" value="10" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaa3341824-1f9e-46c6-b0da-ccccba9ece0f input[name="q"]').example('|');
      
      $('#cercaa3341824-1f9e-46c6-b0da-ccccba9ece0f form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaa3341824-1f9e-46c6-b0da-ccccba9ece0f input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                
              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">
              <div class="col-md-3 col-sm-3"></div>
              <div class="col-md-6 col-sm-6">
                  
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1621868506000" />
        </a>
    </div>

                  <div class="spacer t_5"></div>
              </div>
              <div class="col-md-3 col-sm-3 no_padding_right">
                  <div class="spacer t_30"></div>
                  <div class="social_icons">
                      
                      <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->


<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.instagram.com/kilkennylive/"  target="_blank">
              <img src="upload/1542015885933.png" alt="1542015885933" title="">
              </a>
        </div><!-- CACHED -->

                  </div>
                  <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        <div data-render="true"  class="bannervcms banner_weather_widget " format="weather_widget" ><banner><script>
createWeatherWidget('https://www.theweather.com/wimages/foto1c37421c35d03787ab0f558ea7c80d56.png', '/weather');
</script></banner><script type="text/javascript">incrementAdvImpression(1884);</script>
</div>
      
      
      
                      <!-- <img src="https://www.theweather.com/wimages/fotoc9214069c18e6fcb75a002aafe0ba28b.png"> -->
                    </div>                    
                  <!-- Weather Widget End -->
                
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
        
                    <div class="menu vc_menu_header2" id="box_bc96846a-a81e-44e2-84c3-bd46038f7acf">
                    <ul class="menu_1">
<li class="home attivo sezione_92 index">
<a  href="https://www.kilkennypeople.ie/"  >
<span>Home</span>
</a>
</li>
<li class="news sezione_115 sezione">
<a  href="https://www.kilkennypeople.ie/section/115/news"  >
<span>News</span>
</a>
</li>
<li class="national sezione_359 sezione">
<a  href="https://www.kilkennypeople.ie/section/359/national-news"  >
<span>National</span>
</a>
</li>
<li class="sport sezione_116 sezione">
<a  href="https://www.kilkennypeople.ie/section/116/sport"  >
<span>Sport</span>
</a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="https://www.kilkennypeople.ie/section/361/what-s-on"  >
<span>What's On</span>
</a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="https://www.kilkennypeople.ie/section/536/deaths"  >
<span>Deaths</span>
</a>
</li>
<li class="jobs sezione_865 sezione">
<a  href="https://www.kilkennypeople.ie/section/865/jobs"  >
<span>Jobs</span>
</a>
</li>
<li class="property sezione_812 sezione">
<a  href="https://www.kilkennypeople.ie/section/812/property"  >
<span>Property</span>
</a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="https://www.kilkennypeople.ie/section/587/motoring"  >
<span>Motoring</span>
</a>
</li>
<li class="coronavirus sezione_1112 sezione">
<a  href="https://www.kilkennypeople.ie/section/1112/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_81e678cf74d740158ce40a84566d5a7f = undefined;
                            
                            $('#box_bc96846a-a81e-44e2-84c3-bd46038f7acf ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_81e678cf74d740158ce40a84566d5a7f != 'undefined') {
                                    $('#box_bc96846a-a81e-44e2-84c3-bd46038f7acf .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_81e678cf74d740158ce40a84566d5a7f.code);
                                    incrementAdvImpression(bannerbox_81e678cf74d740158ce40a84566d5a7f.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        <div data-render="true"  class="bannervcms banner_default_desktop_leaderboard_1 " format="default_desktop_leaderboard_1" ><banner><script>
createDefaultAd('https://www.kilkennypeople.ie/section/1237/advertise-with-us', '/userUpload/billboard_kilkennypeople.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1823);</script>
</div>
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      function set_google_ad_background_to_white(){
        try {
          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                $(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                $(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              $(".leaderboard_1 div div iframe").css("background","white");
            }
            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          $(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        console.log("Setting white background timer on");
        setTimeout(function() {
          set_google_ad_background_to_white();
        }, 2500);
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    




<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_black.jpg?v=1512464971000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider subscribing to our <span class="epaper">ePaper and/or</span> free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="epaper_button" type="button" class="btn btn-default btn-secondary epaper" data-dismiss="modal">ePaper</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- InImageEnableVideo - required for TEADS video -->
            
        
        <div data-render="true"  class="bannervcms banner_InImageEnableVideo " format="InImageEnableVideo" ><div id='div-gpt-ad-in-image'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-in-image'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1748);</script>
</div>
      
      
      

            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/kilkenny_people.js"></script><script type="text/javascript">incrementAdvImpression(1671);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.kilkennypeople.ie/section/91/kilkennypeople">Kilkennypeople</a></li>
                                
                                <li> > </li><li><a href="https://www.kilkennypeople.ie/section/115/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_186 farming-news">
                                <a href="https://www.kilkennypeople.ie/section/186/farming-news">Farming news</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Irish farmers can play a big part in climate action - IFA President</h1>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_439f322a-4a48-48af-8b7d-0759c454b7d9">                
            <meta itemprop="thumbnailUrl" content="https://www.kilkennypeople.ie/resizer/835/603/true/GN4_DAT_13433645.jpg--kilkenny_kilkenny_kilkenny.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Kilkenny Kilkenny Kilkenny" src="resizer/835/603/true/GN4_DAT_13433645.jpg--kilkenny_kilkenny_kilkenny.jpg" alt="Kilkenny Kilkenny Kilkenny" height="603" width="835" />
                        <p class="didascalia">IFA president Tim Cullinan: Brexit talks 'must continue until a deal is reached'</p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Kilkenny People reporter</p></div><p itemprop="datePublished" class="data_articolo data">13 Aug 2021</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@kilkennypeople.ie</p></div>
                
    </div>  


              </div>

          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 655900 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Reacting to this week’s IPCC report, IFA President Tim Cullinan said Irish farmers can be a big part of climate action if supported.</p> 
<p><br />“By using our natural advantage to produce carbon efficient foods, increasing the production of renewable energy on farms and with greater removal of carbon from the atmosphere, we can positively contribute to meeting the climate change challenge.”</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1681);</script> 
<p><br />He said the recent change to the Climate Bill, which recognises the carbon storage capabilities of Irish farms, is an important acknowledgement that farmers can contribute towards making Ireland net carbon zero by 2050.</p> 
<p><br />A key message from the IPCC report is that human-induced production of CO2, which is predominantly produced from burning fossil fuels, is the dominant greenhouse gas driving climate change.</p> 
<p><br />“The report is clear. We must limit the use of fossil fuels and stop deforestation if we have a chance to stop the effects of climate change and limit global warming.”</p> 
<p>He said that if we are to deal with this issue on a global level, then the issue of carbon leakage has to be central to policy decisions. There’s no point in reducing production in a country like Ireland just to see it increase in regions which are not as efficient and can lead to greater deforestation.</p>
<div class="bannervcms banner_rectangle_300x250_2"> 
 <div id="div-gpt-ad-mpu2"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1677);</script> 
<p><br />“The report highlights the need to reduce methane and we will continue to work to reduce methane emissions in agriculture, but it’s vital that Government puts the structures in place to support farmers on this journey”.</p> 
<p><br />Mr Cullinan concluded that in our efforts to meet the climate change targets, we must ensure that food production is not unnecessarily threatened, especially when the report highlights that one of the expected impacts of climate change will be a loss of food production capacity.</p> 
<p></p>
<div class="vc_shortcode_article_preview"> 
 <a href="https://www.kilkennypeople.ie/news/border/655831/gardai-urge-people-not-to-turn-up-as-borris-fair-cancelled-for-second-successive-year.html" class="vc_cont_image"><img class="vc_image" src="https://www.kilkennypeople.ie/resizer/150/-1/true/1534338924951_1534338951.JPG--reminder__borris_fair_cancelled.JPG?1534338951000" /></a> 
 <div class="vc_cont"> 
  <p class="vc_title"><a href="https://www.kilkennypeople.ie/news/border/655831/gardai-urge-people-not-to-turn-up-as-borris-fair-cancelled-for-second-successive-year.html">Garda&iacute; urge people not to turn up as Borris Fair cancelled for second successive year</a></p> 
  <div class="vc_subtitle"></div> 
  <div class="vc_summary"></div> 
 </div> 
</div>
<p></p> 
<p></p>
<div class="vc_shortcode_article_preview"> 
 <a href="https://www.kilkennypeople.ie/news/farming-news/655821/td-says-an-taisces-plan-to-appeal-to-supreme-court-to-stop-140m-cheese-plant-is-an-abuse-of-power.html" class="vc_cont_image"><img class="vc_image" src="https://www.kilkennypeople.ie/resizer/150/-1/true/GN4_DAT_8134083.jpg--kilkenny_kilkenny.jpg" /></a> 
 <div class="vc_cont"> 
  <p class="vc_title"><a href="https://www.kilkennypeople.ie/news/farming-news/655821/td-says-an-taisces-plan-to-appeal-to-supreme-court-to-stop-140m-cheese-plant-is-an-abuse-of-power.html">TD says An Taisce’s plan to appeal to Supreme Court to stop Kilkenny cheese plant is an ‘abuse of power’</a></p>
  <div class="bannervcms banner_taboola_mid_article_desktop"> 
   <div id="taboola-mf-mid-article-desktop"></div> 
   <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
  </div>
  <script type="text/javascript">incrementAdvImpression(1797);</script> 
  <div class="vc_subtitle">
   <a href="https://www.kilkennypeople.ie/news/farming-news/655821/td-says-an-taisces-plan-to-appeal-to-supreme-court-to-stop-140m-cheese-plant-is-an-abuse-of-power.html">&quot;This goes totally against the aim of reducing damage to the environment&quot;</a>
  </div> 
  <div class="vc_summary"></div> 
 </div> 
</div>
<p></p> 
<p></p>
<div class="vc_shortcode_article_preview"> 
 <a href="https://www.kilkennypeople.ie/news/farming-news/655814/introduction-of-mandatory-electronic-identification-in-the-cattle-herd-edges-a-step-closer.html" class="vc_cont_image"><img class="vc_image" src="https://www.kilkennypeople.ie/resizer/150/-1/true/1576151620013.jpg--introduction_of_mandatory_electronic_identification_in_the_cattle_herd_edges_a_step_closer.jpg?1576151620000" /></a> 
 <div class="vc_cont"> 
  <p class="vc_title"><a href="https://www.kilkennypeople.ie/news/farming-news/655814/introduction-of-mandatory-electronic-identification-in-the-cattle-herd-edges-a-step-closer.html">Introduction of mandatory electronic identification in the cattle herd edges a step closer</a></p> 
  <div class="vc_subtitle"></div> 
  <div class="vc_summary"></div> 
 </div> 
</div>
<p></p> 
<p></p>
                  </div>
    </div>  


          
          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->

<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if (window.pageYOffset > sticky_share_top) {
      sticky_share.classList.add("sticky_share");
    } else {
      sticky_share.classList.remove("sticky_share");
    }
  }  

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>
                    <div class="spacer t_15"></div>
                    
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_desktop null" format="taboola_below_article_desktop" ><div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1799);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>


                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  <div class="mpu1">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  mpu" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null Kilkennypeople vc_section_property vc_macro_section_news vc_macro_section_kilkennypeople property articolo cms_article "
           id="box_1994b7d7-8829-4d59-a1ae-2091cd952f7b"  articleid="656242"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/property/656242/gallery-stunning-kilkenny-city-residence-hits-the-market-for-975k-take-a-tour.html"><img class="lazy" alt="GALLERY: Stunning Kilkenny city residence hits the market for &euro;975k - take a tour!" title="GALLERY: Stunning Kilkenny city residence hits the market for &euro;975k - take a tour!" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628780285975.jpeg--.jpeg?1628780286000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/property/656242/gallery-stunning-kilkenny-city-residence-hits-the-market-for-975k-take-a-tour.html">GALLERY: Stunning Kilkenny city residence hits the market for €975k - take a tour!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article "
           id="box_d54f97a5-7972-4b0b-9ceb-7e6f26dd4a67"  articleid="655811"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/kilkenny-news/655811/5-bulky-furniture-disposal-days-coming-to-dunmore-and-south-kilkenny-recycling-centres.html"><img class="lazy" alt="Kilkenny" title="Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628673011138.jpg--.jpg?1628673011000"  width="165" height="93"></a>
			
			<p class="didascalia">Entrance to Dunmore Civic Amenity Site</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/kilkenny-news/655811/5-bulky-furniture-disposal-days-coming-to-dunmore-and-south-kilkenny-recycling-centres.html">€5 bulky furniture disposal days coming to Dunmore and South Kilkenny recycling centres</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home video cms_article "
           id="box_9fe5d402-1116-487a-a32f-c4d8d2b378ed"  articleid="656101"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/video/home/656101/watch-danesfort-delight-as-the-first-sod-is-turned.html"><img class="lazy" alt="WATCH: Danesfort Delight as the first sod is turned" title="WATCH: Danesfort Delight as the first sod is turned" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628774792054.jpg--.jpg?1628774792000"  width="165" height="93"></a>
			
			<p class="didascalia">Developing Danesfort Together - Buy a Brick</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/video/home/656101/watch-danesfort-delight-as-the-first-sod-is-turned.html">WATCH: Danesfort Delight as the first sod is turned on new development</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article "
           id="box_1f24318a-c351-45e3-9d6b-a4e040441402"  articleid="656187"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/kilkenny-news/656187/kilkenny-sky-to-light-up-tonight-with-spectacular-meteor-shower.html"><img class="lazy" alt="Kilkenny sky to light up with spectacular meteor shower tonight" title="Kilkenny sky to light up with spectacular meteor shower tonight" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1502357542231.jpg--.jpg?1502357542000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/kilkenny-news/656187/kilkenny-sky-to-light-up-tonight-with-spectacular-meteor-shower.html">Kilkenny sky to light up tonight with spectacular meteor shower</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null Kilkennypeople vc_section_flipside vc_macro_section_kilkennypeople flipside articolo cms_article "
           id="box_f94f264b-26f4-4354-8d7c-1152d2c4db25"  articleid="655680"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/flipside/655680/quiz-is-this-place-in-kilkenny-or-tipperary.html"><img class="lazy" alt="QUIZ: Is this place in Kilkenny or Tipperary?" title="QUIZ: Is this place in Kilkenny or Tipperary?" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628604134199.jpg--.jpg?1628604134000"  width="165" height="93"></a>
			
			<p class="didascalia">Can you get all 12 correct?</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/flipside/655680/quiz-is-this-place-in-kilkenny-or-tipperary.html">QUIZ: Is this place in Kilkenny or Tipperary?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_e095cb64-7890-41f0-8def-8d789f7e06c1"  articleid="656059"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/656059/exciting-line-up-of-free-events-in-kilkenny-to-mark-heritage-week.html"><img class="lazy" alt="Exciting line up of free events in Kilkenny to mark Heritage Week" title="Exciting line up of free events in Kilkenny to mark Heritage Week" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628752921873.jpg--.jpg?1628752921000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/656059/exciting-line-up-of-free-events-in-kilkenny-to-mark-heritage-week.html">Exciting line up of free events in Kilkenny to mark Heritage Week</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article "
           id="box_88d83db2-c054-4c9a-b905-38f29320a8f3"  articleid="655916"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/kilkenny-news/655916/free-entry-kilkenny-sunflower-field-opens-to-the-public-this-weekend-for-a-good-cause.html"><img class="lazy" alt="Free Entry: Kilkenny Sunflower Field opens to the public this weekend - for a good cause!" title="Free Entry: Kilkenny Sunflower Field opens to the public this weekend - for a good cause!" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628684749613.jpg--.jpg?1628684768000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/kilkenny-news/655916/free-entry-kilkenny-sunflower-field-opens-to-the-public-this-weekend-for-a-good-cause.html">Free Entry: Kilkenny Sunflower Field opens to the public this weekend - for a good cause!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article "
           id="box_3f049ab9-04b9-4a94-8aee-f0c525f36c0a"  articleid="656319"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/sport/656319/kilkenny-show-three-changes-for-all-ireland-minor-semi-final-with-galway.html"><img class="lazy" alt="Kilkenny show three changes for All-Irelamd Minor semi-final with Galway" title="Kilkenny show three changes for All-Irelamd Minor semi-final with Galway" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628811485137_1628811533.jpg--.jpg?1628811533000"  width="165" height="93"></a>
			
			<p class="didascalia">Kilkenny's James Walsh </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/sport/656319/kilkenny-show-three-changes-for-all-ireland-minor-semi-final-with-galway.html">Kilkenny show three changes for All-Ireland Minor semi-final with Galway</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null Kilkennypeople vc_section_property vc_macro_section_news vc_macro_section_kilkennypeople property articolo cms_article "
           id="box_b279822d-fd9b-4ee8-8863-bb6e11d9743f"  articleid="656277"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/property/656277/property-could-you-be-the-one-to-bring-this-50k-kilkenny-property-up-to-spec.html"><img class="lazy" alt="Property: Could you be the one to bring this &euro;50k Kilkenny property up to spec?" title="Property: Could you be the one to bring this &euro;50k Kilkenny property up to spec?" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628783121978.jpeg--.jpeg?1628783122000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/property/656277/property-could-you-be-the-one-to-bring-this-50k-kilkenny-property-up-to-spec.html">Property: Could you be the one to bring this €50k Kilkenny property up to spec?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null Kilkennypeople vc_section_obituaries vc_macro_section_deaths vc_macro_section_kilkennypeople obituaries articolo cms_article "
           id="box_56d47461-de72-4d2d-9985-3a3d1d708789"  articleid="655734"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/obituaries/655734/paddy-donovan-was-an-honest-and-talented-man-who-was-loved-by-all.html"><img class="lazy" alt="Kilkenny Kilkenny" title="Kilkenny Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628609826354_1628609850.jpg--.jpg?1628609850000"  width="165" height="93"></a>
			
			<p class="didascalia">Paddy Donovan RIP</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/obituaries/655734/paddy-donovan-was-an-honest-and-talented-man-who-was-loved-by-all.html">Paddy Donovan, was an honest and talented man who was loved by all</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  <div class="mpu3">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  mpu" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
                  </div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Kilkennypeople vc_section_multimedia vc_macro_section_kilkennypeople multimedia articolo cms_article "
           id="box_8c3c0f94-9705-41b5-9684-6ff691121aaa"  articleid="656531"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/multimedia/656531/gallery-piltown-gaa-cul-camp-click-for-pics.html"><img class="lazy" alt="GALLERY: Piltown GAA C&uacute;l Camp - click for pics!" title="GALLERY: Piltown GAA C&uacute;l Camp - click for pics!" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628863458480.jpg--.jpg?1628863458000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/multimedia/656531/gallery-piltown-gaa-cul-camp-click-for-pics.html">GALLERY: Piltown GAA C&uacute;l Camp - click for pics!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article "
           id="box_191b9ca5-a965-4de3-a052-5c7f2a56ce8c"  articleid="656530"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/sport/656530/gallery-clara-gaa-cul-camp-click-for-pics.html"><img class="lazy" alt="GALLERY: Clara GAA C&uacute;l Camp - click for pics!" title="GALLERY: Clara GAA C&uacute;l Camp - click for pics!" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628862312988.jpg--.jpg?1628862313000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/sport/656530/gallery-clara-gaa-cul-camp-click-for-pics.html">GALLERY: Clara GAA C&uacute;l Camp - click for pics!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Kilkennypeople vc_section_multimedia vc_macro_section_kilkennypeople multimedia articolo cms_article "
           id="box_0b1b153e-48c7-4e13-925a-347dfbe3ca78"  articleid="656465"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/multimedia/656465/gallery-huge-day-for-danesfort-gaa-as-new-development-work-begins-click-for-pics.html"><img class="lazy" alt="GALLERY: Huge day for Danesfort GAA as new development work begins - click for pics!" title="GALLERY: Huge day for Danesfort GAA as new development work begins - click for pics!" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628856316771.jpg--.jpg?1628856317000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/multimedia/656465/gallery-huge-day-for-danesfort-gaa-as-new-development-work-begins-click-for-pics.html">GALLERY: Huge day for Danesfort GAA as new development work begins - click for pics!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Kilkennypeople vc_section_property vc_macro_section_news vc_macro_section_kilkennypeople property articolo cms_article "
           id="box_0502028c-65ba-4970-8834-23f128bfbf6d"  articleid="656277"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/property/656277/property-could-you-be-the-one-to-bring-this-50k-kilkenny-property-up-to-spec.html"><img class="lazy" alt="Property: Could you be the one to bring this &euro;50k Kilkenny property up to spec?" title="Property: Could you be the one to bring this &euro;50k Kilkenny property up to spec?" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628783121978.jpeg--.jpeg?1628783122000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/property/656277/property-could-you-be-the-one-to-bring-this-50k-kilkenny-property-up-to-spec.html">Property: Could you be the one to bring this €50k Kilkenny property up to spec?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Kilkennypeople vc_section_property vc_macro_section_news vc_macro_section_kilkennypeople property articolo cms_article "
           id="box_9910bd98-6fd8-415e-be80-0bdbb4bc8ad8"  articleid="656242"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/property/656242/gallery-stunning-kilkenny-city-residence-hits-the-market-for-975k-take-a-tour.html"><img class="lazy" alt="GALLERY: Stunning Kilkenny city residence hits the market for &euro;975k - take a tour!" title="GALLERY: Stunning Kilkenny city residence hits the market for &euro;975k - take a tour!" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628780285975.jpeg--.jpeg?1628780286000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/property/656242/gallery-stunning-kilkenny-city-residence-hits-the-market-for-975k-take-a-tour.html">GALLERY: Stunning Kilkenny city residence hits the market for €975k - take a tour!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home video cms_article "
           id="box_aa74536f-01c6-4e5f-a484-21d6904a0f13"  articleid="656189"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/video/home/656189/made-in-kilkenny-an-exhibition-well-worth-a-visit.html"><img class="lazy" alt="Made in Kilkenny - an exhibition well worth a visit " title="Made in Kilkenny - an exhibition well worth a visit " data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628852781453.jpg--.jpg?1628852781000"  width="165" height="93"></a>
			
			<p class="didascalia">Ellen Duggan &amp; Marie Langton have been exhibiting together for nearly 30 years</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/video/home/656189/made-in-kilkenny-an-exhibition-well-worth-a-visit.html">Made in Kilkenny - an exhibition well worth a visit</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home video cms_article "
           id="box_d7901ad5-9c29-4eb8-8bd0-92aa416f100f"  articleid="656101"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/video/home/656101/watch-danesfort-delight-as-the-first-sod-is-turned.html"><img class="lazy" alt="WATCH: Danesfort Delight as the first sod is turned" title="WATCH: Danesfort Delight as the first sod is turned" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628774792054.jpg--.jpg?1628774792000"  width="165" height="93"></a>
			
			<p class="didascalia">Developing Danesfort Together - Buy a Brick</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/video/home/656101/watch-danesfort-delight-as-the-first-sod-is-turned.html">WATCH: Danesfort Delight as the first sod is turned on new development</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home video cms_article "
           id="box_5ec82e9c-470c-4b5e-8781-6cc49e9d0260"  articleid="655772"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/video/home/655772/watch-a-cork-woman-s-passion-for-kilkenny.html"><img class="lazy" alt="WATCH: A Cork woman's passion for Kilkenny!" title="WATCH: A Cork woman's passion for Kilkenny!" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/56bda44d02ec33bcdd678046f0b63beb.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Olga Barry, Director of Kilkenny Arts Festival in conversation with Siobhan Donohoe</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/video/home/655772/watch-a-cork-woman-s-passion-for-kilkenny.html">WATCH: A Cork woman's passion for Kilkenny!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Kilkennypeople vc_section_flipside vc_macro_section_kilkennypeople flipside articolo cms_article "
           id="box_6bdc68f3-4c8d-4164-b9f7-69a5739f153d"  articleid="654940"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/flipside/654940/watch-cork-man-s-hilarious-take-on-why-kilkenny-is-so-good-at-hurling-click-to-view.html"><img class="lazy" alt="WATCH: Cork man's hilarious take on why Kilkenny is so good at hurling - click to view!" title="WATCH: Cork man's hilarious take on why Kilkenny is so good at hurling - click to view!" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628267989870.jpg--.jpg?1628267989000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/flipside/654940/watch-cork-man-s-hilarious-take-on-why-kilkenny-is-so-good-at-hurling-click-to-view.html">WATCH: Corkman's hilarious take on why Kilkenny are so good at hurling - click to view!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Kilkennypeople vc_section_multimedia vc_macro_section_kilkennypeople multimedia articolo cms_article "
           id="box_3adc51b7-02fc-47f0-bee1-7cc90ca65187"  articleid="654933"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/multimedia/654933/flashback-conahy-vintage-club-working-day-2013-click-for-pics.html"><img class="lazy" alt="FLASHBACK: Conahy Vintage Club Working Day 2013 - click for pics!" title="FLASHBACK: Conahy Vintage Club Working Day 2013 - click for pics!" data-original="https://www.kilkennypeople.ie/resizer/165/93/true/1628267037703.jpg--.jpg?1628267038000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/multimedia/654933/flashback-conahy-vintage-club-working-day-2013-click-for-pics.html">FLASHBACK: Conahy Vintage Club Working Day 2013 - click for pics!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  <div class="mpu4">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  mpu" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>

                  <!-- Twitter widget -->
                  <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/KKPeopleNews" data-widget-id="687938935306240000">Tweets by @KKPeopleNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(929);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 5 -->
                  <div class="mpu5">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  mpu" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- Facebook widget -->
                  <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v10.0&appId=1846914185489331&autoLogAppEvents=1" nonce="F1nLOsDh"></script>
<div class="fb-page" data-href="https://www.facebook.com/kilkennypeople" data-tabs="timeline" data-width="400" data-height="950" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/kilkennypeople" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/kilkennypeople">Kilkenny People</a></blockquote></div><script type="text/javascript">incrementAdvImpression(1779);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 6 -->
                  <div class="mpu6">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_6  mpu" format="rectangle_300x250_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- MPU 7 -->
                  <div class="mpu7">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_7  mpu" format="rectangle_300x250_7" ><a rel="nofollow" href="https://www.kilkennypeople.ie/clickhere.jsp?id=1751&mode=adv&l=https%3A%2F%2Fepaper.kilkennypeople.ie%2F"  onclick="window.open(this.href); return false;"  ><img src='upload/1626428365379.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1751);</script>
</a></div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- MPU 8 -->                
                  <div class="mpu8">
                    
        
        
      
      
      
                    <div class="spacer t_25"></div>
                  </div>                 
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                

<div class="top_spacer">
  <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
  <div class"col-md-12">
      <p class="more_news_title">More News</p>
      <div class="spacer t_15"></div>
  </div>

  


  <div class="col-md-12 no_padding_left no_padding_right">      
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Kilkennypeople vc_section_farming-news vc_macro_section_news vc_macro_section_kilkennypeople farmingnews articolo cms_article "
           id="box_b8502caf-aedd-4fde-bf25-6fc541926a48"  articleid="655900"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/farming-news/655900/irish-farmers-can-play-a-big-part-in-climate-action-ifa-president.html"><img class="lazy" alt="Kilkenny Kilkenny Kilkenny" title="Kilkenny Kilkenny Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/750/421/true/GN4_DAT_13433645_1628682108.jpg--.jpg?1628682108000"  width="750" height="421"></a>
			
			<p class="didascalia">Tim Cullinan, </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.kilkennypeople.ie/section/186/farming-news">Farming news</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/farming-news/655900/irish-farmers-can-play-a-big-part-in-climate-action-ifa-president.html">Irish farmers can play a big part in climate action - IFA President</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_9b1d6511-6897-43b8-ba74-cc210508b6b0"  articleid="656466"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/656466/gardai-appeal-to-public-following-spate-of-thefts-in-callan.html"><img class="lazy" alt="Gardai appeal to public following spate of thefts in Callan" title="Gardai appeal to public following spate of thefts in Callan" data-original="https://www.kilkennypeople.ie/resizer/750/421/true/1628857447905.jpg--.jpg?1628857447000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.kilkennypeople.ie/">Home</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/656466/gardai-appeal-to-public-following-spate-of-thefts-in-callan.html">Gardai appeal to public following spate of thefts in Callan</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>            
  </div>

  <div class="col-md-12 no_padding_left">
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_c739c516-4d35-441e-9867-a156c2d18b7a"  articleid="656411"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/656411/meet-some-of-the-poets-featured-on-kilkenny-s-poetry-line.html"><img  alt="Meet some of the poets featured on Kilkenny's Poetry Line" title="Meet some of the poets featured on Kilkenny's Poetry Line" src="https://www.kilkennypeople.ie/resizer/165/93/true/1628850569175.jpg--.jpg?1628850569000"  width="165" height="93"></a>
			
			<p class="didascalia">Myra McAuliffe</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.kilkennypeople.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/656411/meet-some-of-the-poets-featured-on-kilkenny-s-poetry-line.html">Meet some of the poets featured on Kilkenny's Poetry Line</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article "
           id="box_74b35fa7-c8fe-4f54-a282-c4be5398ef02"  articleid="656190"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/sport/656190/preview-kilkenny-minors-chase-all-ireland-final-place.html"><img  alt="Preview- Kilkenny Minors chase All-Ireland final place" title="Preview- Kilkenny Minors chase All-Ireland final place" src="https://www.kilkennypeople.ie/resizer/165/93/true/1628774048553_1628774127.jpg--.jpg?1628774127000"  width="165" height="93"></a>
			
			<p class="didascalia">Kilkenny celebrate victory in the 2021 Leinster Final. Pic: Matt Browne/Sportsfile</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.kilkennypeople.ie/section/116/sport">Sport</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/sport/656190/preview-kilkenny-minors-chase-all-ireland-final-place.html">Preview- Kilkenny Minors chase All-Ireland final place</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Kilkennypeople vc_section_arts-culture-entertainment vc_macro_section_what-s-on vc_macro_section_kilkennypeople entertainment articolo cms_article "
           id="box_0264a1a3-a34f-42ea-97f7-f080b2ab59ec"  articleid="656385"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/entertainment/656385/explainer-why-is-friday-the-13th-considered-to-be-so-unlucky.html"><img  alt="Explainer: Why is Friday the 13th considered to be so unlucky?" title="Explainer: Why is Friday the 13th considered to be so unlucky?" src="https://www.kilkennypeople.ie/resizer/165/93/true/1628844302218.jpg--.jpg?1628844302000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.kilkennypeople.ie/section/193/arts-culture-entertainment">Entertainment</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/entertainment/656385/explainer-why-is-friday-the-13th-considered-to-be-so-unlucky.html">Explainer: Why is Friday the 13th considered to be so unlucky?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_171d427c-7725-4143-9e64-f87867c0ec06"  articleid="656340"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/656340/it-s-friday-13th-adopt-a-lucky-black-kilkenny-cat.html"><img  alt="KILKENNY" title="KILKENNY" src="https://www.kilkennypeople.ie/resizer/165/93/true/1628843338316.jpg--.jpg?1628843343000"  width="165" height="93"></a>
			
			<p class="didascalia">Some of the black cats currently up for adoption</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.kilkennypeople.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/656340/it-s-friday-13th-adopt-a-lucky-black-kilkenny-cat.html">It's Friday 13th! Adopt a lucky black Kilkenny cat</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
      
  </div>

  

</div>

<div class="spacer t_20"></div>


                <!-- Leaderboard 2 -->
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1806);</script>
</div>
      
      
      
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/kil_footer_css.jsp?v=1624116752000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container-fluid bottom_footer vc_bb1_01 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_fce2a613-f99f-41a4-b645-a3e73eca3b8b">
                    <ul class="menu_1">
<li class="home sezione_92 index">
<a  href="https://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_115 sezione">
<a  href="https://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="national sezione_359 sezione">
<a  href="https://www.kilkennypeople.ie/section/359/national-news"  ><span>National</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="https://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="https://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="https://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="coronavirus sezione_1112 sezione">
<a  href="https://www.kilkennypeople.ie/section/1112/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="jobs sezione_865 sezione">
<a  href="https://www.kilkennypeople.ie/section/865/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="https://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_812 sezione">
<a  href="https://www.kilkennypeople.ie/section/812/property"  ><span>Property</span></a>
</li>
<li class="epaper sezione_1179 404">
<a rel="nofollow" href="https://epaper.kilkennypeople.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="cookie-policy sezione_438 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/438/cookie-policy"  ><span>Cookie policy</span></a>
</li>
<li class="privacy-policy sezione_427 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/427/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_480 sezione">
<a  href="https://www.kilkennypeople.ie/section/480/rss"  ><span>Rss</span></a>
</li>
<li class="send-us-your-news sezione_702 sezione">
<a  href="https://www.kilkennypeople.ie/section/702/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1237 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/1237/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container">
            <div class="copyright_line">&copy; 2021 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<div class="test_mode" id="test_output" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  Test Mode
</div>
<div class="test_mode" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  <!-- Trigger modal with a button -->
  <button id="show_ad_blocker_detected_modal_button" type="button" class="btn btn-info btn-lg">Test Ad Blocker Detected Modal</button>
</div>


    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.kilkennypeople.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=655900" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_953a5a41-e1da-4e37-98bc-28f5a0083523\">\n                    <ul class=\"menu_1\">\n<li class=\"send-us-your-news sezione_702 sezione\">\n<a  href=\"https://www.kilkennypeople.ie/section/702/send-us-your-news\"  ><span>Send Us Your News<\/span><\/a>\n<\/li>\n<li class=\"advertise-with-us sezione_1237 pagina-bianca\">\n<a  href=\"https://www.kilkennypeople.ie/section/1237/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1219 sezione\">\n<a  href=\"https://www.kilkennypeople.ie/section/1219/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1179 404\">\n<a rel=\"nofollow\" href=\"https://epaper.kilkennypeople.ie\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_449 pagina-bianca\">\n<a  href=\"https://www.kilkennypeople.ie/section/449/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_953a5a41-e1da-4e37-98bc-28f5a0083523').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Taboola Tag Start -->
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<!-- Taboola Tag End -->

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- //IndexExchange Start -->
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>
<!-- //IndexExchange End -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>