

<!DOCTYPE html>
<html>
    <head>
        <title>Weather forecast for Ireland for the coming week from Met Eireann - Kilkenny People</title>
<meta name="description" content="The weather forecast for Ireland for the coming week from Met Eireann is for the weather to be cool, damp and mostly cloudy for the start of the week, but trans..." />
<meta name="Keywords" content="Weather Forecast,Weather Forecast Ireland,CC1" />
<meta name="news_keywords" content="Weather Forecast,Weather Forecast Ireland,CC1" />
<meta name="sections" content="Home,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_10.ico?v=1517928988000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_10.ico?v=1517928988000" type="image/x-icon" />

<base href="https://www.kilkennypeople.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Weather forecast for Ireland for the coming week from Met Eireann"      >
<meta property="og:description" content="The weather forecast for Ireland for the coming week from Met Eireann is for the weather to be cool, damp and mostly cloudy for the start of the week, but transitioning to high pressure from midweek onwards bringing fine settled conditions across the country. The weather forecast for Ireland for Mon...">
<meta property="og:image" content="https://www.kilkennypeople.ie/resizer/600/315/true/1618778255511.jpg--weather_forecast_for_ireland_for_the_coming_week_from_met_eireann.jpg?1618778255000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.kilkennypeople.ie/news/home/626103/weather-forecast-for-ireland-for-the-coming-week-from-met-eireann.html">
<meta property="fb:app_id" content="166682180361179">
<meta property="twitter:title" content="Weather forecast for Ireland for the coming week from Met Eireann">
<meta property="twitter:description" content="The weather forecast for Ireland for the coming week from Met Eireann is for the weather to be cool, damp and mostly cloudy for the start of the week, but transitioning to high pressure from midweek o...">
<meta property="twitter:url" content="https://www.kilkennypeople.ie/news/home/626103/weather-forecast-for-ireland-for-the-coming-week-from-met-eireann.html">
<meta property="twitter:image" content="https://www.kilkennypeople.ie/resizer/600/315/true/1618778255511.jpg--weather_forecast_for_ireland_for_the_coming_week_from_met_eireann.jpg?1618778255000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.kilkennypeople.ie/resizer/600/315/true/1618778255511.jpg--weather_forecast_for_ireland_for_the_coming_week_from_met_eireann.jpg?1618778255000" />
<meta itemprop="url" content="https://www.kilkennypeople.ie/news/home/626103/weather-forecast-for-ireland-for-the-coming-week-from-met-eireann.html" />
<link rel="canonical" href="https://www.kilkennypeople.ie/news/home/626103/weather-forecast-for-ireland-for-the-coming-week-from-met-eireann.html" /><meta property="articleID" content="626103">
    <meta property="datePublished" content="2021-04-19T13:59:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.kilkennypeople.ie/news/home/626103/weather-forecast-for-ireland-for-the-coming-week-from-met-eireann.html","mainEntityOfPage":"https://www.kilkennypeople.ie/news/home/626103/weather-forecast-for-ireland-for-the-coming-week-from-met-eireann.html","headline":"Weather forecast for Ireland for the coming week from Met Eireann","text":"The weather forecast for Ireland for the coming week from Met Eireann is for the weather to be cool, damp and mostly cloudy for the start of the week, but transitioning to high pressure from midweek onwards bringing fine settled conditions across the country. The weather forecast for Ireland for Monday from Met Eireann is for the weather to be mostly cloudy with outbreaks of rain mainly affecting the western half of the country and becoming persistent in western coastal counties. Further east, rain and drizzle will be light and patchy with some eastern areas staying dry. Highest temperatures of 9 to 12 degrees, with a light to moderate southerly breeze. A cloudy and rather misty night, with further outbreaks of rain and drizzle and some hill and coastal mist and fog. Lowest temperatures of 5 to 8 degrees, in light southeasterly or variable breezes. The weather forecast for Ireland for Tuesday from Met Eireann is for the weather to remain mostly cloudy with outbreaks of rain and drizzle, gradually easing through the day. Mostly dry in the east and southeast for the afternoon with some bright spells developing later in the day. Highest temperatures of 10 to 13 degrees in light easterly breezes. Long clear spells developing overnight, on Tuesdayand staying mostly dry with just a light passing shower early in the night. Lowest temperatures of 2 to 6 degrees, coldest in the northwest. Winds will be mostly light and northeasterly in direction, increasing moderate near the coast. Wednesday will be a dry, bright and mostly sunny to start the day. Patchy cloud will develop through the afternoon with the odd isolated shower developing. Highest temperatures of 10 to 15 degrees, in a light to moderate east to northeast breeze. A dry and clear night on Wednesday night with lowest temperatures of 2 to 5 degrees generally, a degree or two lower across Ulster where there may be a touch of frost. Light easterly breezes. Continuing mainly dry and bright on Thursday with a mix of cloud and sunshine. There remains a slight risk of a passing shower. Highest temperatures of 11 to 15 degrees, coolest in the east and south, in light to moderate east to southeast breezes. Staying dry overnight with long clear spells and lows of 1 to 6 degrees. According to Met Eireann, current indications suggest dry weather and sunshine will continue on Friday with highest temperatures of 11 to 15 degrees, mildest across Connacht. Light southeasterly breezes.","keywords":"Weather Forecast,Weather Forecast Ireland,CC1","articleSection":"Home","publisher":{"@type":"Organization","name":"Kilkenny People","logo":{"@type":"ImageObject","url":"https://www.kilkennypeople.ie/images/logos/10/logo_colored.jpg"}},"image":{"contentUrl":"https://www.kilkennypeople.ie/resizer/-1/-1/true/1618778255511.jpg--.jpg?1618778255000","url":"https://www.kilkennypeople.ie/resizer/-1/-1/true/1618778255511.jpg--.jpg?1618778255000","@type":"ImageObject"},"author":{"@type":"Person","name":"Reporter"},"dateCreated":"2021-04-19T13:46:43Z","dateModified":"2021-04-19T13:46:56Z","datePublished":"2021-04-19T13:59:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 10;
virtualcmsPageInfo.domainId = 3;
virtualcmsPageInfo.channelName = 'Kilkennypeople';
virtualcmsPageInfo.sectionId = 92;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'kilkennypeople';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kilkennypeople.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Weather forecast for Ireland for the coming week from Met Eireann';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-04-19 15:59';
virtualcmsPageInfo.article.author = 'Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.kilkennypeople.ie/news/home/626103/weather-forecast-for-ireland-for-the-coming-week-from-met-eireann.html';

</script>
<script type="text/javascript" src="https://www.kilkennypeople.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.kilkennypeople.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/kilkennypeople', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/kilkennypeople', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/kilkennypeople', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/kilkennypeople', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/kilkennypeople', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/kilkennypeople', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/kilkennypeople', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/kilkennypeople', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>

<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta name="google-signin-clientid" content="60424671238-8p3viomkb07jcf31lvn5t53v1qrdhct1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.kilkennypeople.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.kilkennypeople.ie/articolo.jsp?idarticolo=626103&amp=false';
      var fb_appId = '166682180361179';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.kilkennypeople.ie/articolo.jsp?idarticolo=626103&amp=false';
    </script>
    <script async type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/functions.js?v=1489657944000" ></script>

 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191801.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 8327;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(871);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.kilkennypeople.ie/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.kilkennypeople.ie/css/style_site_10.css?v=1604940344000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.kilkennypeople.ie/css/ico_article_standard_css.jsp?v=1605110565000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kilkennypeople macrosection_kilkennypeople section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/kil_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/KKPeopleNews"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/Kilkenny-People-148324858612545/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.instagram.com/kilkennylive/"  target="_blank">
              <img src="upload/1542015885933.png" alt="1542015885933" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">19/04/2021 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="4442f465-b56c-4f2c-8fe3-2c4c7393f7ec"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":10,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"626103","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#4442f465-b56c-4f2c-8fe3-2c4c7393f7ec').html(data);
            $('#4442f465-b56c-4f2c-8fe3-2c4c7393f7ec > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercac4bd8019-9feb-4e96-a51e-3697d3bbc469" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="10" />
            
            <input type="hidden" name="idcanalericerca" value="10" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercac4bd8019-9feb-4e96-a51e-3697d3bbc469 input[name="q"]').example('|');
      
      $('#cercac4bd8019-9feb-4e96-a51e-3697d3bbc469 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercac4bd8019-9feb-4e96-a51e-3697d3bbc469 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1609864675000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_d84fe1b2-5c8d-4137-a52b-3944a26fd145">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_92 index">
<a  href="https://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="https://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="national-news sezione_359 sezione">
<a  href="https://www.kilkennypeople.ie/section/359/national-news"  ><span>National News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="https://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="https://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="-keepkilkennyinbusiness sezione_1168 sezione">
<a  href="https://www.kilkennypeople.ie/section/1168/keepkilkennyinbusiness"  ><span>#KeepKilkennyInBusiness</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="https://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_865 sezione">
<a  href="https://www.kilkennypeople.ie/section/865/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="https://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="coronavirus sezione_1112 sezione">
<a  href="https://www.kilkennypeople.ie/section/1112/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="epaper sezione_1179 404">
<a rel="nofollow" href="https://epaper.kilkennypeople.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="archive sezione_1078 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/1078/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/kilkenny_people.js"></script><script type="text/javascript">incrementAdvImpression(1671);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.kilkennypeople.ie/section/91/kilkennypeople">kilkennypeople</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_92 home">
                                <a href="https://www.kilkennypeople.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Weather forecast for Ireland for the coming week from Met Eireann</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Reporter" src="images/foto_user.png" alt="Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Reporter</p></div><p itemprop="datePublished" class="data_articolo data">19 Apr 2021</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 189142df-e099-4fd9-9a0c-a2afe2dd8728">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.kilkennypeople.ie/news/home/626103/weather-forecast-for-ireland-for-the-coming-week-from-met-eireann.html" data-text="Weather forecast for Ireland for the coming week from Met Eireann" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_cdec2bef-5385-4408-877f-0a6496e95b20">                
            <meta itemprop="thumbnailUrl" content="https://www.kilkennypeople.ie/resizer/750/563/true/1618778255511.jpg--weather_forecast_for_ireland_for_the_coming_week_from_met_eireann.jpg?1618778255000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Weather forecast for Ireland for the coming week from Met Eireann" src="resizer/750/563/true/1618778255511.jpg--weather_forecast_for_ireland_for_the_coming_week_from_met_eireann.jpg?1618778255000" alt="Weather forecast for Ireland for the coming week from Met Eireann" height="563" width="750" />
                        <p class="didascalia">Weather forecast for Ireland for the coming week from Met Eireann</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 626103 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The weather forecast for Ireland for the coming week from Met Eireann is for the weather to be cool, damp and mostly cloudy for the start of the week, but transitioning to high pressure from midweek onwards bringing fine settled conditions across the country.</p> 
<p>The weather forecast for Ireland for Monday from Met Eireann is for the weather to be mostly cloudy with outbreaks of rain mainly affecting the western half of the country and becoming persistent in western coastal counties. Further east, rain and drizzle will be light and patchy with some eastern areas staying dry. Highest temperatures of 9 to 12 degrees, with a light to moderate southerly breeze.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>A cloudy and rather misty night, with further outbreaks of rain and drizzle and some hill and coastal mist and fog. Lowest temperatures of 5 to 8 degrees, in light southeasterly or variable breezes.</p> 
<p>The weather forecast for Ireland for Tuesday from Met Eireann is for the weather to remain mostly cloudy with outbreaks of rain and drizzle, gradually easing through the day. Mostly dry in the east and southeast for the afternoon with some bright spells developing later in the day. Highest temperatures of 10 to 13 degrees in light easterly breezes.</p> 
<p>Long clear spells developing overnight, on Tuesdayand staying mostly dry with just a light passing shower early in the night. Lowest temperatures of 2 to 6 degrees, coldest in the northwest. Winds will be mostly light and northeasterly in direction, increasing moderate near the coast.</p>
<div class="bannervcms banner_taboola_300x250_1"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1746);</script> 
<p>Wednesday will be a dry, bright and mostly sunny to start the day. Patchy cloud will develop through the afternoon with the odd isolated shower developing. Highest temperatures of 10 to 15 degrees, in a light to moderate east to northeast breeze.</p> 
<p>A dry and clear night on Wednesday night with lowest temperatures of 2 to 5 degrees generally, a degree or two lower across Ulster where there may be a touch of frost. Light easterly breezes.</p> 
<p>Continuing mainly dry and bright on Thursday with a mix of cloud and sunshine. There remains a slight risk of a passing shower. Highest temperatures of 11 to 15 degrees, coolest in the east and south, in light to moderate east to southeast breezes. Staying dry overnight with long clear spells and lows of 1 to 6 degrees.</p> 
<p>According to Met Eireann, current indications suggest dry weather and sunshine will continue on Friday with highest temperatures of 11 to 15 degrees, mildest across Connacht. Light southeasterly breezes.</p>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Weather Forecast">Weather Forecast</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Weather Forecast Ireland">Weather Forecast Ireland</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=CC1">CC1</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/626103/weather-forecast-for-ireland-for-the-coming-week-from-met-eireann.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="626103" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.kilkennypeople.ie\/news\/home\/626103\/weather-forecast-for-ireland-for-the-coming-week-from-met-eireann.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_990558a4-706c-4949-8be6-83feec5215a5\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/news/626124/explained-can-employers-restrict-staff-from-taking-foreign-holidays.html\"><img alt=\"EXPLAINED: Can employers restrict staff from taking foreign holidays?\" title=\"EXPLAINED: Can employers restrict staff from taking foreign holidays?\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1618828584848.jpg--.jpg?1618828585000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/news/626124/explained-can-employers-restrict-staff-from-taking-foreign-holidays.html\">EXPLAINED: Can employers restrict staff from taking foreign holidays?<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/what-s-on/625768/here-s-all-the-new-arrivals-on-netflix-to-get-you-through-the-weekend.html\"><img alt=\"Here's all the new arrivals on Netflix to get you through the weekend\" title=\"Here's all the new arrivals on Netflix to get you through the weekend\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1618582921089.jpg--.jpg?1618582921000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">What's On<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/what-s-on/625768/here-s-all-the-new-arrivals-on-netflix-to-get-you-through-the-weekend.html\">Here's all the new arrivals on Netflix to get you through the weekend<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/national-news/625767/former-psychic-sentenced-on-further-fraud-charges.html\"><img alt=\"Former psychic sentenced on further fraud charges\" title=\"Former psychic sentenced on further fraud charges\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1618587477648.jpg--.jpg?1618587477000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">National News<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/national-news/625767/former-psychic-sentenced-on-further-fraud-charges.html\">Former psychic sentenced on further fraud charges<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/home/625455/vintners-demand-reopening-plan-for-kilkenny-pubs-as-northern-ireland-get-green-light.html\"><img alt=\"Tipperary vintners demand reopening plan as pubs in Northern Ireland get green light\" title=\"Tipperary vintners demand reopening plan as pubs in Northern Ireland get green light\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1618562868997.jpg--.jpg?1618562869000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/home/625455/vintners-demand-reopening-plan-for-kilkenny-pubs-as-northern-ireland-get-green-light.html\">Vintners demand reopening plan for Kilkenny pubs as Northern Ireland get green light<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_990558a4-706c-4949-8be6-83feec5215a5').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      

    


<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_7  null" format="rectangle_300x250_7" ><a rel="nofollow" href="https://www.kilkennypeople.ie/clickhere.jsp?id=1751&mode=adv&l=https%3A%2F%2Fsubs.kilkennypeople.ie%2Fsubscribe.aspx%3Fsource%3D4%26eid%3Dd7d4f08e-8a60-4c39-a66f-1e59c6c027e7"  onclick="window.open(this.href); return false;"  ><img src='upload/1605193971949.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1751);</script>
</a></div>
      
      
      
<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="0c1b6b85-6959-4314-bdc8-79d0e262e0f1"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Kilkennypeople vc_section_flipside vc_macro_section_kilkennypeople flipside articolo cms_article "
           id="box_c38e7615-68b6-470f-9e17-c3e8efb27a7b"  articleid="625830"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/flipside/625830/quiz-can-you-translate-these-kilkenny-towns-villages-back-to-english.html"><img class="lazy" alt="QUIZ: Can you translate these Kilkenny towns/villages back to English?" title="QUIZ: Can you translate these Kilkenny towns/villages back to English?" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1618749746101.png--.png?1618749746000"  width="81" height="57"></a>
			
			<p class="didascalia">Can you get all 20? </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">QUIZ
        </p>
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/flipside/625830/quiz-can-you-translate-these-kilkenny-towns-villages-back-to-english.html">QUIZ: Can you translate these Kilkenny towns/villages back to English?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_cba5f2ba-9d78-4b64-abd6-4d46dcbf6c7c"  articleid="624706"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/624706/canal-becomes-a-dangerous-death-trap-in-kilkenny.html"><img class="lazy" alt="Kilkenny Lookback" title="Kilkenny Lookback" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1618399618437.jpg--.jpg?1618399618000"  width="81" height="57"></a>
			
			<p class="didascalia">The front page of the Kilkenny People from 50 years ago this week carried a call to Kilkenny Corporation to make the Canal Walk safe</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/624706/canal-becomes-a-dangerous-death-trap-in-kilkenny.html">Canal becomes a dangerous death trap in Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_c14c5c32-faf3-49f1-819f-2775ed7add7e"  articleid="624722"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/624722/superbly-spacious-home-a-short-walk-from-kilkenny-city-centre.html"><img class="lazy" alt="Kilkenny Property" title="Kilkenny Property" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1618401000169.jpg--.jpg?1618401000000"  width="81" height="57"></a>
			
			<p class="didascalia">This modern home enjoys beautifully proportioned light-filled accommodation, as well as an extended sun room, and is very tastefully decorated throughout</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/624722/superbly-spacious-home-a-short-walk-from-kilkenny-city-centre.html">Superbly spacious home a short walk from Kilkenny City centre</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Kilkennypeople vc_section_news vc_macro_section_kilkennypeople news articolo cms_article "
           id="box_ee0a866a-4acf-4d04-be9a-a1453697d5c1"  articleid="625797"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/news/625797/gardai-seize-11-horses-in-north-kilkenny-as-part-of-planned-search.html"><img class="lazy" alt="Garda&iacute; seize 11 horses in North Kilkenny as part of planned search" title="Garda&iacute; seize 11 horses in North Kilkenny as part of planned search" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1618694024365.jpeg--.jpeg?1618694024000"  width="81" height="57"></a>
			
			<p class="didascalia">One of the horses seized as part of a planned search Picture: Garda S&iacute;och&aacute;na Kilkenny/Carlow</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/news/625797/gardai-seize-11-horses-in-north-kilkenny-as-part-of-planned-search.html">Garda&iacute; seize 11 horses in North Kilkenny as part of planned search</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Kilkennypeople vc_section_business vc_macro_section_news vc_macro_section_kilkennypeople business articolo cms_article "
           id="box_8e0cb79d-6f49-4571-93c8-d61698d3741d"  articleid="625533"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/business/625533/kilkenny-goalkeeper-nets-new-job-at-expanding-tech-company-stryve.html"><img class="lazy" alt="Kilkenny goalkeeper nets new job at expanding tech company Stryve" title="Kilkenny goalkeeper nets new job at expanding tech company Stryve" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1618584474800.jpg--.jpg?1618584480000"  width="81" height="57"></a>
			
			<p class="didascalia">Eoin Murphy  </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/business/625533/kilkenny-goalkeeper-nets-new-job-at-expanding-tech-company-stryve.html">Kilkenny goalkeeper nets new job at expanding tech company Stryve</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_4a889237-e6e3-4330-ac82-b2e51fbd1470"  articleid="625772"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/625772/swan-lakeside-frank-snaps-super-picture-of-kilkenny-swan-who-returned-home.html"><img class="lazy" alt="KILKENNY" title="KILKENNY" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1618751088834.jpg--.jpg?1618751088000"  width="81" height="57"></a>
			
			<p class="didascalia">Frank Manning captured this picture</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/625772/swan-lakeside-frank-snaps-super-picture-of-kilkenny-swan-who-returned-home.html">Swan Lakeside! Frank snaps super picture of Kilkenny swan who returned home</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Kilkennypeople vc_section_arts-culture-entertainment vc_macro_section_what-s-on vc_macro_section_kilkennypeople entertainment articolo cms_article "
           id="box_51ed3498-28fa-4ca9-ae7e-929f6c1cf30a"  articleid="625777"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/entertainment/625777/casting-call-kilkenny-kids-wanted-for-new-rtejr-tv-series.html"><img class="lazy" alt="Casting call! Kilkenny kids wanted for new RTEjr TV series" title="Casting call! Kilkenny kids wanted for new RTEjr TV series" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1618684901979.jpg--.jpg?1618684902000"  width="81" height="57"></a>
			
			<p class="didascalia">File Photo</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/entertainment/625777/casting-call-kilkenny-kids-wanted-for-new-rtejr-tv-series.html">Casting call! Kilkenny kids wanted for new RTEjr TV series</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Kilkennypeople vc_section_kilkenny-news vc_macro_section_news vc_macro_section_kilkennypeople kilkennynews articolo cms_article "
           id="box_203b6f5f-c5f2-4ded-b1a5-2083b9b0ba89"  articleid="625864"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/kilkenny-news/625864/gardai-seized-limping-horse-and-arrested-two-males-in-kilkenny-city-today.html"><img class="lazy" alt="Kilkenny" title="Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1618768305229.png--.png?1618768305000"  width="81" height="57"></a>
			
			<p class="didascalia">Picture: Garda S&iacute;och&aacute;na Kilkenny/Carlow</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/kilkenny-news/625864/gardai-seized-limping-horse-and-arrested-two-males-in-kilkenny-city-today.html">Garda&iacute; seized 'limping' horse and arrested two males in Kilkenny city today</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Kilkennypeople vc_section_newsletter-kilkenny vc_macro_section_kilkennypeople newsletterkilkenny articolo cms_article "
           id="box_40e84530-2d42-439f-9aba-79babcceed79"  articleid="625923"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/newsletter-kilkenny/625923/two-charities-benefit-as-kilkenny-s-newpark-hotel-crowned-jerusalema-champs.html"><img class="lazy" alt="KILKENNY" title="KILKENNY" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1618817977049.jpg--.jpg?1618817977000"  width="81" height="57"></a>
			
			<p class="didascalia"> Michelle Walshe (Amber Women&rsquo;s Refuge) accepts a cheque for &euro;5,000 from Niall Dunne (Operations Manager, Newpark Hotel) and Alan Moran (Group Managing Director, Hibernian Healthcare)  </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/newsletter-kilkenny/625923/two-charities-benefit-as-kilkenny-s-newpark-hotel-crowned-jerusalema-champs.html">Two charities benefit as Kilkenny's Newpark Hotel crowned Jerusalema champs</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Kilkennypeople vc_section_news vc_macro_section_kilkennypeople news articolo cms_article "
           id="box_1df97edc-962e-4a5b-a269-a70692e8bd45"  articleid="625870"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/news/625870/pictures-can-you-identify-these-stolen-dogs-recovered-in-portarlington.html"><img class="lazy" alt="Kilkenny" title="Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1618771407004.jpg--.jpg?1618771407000"  width="81" height="57"></a>
			
			<p class="didascalia">PICTURES: Gardai looking for owners of stolen dogs recovered in Portarlington</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/news/625870/pictures-can-you-identify-these-stolen-dogs-recovered-in-portarlington.html">PICTURES: Can you identify these stolen dogs recovered in Portarlington?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_3b96bd51-16d2-4d85-80a8-fd435e6caffb"  articleid="624727"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/624727/kilkenny-property-a-riverside-park-home-with-plenty-to-offer.html"><img class="lazy" alt="Kilkenny Property" title="Kilkenny Property" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1618401292865.jpg--.jpg?1618401292000"  width="81" height="57"></a>
			
			<p class="didascalia">The property also boasts a fantastic additional space as a result of a recent quality attic conversion</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/624727/kilkenny-property-a-riverside-park-home-with-plenty-to-offer.html">Kilkenny Property: A Riverside Park home with plenty to offer</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_4a588ad0-2f48-4b3f-ba8e-48b323b23c9b"  articleid="625324"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/625324/kilkenny-man-jack-celebrates-milestone-100th-birthday.html"><img class="lazy" alt="KILKENNY" title="KILKENNY" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1618322588502.JPG--.JPG?1618322588000"  width="81" height="57"></a>
			
			<p class="didascalia">Jack Brophy smiles as he is presented with his birthday cake</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/625324/kilkenny-man-jack-celebrates-milestone-100th-birthday.html">Kilkenny man Jack celebrates milestone 100th birthday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/KKPeopleNews" data-widget-id="687938935306240000">Tweets by @KKPeopleNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(929);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/kil_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1609864675000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/KKPeopleNews"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/Kilkenny-People-148324858612545/"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_2cb5b6d2-7ffc-4c24-b6b5-9b3b7c869ae4">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_92 index">
<a  href="https://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="https://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="https://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="https://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="https://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="https://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_480 sezione">
<a  href="https://www.kilkennypeople.ie/section/480/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_427 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/427/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_438 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/438/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Kilkenny People,<br>High Street,<br>Kilkenny<br>Email: <a href="mailto:editor@kilkennypeople.ie" target="_blank" data-mce-href="mailto:editor@kilkennypeople.ie">editor@kilkennypeople.ie</a><br>Telephone: 056 7791000</p>
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie " data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie </a>or<a href="http:// www.presscouncil.ie " data-mce-href="http:// www.presscouncil.ie"> www.presscouncil.ie </a><br>Kilkenny People&nbsp;provides news, events and sport features from the Kilkenny&nbsp;area. For the best up to date information relating to Kilkenny&nbsp;and the surrounding areas visit us at Kilkenny People&nbsp;regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.kilkennypeople.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=626103" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('de2d5891-2fb1-4fed-a8bd-dd2dd1148193');
    $('#0c1b6b85-6959-4314-bdc8-79d0e262e0f1').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#0c1b6b85-6959-4314-bdc8-79d0e262e0f1 .label_tab_1').bind('click loadFirst',function(){
        $('#0c1b6b85-6959-4314-bdc8-79d0e262e0f1 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.de2d5891-2fb1-4fed-a8bd-dd2dd1148193').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#0c1b6b85-6959-4314-bdc8-79d0e262e0f1 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>