
<!DOCTYPE html>
<html>
    <head>
        <title>Urlingford to get its own bottle banks - Kilkenny People</title>
<meta name="description" content="New facilities will be monitored by CCTV to stop illegal dumping" />
<meta name="Keywords" content="urlingford,freshford,community cctv,bottle banks" />
<meta name="news_keywords" content="urlingford,freshford,community cctv,bottle banks" />
<meta name="sections" content="Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_10.ico?v=1517928988000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_10.ico?v=1517928988000" type="image/x-icon" />

<base href="https://www.kilkennypeople.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Urlingford to get its own bottle banks"      >
<meta property="og:description" content="New facilities will be monitored by CCTV to stop illegal dumping">
<meta property="og:image" content="https://www.kilkennypeople.ie/resizer/600/315/true/1550228223264.JPG--urlingford_s_smashing_news.JPG?1550228223000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.kilkennypeople.ie/news/home/364384/urlingford-to-get-its-own-bottle-banks.html">
<meta property="fb:app_id" content="166682180361179">
<meta property="twitter:title" content="Urlingford to get its own bottle banks">
<meta property="twitter:description" content="New facilities will be monitored by CCTV to stop illegal dumping">
<meta property="twitter:url" content="https://www.kilkennypeople.ie/news/home/364384/urlingford-to-get-its-own-bottle-banks.html">
<meta property="twitter:image" content="https://www.kilkennypeople.ie/resizer/600/315/true/1550228223264.JPG--urlingford_s_smashing_news.JPG?1550228223000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.kilkennypeople.ie/resizer/600/315/true/1550228223264.JPG--urlingford_s_smashing_news.JPG?1550228223000" />
<meta itemprop="url" content="https://www.kilkennypeople.ie/news/home/364384/urlingford-to-get-its-own-bottle-banks.html" />
<link rel="canonical" href="https://www.kilkennypeople.ie/news/home/364384/urlingford-to-get-its-own-bottle-banks.html" /><meta property="articleID" content="364384">
    <meta property="datePublished" content="2019-02-15T10:59:13Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.kilkennypeople.ie/news/home/364384/urlingford-to-get-its-own-bottle-banks.html","mainEntityOfPage":"https://www.kilkennypeople.ie/news/home/364384/urlingford-to-get-its-own-bottle-banks.html","headline":"Urlingford to get its own bottle banks","text":"Urlingford has its own bottle banks for the first time in three years, thanks to the good work of local councillor, Michael McCarthy. “Due to the kind cooperation of Thomas Kavanagh the banks will be located on the old Josephine’s carpark site,” Cllr McCarthy said. “This is great news for the people of Urlingford that the bottle banks have returned and will be operational in the coming weeks,” he added. “It has been in excess of three years since the people of Urlingford have had access to a recycling centre. In that time they have had to travel to Johnstown and Freshford in order to recycle and Cllr McCarthy would thank the people of Urlingford for their patience in that time,\" he said. The new bottle bank facility in Urlingford will benefit both Johnstown and Freshford in that their bottle banks will serve their own communities once again. The new facilities will be monitored by CCTV to stop illegal dumping.","keywords":"urlingford,freshford,community cctv,bottle banks","articleSection":"Home","publisher":{"@type":"Organization","name":"Kilkenny People","logo":{"@type":"ImageObject","url":"https://www.kilkennypeople.ie/images/logos/10/logo_colored.jpg"}},"image":{"contentUrl":"https://www.kilkennypeople.ie/resizer/-1/-1/true/1550228223264.JPG--.JPG?1550228223000","url":"https://www.kilkennypeople.ie/resizer/-1/-1/true/1550228223264.JPG--.JPG?1550228223000","@type":"ImageObject"},"author":{"@type":"Person","name":"Sean Keane"},"dateCreated":"2019-02-15T10:59:5Z","dateModified":"2019-02-15T10:59:5Z","datePublished":"2019-02-15T10:59:13Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 10;
virtualcmsPageInfo.domainId = 3;
virtualcmsPageInfo.channelName = 'Kilkennypeople';
virtualcmsPageInfo.sectionId = 92;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'kilkennypeople';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kilkennypeople.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Urlingford to get its own bottle banks';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-02-15 11:59';
virtualcmsPageInfo.article.author = 'Sean Keane';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.kilkennypeople.ie/news/home/364384/urlingford-to-get-its-own-bottle-banks.html';

</script>
<script type="text/javascript" src="https://www.kilkennypeople.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.kilkennypeople.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="60424671238-8p3viomkb07jcf31lvn5t53v1qrdhct1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.kilkennypeople.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.kilkennypeople.ie/articolo.jsp?idarticolo=364384&amp=false';
      var fb_appId = '166682180361179';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.kilkennypeople.ie/articolo.jsp?idarticolo=364384&amp=false';
    </script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.kilkennypeople.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.kilkennypeople.ie/css/style_site_10.css?v=1543319145000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.kilkennypeople.ie/css/ico_article_standard_css.jsp?v=1547656380000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kilkennypeople macrosection_kilkennypeople section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/kil_head_css.jsp?v=1484582239000" />
        
        <div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/KKPeopleNews"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/Kilkenny-People-148324858612545/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">15/02/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="dc026c4c-a62a-48a1-b4d9-ae0171dd9df5"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":10,"invio_contenuto_testo":"ok","idarticolo":"364384","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#dc026c4c-a62a-48a1-b4d9-ae0171dd9df5').html(data);
            $('#dc026c4c-a62a-48a1-b4d9-ae0171dd9df5 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca9dfe8590-ef55-4909-b748-4b6d12a472fa" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="10" />
            
            <input type="hidden" name="idcanalericerca" value="10" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca9dfe8590-ef55-4909-b748-4b6d12a472fa input[name="q"]').example('|');
      
      $('#cerca9dfe8590-ef55-4909-b748-4b6d12a472fa form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca9dfe8590-ef55-4909-b748-4b6d12a472fa input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1546611750000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_076d14e0-8644-468d-8a87-e4f31b39e6cb">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_92 index">
<a  href="https://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="https://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="https://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="https://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="all-time-greats sezione_911 sezione">
<a  href="https://www.kilkennypeople.ie/section/911/all-time-greats"  ><span>All Time Greats</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="https://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_865 sezione">
<a  href="https://www.kilkennypeople.ie/section/865/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="https://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_860 sezione">
<a rel="nofollow" href="http://epaper.kilkennypeople.ie/iconic/?group=kilkennyfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/kilkenny_people.js"></script><script type="text/javascript">incrementAdvImpression(1671);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.kilkennypeople.ie/section/91/kilkennypeople">kilkennypeople</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_92 home">
                                <a href="https://www.kilkennypeople.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Urlingford to get its own bottle banks</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">New facilities will be monitored by CCTV to stop illegal dumping</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Sean Keane" src="images/foto_user.png" alt="Sean Keane" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Sean Keane</p></div><p itemprop="datePublished" class="data_articolo data">15 Feb 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">sean.keane@kilkennypeople.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw d1f91aed-9798-4790-9f19-d0f1bd4c30b5">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.kilkennypeople.ie/news/home/364384/urlingford-to-get-its-own-bottle-banks.html" data-text="Urlingford to get its own bottle banks" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.d1f91aed-9798-4790-9f19-d0f1bd4c30b5 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.d1f91aed-9798-4790-9f19-d0f1bd4c30b5  .buttons').hide();
                    }, 200);
                }
                $('.d1f91aed-9798-4790-9f19-d0f1bd4c30b5 .sharre_fb_tw, .d1f91aed-9798-4790-9f19-d0f1bd4c30b5 .buttons').on({
                    mouseenter:function(){
                        $('.d1f91aed-9798-4790-9f19-d0f1bd4c30b5  .buttons').show();                                        
                        if($('.d1f91aed-9798-4790-9f19-d0f1bd4c30b5  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.kilkennypeople.ie/news/home/364384/urlingford-to-get-its-own-bottle-banks.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.kilkennypeople.ie/news/home/364384/urlingford-to-get-its-own-bottle-banks.html');
                            twitter.attr('data-url', 'https://www.kilkennypeople.ie/news/home/364384/urlingford-to-get-its-own-bottle-banks.html');
                            twitter.attr('data-text', 'Urlingford to get its own bottle banks');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '96abeae2-6d17-4690-a607-23b0b1dc9202');                        


                            $('.d1f91aed-9798-4790-9f19-d0f1bd4c30b5  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('96abeae2-6d17-4690-a607-23b0b1dc9202', {
                                    "onstartinteraction": function(){
                                        $('.d1f91aed-9798-4790-9f19-d0f1bd4c30b5 .sharre_fb_tw, .d1f91aed-9798-4790-9f19-d0f1bd4c30b5 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.d1f91aed-9798-4790-9f19-d0f1bd4c30b5 .sharre_fb_tw, .d1f91aed-9798-4790-9f19-d0f1bd4c30b5 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.d1f91aed-9798-4790-9f19-d0f1bd4c30b5 .sharre_fb_tw, .d1f91aed-9798-4790-9f19-d0f1bd4c30b5 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.kilkennypeople.ie/news/home/364384/urlingford-to-get-its-own-bottle-banks.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_a432cefe-059a-4bdd-9209-3d82c58705cb">                
            <meta itemprop="thumbnailUrl" content="https://www.kilkennypeople.ie/resizer/750/563/true/1550228223264.JPG--urlingford_s_smashing_news.JPG?1550228223000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Urlingford's smashing news" src="resizer/750/563/true/1550228223264.JPG--urlingford_s_smashing_news.JPG?1550228223000" alt="Urlingford's smashing news" height="563" width="750" />
                        <p class="didascalia">Cllr Michael McCarthy secured a bottle banks site for Urlingford, Kilkenny</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 364384 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Urlingford has&nbsp;its own bottle banks for the first time in three years, thanks to the good work of local councillor, Michael McCarthy.<br />“Due to the kind cooperation of Thomas Kavanagh the banks will be located on the old Josephine’s carpark site,” Cllr McCarthy said.<br />“This is great news for the people of Urlingford that the bottle banks have returned and will be operational in the coming weeks,” he added.<br />“It has been in excess of three years since the people of Urlingford have had access to a recycling centre. In that time they have had to travel to Johnstown and Freshford in order to recycle and Cllr McCarthy would thank the people of Urlingford for their patience in that time,&quot; he said.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>The new bottle bank facility in Urlingford will benefit both Johnstown and Freshford in that their bottle banks will serve their own communities once again. The new facilities will be monitored by CCTV to stop illegal dumping.</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=urlingford">urlingford</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=freshford">freshford</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=community cctv">community cctv</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=bottle banks">bottle banks</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/364384/urlingford-to-get-its-own-bottle-banks.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="364384" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.kilkennypeople.ie\/news\/home\/364384\/urlingford-to-get-its-own-bottle-banks.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_99529286-96c8-4047-b5ed-ea09601bc694\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/north-kilkenny/361466/freshford-public-meeting-about-water-quality.html\"><img alt=\"Freshford public meeting about water quality\" title=\"Freshford public meeting about water quality\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/imported_images/40b3dd556d82d8abc3c5867249626cac.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">North Kilkenny<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/north-kilkenny/361466/freshford-public-meeting-about-water-quality.html\">Freshford public meeting about water quality<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/home/361262/delegation-from-urlingford-demand-health-check-for-the-town.html\"><img alt=\"Delegation from Urlingford demand health check for the town\" title=\"Delegation from Urlingford demand health check for the town\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1548865060548.jpg--.jpg?1548865060000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/home/361262/delegation-from-urlingford-demand-health-check-for-the-town.html\">Delegation from Urlingford demand health check for the town<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/home/360831/plan-to-build-20-new-houses-in-urlingford.html\"><img alt=\"Planning application for Urlingford, Kilkenny\" title=\"Planning application for Urlingford, Kilkenny\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1476736385778.JPG--.JPG?1476736386000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/home/360831/plan-to-build-20-new-houses-in-urlingford.html\">Plan to build 20 new houses in Urlingford<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/home/358436/new-electoral-areas-for-upcoming-kilkenny-county-council-elections-signed-into-law.html\"><img alt=\"New electoral areas for upcoming Kilkenny County Council elections signed into law\" title=\"New electoral areas for upcoming Kilkenny County Council elections signed into law\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1547732468070.jpg--.jpg?1547732469000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/home/358436/new-electoral-areas-for-upcoming-kilkenny-county-council-elections-signed-into-law.html\">New electoral areas for upcoming Kilkenny County Council elections signed into law<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_99529286-96c8-4047-b5ed-ea09601bc694').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.kilkennypeople.ie/iconic/pageflip/swipe/kilkennypeople/20190215kilkennypeople" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.kilkennypeople.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.kilkennypeople.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190215kilkennypeople" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.kilkennypeople.ie/iconic/shop/?testata=kilkennypeople" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.kilkennypeople.ie/iconic/newsstand/title/kilkennypeople" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="ba80083a-0b86-48ac-9a52-ab25478b01d7"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_8caf9efb-d3ce-4b49-b212-f26ee8c6f6a9"  articleid="364011"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/364011/breaking-thirty-people-arrested-in-kilkenny-during-operation-storm.html"><img class="lazy" alt="Breaking: Thirty people arrested in Kilkenny during Operation Storm" title="Breaking: Thirty people arrested in Kilkenny during Operation Storm" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_7487012.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/364011/breaking-thirty-people-arrested-in-kilkenny-during-operation-storm.html">Breaking: Thirty people arrested in Kilkenny during Operation Storm</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_2faa1851-c617-4c89-9130-0ac02e09f195"  articleid="363850"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/363850/heartbroken-parents-plead-for-lifesaving-drug-for-kilkenny-youngster.html"><img class="lazy" alt=" " title=" " data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1537288033555_1537288085.jpg--.jpg?1537288086000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/363850/heartbroken-parents-plead-for-lifesaving-drug-for-kilkenny-youngster.html">Heartbroken parents plead for lifesaving drug for Kilkenny youngster</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article "
           id="box_940d1675-a03d-4a65-8863-59d3f6325ffb"  articleid="364105"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/sport/364105/winning-all-ireland-at-38-is-sweeter-than-ever-insists-noel-hickey.html"><img class="lazy" alt="Winning All-Ireland at 38 is sweeter than ever insists Noel Hickey" title="Winning All-Ireland at 38 is sweeter than ever insists Noel Hickey" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1550140646348_1550140745.jpg--.jpg?1550140746000"  width="81" height="57"></a>
			
			<p class="didascalia">Noel Hickey enjoys the moments with his wife Elaine and children Eoin and Aimee Picture: Pat Moore</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/sport/364105/winning-all-ireland-at-38-is-sweeter-than-ever-insists-noel-hickey.html">Winning All-Ireland at 38 is sweeter than ever insists Noel Hickey</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article "
           id="box_3c8759c6-e14d-422c-8485-4658ccde553a"  articleid="364131"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/sport/364131/kilkenny-hurling-great-jackie-tyrrell-stars-in-new-laochra-gael-series.html"><img class="lazy" alt="Tyrrell" title="Tyrrell" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1550141930846.jpg--.jpg?1550141934000"  width="81" height="57"></a>
			
			<p class="didascalia">Nine-time All-Ireland winner Jackie Tyrrell is the star of the first episode of the new Laochra Gael series PICTURE: John McIlwaine</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/sport/364131/kilkenny-hurling-great-jackie-tyrrell-stars-in-new-laochra-gael-series.html">Kilkenny hurling great Jackie Tyrrell stars in new Laochra Gael series</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_3298f25f-535c-4180-914f-afb8ed085e1d"  articleid="363740"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/363740/breaking-arrests-searches-and-checkpoints-by-kilkenny-gardai.html"><img class="lazy" alt="Kilkenny Garda Station " title="Kilkenny Garda Station " data-original="https://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_7640717.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Kilkenny Garda Station</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/363740/breaking-arrests-searches-and-checkpoints-by-kilkenny-gardai.html">BREAKING - Operation Storm gets underway in Kilkenny&nbsp;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_0f2575d0-71b6-4b96-9df0-0b8c2190a0c6"  articleid="363941"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/363941/kilkenny-actor-edward-hayden-to-take-lead-in-john-b-keane-play-in-graignamanagh.html"><img class="lazy" alt="John B Keane play for Graignamanagh, Kilkenny" title="John B Keane play for Graignamanagh, Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1550070729774.jpg--.jpg?1550070731000"  width="81" height="57"></a>
			
			<p class="didascalia">Director of Sharon's Grave, Helen Kavanagh</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/363941/kilkenny-actor-edward-hayden-to-take-lead-in-john-b-keane-play-in-graignamanagh.html">Kilkenny actor Edward Hayden to take lead in John B Keane play in Graignamanagh</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Kilkennypeople vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_kilkennypeople recentdeaths articolo cms_article "
           id="box_fef0f036-cf40-48fc-a956-49177b51d958"  articleid="364034"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/recent-deaths/364034/kilkenny-deaths-for-thursday-february-14.html"><img class="lazy" alt="Deaths in Kilkenny for Thursday, February 14" title="Deaths in Kilkenny for Thursday, February 14" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_9079471.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Rest in peace</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/recent-deaths/364034/kilkenny-deaths-for-thursday-february-14.html">Kilkenny deaths for Thursday, February 14</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Kilkennypeople vc_section_sport vc_macro_section_kilkennypeople sport articolo cms_article "
           id="box_6ed89baf-5136-4322-93b2-d0648fc7a537"  articleid="363998"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/sport/363998/sharp-scoring-kieran-s-college-storm-into-leinster-hurling-final.html"><img class="lazy" alt="Sharp-scoring Kieran's College storm into Leinster hurling final" title="Sharp-scoring Kieran's College storm into Leinster hurling final" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1550083428027.jpg--.jpg?1550083428000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/sport/363998/sharp-scoring-kieran-s-college-storm-into-leinster-hurling-final.html">Sharp-scoring Kieran's College storm into Leinster hurling final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_17f327db-9ce2-47c4-b696-66004038fc4d"  articleid="364012"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/364012/one-arrest-following-seizure-of-50-000-worth-of-cannabis-in-kilkenny.html"><img class="lazy" alt="One arrest following seizure of &euro;50,000 worth of cannabis in Kilkenny" title="One arrest following seizure of &euro;50,000 worth of cannabis in Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_9015378.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">File pic of cannabis</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/364012/one-arrest-following-seizure-of-50-000-worth-of-cannabis-in-kilkenny.html">One arrest following seizure of €50,000 worth of cannabis in Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_bd764372-936a-4ce3-8591-dab3325f58e0"  articleid="364091"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/364091/south-kilkenny-ploughing-match-a-huge-success-on-lands-of-hew-bowers.html"><img class="lazy" alt="Mooncoin ploughing - 'best land in Kilkenny'" title="Mooncoin ploughing - 'best land in Kilkenny'" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1550139535481.jpg--.jpg?1550139535000"  width="81" height="57"></a>
			
			<p class="didascalia">John Dooley, Lisdowney competing at the Mooncoin Ploughing Match in Cloncunny at the weekend PICTURE: Joe Cashin</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/364091/south-kilkenny-ploughing-match-a-huge-success-on-lands-of-hew-bowers.html">South Kilkenny ploughing match a huge success on lands of Hew Bowers</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_7cb46eac-dda6-4d2f-9eca-505c063842e8"  articleid="363451"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/363451/kilkenny-family-company-expands-with-new-holland.html"><img class="lazy" alt="New Holland boost for Kilkenny" title="New Holland boost for Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1549904711196.jpg--.jpg?1549904711000"  width="81" height="57"></a>
			
			<p class="didascalia">Sister and brother Bernadette and Dick Murphy at their Murphy Motors base in Glenmore, County Kilkenny</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/363451/kilkenny-family-company-expands-with-new-holland.html">Kilkenny family company expands with New Holland</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_b687f6ff-5cae-4b48-872b-16cc252d8e96"  articleid="363952"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/363952/28-arrests-in-kilkenny-during-operation-storm.html"><img class="lazy" alt="28 arrests in Kilkenny during Operation Storm" title="28 arrests in Kilkenny during Operation Storm" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/GN4_DAT_6521566.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/363952/28-arrests-in-kilkenny-during-operation-storm.html">28 arrests in Kilkenny during Operation Storm</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/KKPeopleNews" data-widget-id="687938935306240000">Tweets by @KKPeopleNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(929);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/kil_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1546611750000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/KKPeopleNews"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/Kilkenny-People-148324858612545/"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_012450fd-c877-4d9b-aab1-fd5342d6cfdc">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_92 index">
<a  href="https://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="https://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="https://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="https://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="https://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="https://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_480 sezione">
<a  href="https://www.kilkennypeople.ie/section/480/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_427 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/427/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_438 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/438/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Kilkenny People,<br>High Street,<br>Kilkenny<br>Email: <a href="mailto:editor@kilkennypeople.ie" target="_blank" data-mce-href="mailto:editor@kilkennypeople.ie">editor@kilkennypeople.ie</a><br>Telephone: 056 7791000</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie " data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie </a>or<a href="http:// www.presscouncil.ie " data-mce-href="http:// www.presscouncil.ie"> www.presscouncil.ie </a><br>Kilkenny People&nbsp;provides news, events and sport features from the Kilkenny&nbsp;area. For the best up to date information relating to Kilkenny&nbsp;and the surrounding areas visit us at Kilkenny People&nbsp;regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.kilkennypeople.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=364384" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('a06a5c5c-7a98-44dc-bbd0-d7e2cceb0ed0');
    $('#ba80083a-0b86-48ac-9a52-ab25478b01d7').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#ba80083a-0b86-48ac-9a52-ab25478b01d7 .label_tab_1').bind('click loadFirst',function(){
        $('#ba80083a-0b86-48ac-9a52-ab25478b01d7 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.a06a5c5c-7a98-44dc-bbd0-d7e2cceb0ed0').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#ba80083a-0b86-48ac-9a52-ab25478b01d7 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>