

<!DOCTYPE html>
<html>
    <head>
        <title>Who will be Kilkenny's new Green Party councillor? - Kilkenny People</title>
<meta name="description" content="Long-standing councillor Malcolm Noonan has been elected to the D&aacute;il" />
<meta name="Keywords" content="Kilkenny,Green Party,#ge2020" />
<meta name="news_keywords" content="Kilkenny,Green Party,#ge2020" />
<meta name="sections" content="Home,Kilkenny news,Election 2020" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_10.ico?v=1517928988000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_10.ico?v=1517928988000" type="image/x-icon" />

<base href="https://www.kilkennypeople.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Who will be Kilkenny's new Green Party councillor?"      >
<meta property="og:description" content="Long-standing councillor Malcolm Noonan has been elected to the D&aacute;il">
<meta property="og:image" content="https://www.kilkennypeople.ie/resizer/600/315/true/1581435807139.jpg--kilkenny.jpg?1581435807000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.kilkennypeople.ie/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html">
<meta property="fb:app_id" content="166682180361179">
<meta property="twitter:title" content="Who will be Kilkenny's new Green Party councillor?">
<meta property="twitter:description" content="Long-standing councillor Malcolm Noonan has been elected to the D&aacute;il">
<meta property="twitter:url" content="https://www.kilkennypeople.ie/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html">
<meta property="twitter:image" content="https://www.kilkennypeople.ie/resizer/600/315/true/1581435807139.jpg--kilkenny.jpg?1581435807000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.kilkennypeople.ie/resizer/600/315/true/1581435807139.jpg--kilkenny.jpg?1581435807000" />
<meta itemprop="url" content="https://www.kilkennypeople.ie/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html" />
<link rel="canonical" href="https://www.kilkennypeople.ie/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html" /><meta property="articleID" content="516657">
    <meta property="datePublished" content="2020-02-11T15:49:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.kilkennypeople.ie/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html","mainEntityOfPage":"https://www.kilkennypeople.ie/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html","headline":"Who will be Kilkenny's new Green Party councillor?","text":"Newly-elected Green Party TD Malcolm Noonan says thought will need to be given regarding who might fill his soon-to-be-vacated seat on Kilkenny County Council. With 15 years of local representation behind him, the one-time Mayor of Kilkenny is Ireland's longest-serving Green Party councillor. Speaking in the aftermath of his seismic election victory on Monday, he said the matter would require consideration. \"I haven't given it thought,\" he said. \"Obviously, there are a number of criteria we have to look at in terms of the right person for the  job and someone who's going to be able to do it, because it's huge commitment. It's no longer a part-time gig. \"There's a huge body of work the local authority do, and local authority members - the most of them I see in Kilkenny County Council - are incredibly hard working, and most are doing it full time.\"","keywords":"Kilkenny,Green Party,#ge2020","articleSection":"Home","publisher":{"@type":"Organization","name":"Kilkenny People","logo":{"@type":"ImageObject","url":"https://www.kilkennypeople.ie/images/logos/10/logo_colored.jpg"}},"image":{"contentUrl":"https://www.kilkennypeople.ie/resizer/-1/-1/true/1581435807139.jpg--.jpg?1581435807000","url":"https://www.kilkennypeople.ie/resizer/-1/-1/true/1581435807139.jpg--.jpg?1581435807000","@type":"ImageObject"},"author":{"@type":"Person","name":"Sam Matthews"},"contentLocation":{"address":"Kilkenny People, 34 High Street"},"dateCreated":"2020-02-11T13:25:48Z","dateModified":"2020-02-11T15:52:23Z","datePublished":"2020-02-11T15:49:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 10;
virtualcmsPageInfo.domainId = 3;
virtualcmsPageInfo.channelName = 'Kilkennypeople';
virtualcmsPageInfo.sectionId = 92;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'kilkennypeople';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kilkennypeople.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Who will be Kilkenny\'s new Green Party councillor?';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-02-11 16:49';
virtualcmsPageInfo.article.author = 'Sam Matthews';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.kilkennypeople.ie/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html';

</script>
<script type="text/javascript" src="https://www.kilkennypeople.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.kilkennypeople.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649116-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/kilkennypeople', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="60424671238-8p3viomkb07jcf31lvn5t53v1qrdhct1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.kilkennypeople.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.kilkennypeople.ie/articolo.jsp?idarticolo=516657&amp=false';
      var fb_appId = '166682180361179';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.kilkennypeople.ie/articolo.jsp?idarticolo=516657&amp=false';
    </script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191801.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 8327;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(871);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.kilkennypeople.ie/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.kilkennypeople.ie/css/style_site_10.css?v=1543319145000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.kilkennypeople.ie/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kilkennypeople macrosection_kilkennypeople section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/kil_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/KKPeopleNews"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/Kilkenny-People-148324858612545/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.instagram.com/kilkennylive/"  target="_blank">
              <img src="upload/1542015885933.png" alt="1542015885933" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">11/02/2020 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="02e14cf7-8e7d-4771-816e-a725cef2227b"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":10,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"516657","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#02e14cf7-8e7d-4771-816e-a725cef2227b').html(data);
            $('#02e14cf7-8e7d-4771-816e-a725cef2227b > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca18721a5a-ca4f-4418-aa40-af7ba32c9881" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="10" />
            
            <input type="hidden" name="idcanalericerca" value="10" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca18721a5a-ca4f-4418-aa40-af7ba32c9881 input[name="q"]').example('|');
      
      $('#cerca18721a5a-ca4f-4418-aa40-af7ba32c9881 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca18721a5a-ca4f-4418-aa40-af7ba32c9881 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1546611750000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_978303f8-efea-4aad-99ad-423a4c3135a4">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_92 index">
<a  href="https://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="https://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="https://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="https://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="election-2020 sezione_1090 sezione">
<a  href="https://www.kilkennypeople.ie/section/1090/election-2020"  ><span>Election 2020</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="https://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_865 sezione">
<a  href="https://www.kilkennypeople.ie/section/865/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="https://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_860 sezione">
<a rel="nofollow" href="http://epaper.kilkennypeople.ie/iconic/newsstand/title/kilkennypeople" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="archive sezione_1078 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/1078/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/kilkenny_people.js"></script><script type="text/javascript">incrementAdvImpression(1671);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.kilkennypeople.ie/section/91/kilkennypeople">kilkennypeople</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_92 home">
                                <a href="https://www.kilkennypeople.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Who will be Kilkenny's new Green Party councillor?</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Long-standing councillor Malcolm Noonan has been elected to the Dáil</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Sam Matthews" src="resizer/45/45/true/1581427488134.JPG--.JPG?1581427488000" alt="Sam Matthews" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Sam Matthews</p></div><p itemprop="datePublished" class="data_articolo data">11 Feb 2020</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">sam.matthews@kilkennypeople.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 8c694b98-e4a7-49e7-9484-23a91de84fd0">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.kilkennypeople.ie/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html" data-text="Who will be Kilkenny's new Green Party councillor?" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.8c694b98-e4a7-49e7-9484-23a91de84fd0 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.8c694b98-e4a7-49e7-9484-23a91de84fd0  .buttons').hide();
                    }, 200);
                }
                $('.8c694b98-e4a7-49e7-9484-23a91de84fd0 .sharre_fb_tw, .8c694b98-e4a7-49e7-9484-23a91de84fd0 .buttons').on({
                    mouseenter:function(){
                        $('.8c694b98-e4a7-49e7-9484-23a91de84fd0  .buttons').show();                                        
                        if($('.8c694b98-e4a7-49e7-9484-23a91de84fd0  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.kilkennypeople.ie/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.kilkennypeople.ie/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html');
                            twitter.attr('data-url', 'https://www.kilkennypeople.ie/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html');
                            twitter.attr('data-text', 'Who will be Kilkenny\'s new Green Party councillor?');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '493a4d1c-b1b3-442f-8321-49c9703cc3cc');                        


                            $('.8c694b98-e4a7-49e7-9484-23a91de84fd0  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('493a4d1c-b1b3-442f-8321-49c9703cc3cc', {
                                    "onstartinteraction": function(){
                                        $('.8c694b98-e4a7-49e7-9484-23a91de84fd0 .sharre_fb_tw, .8c694b98-e4a7-49e7-9484-23a91de84fd0 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.8c694b98-e4a7-49e7-9484-23a91de84fd0 .sharre_fb_tw, .8c694b98-e4a7-49e7-9484-23a91de84fd0 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.8c694b98-e4a7-49e7-9484-23a91de84fd0 .sharre_fb_tw, .8c694b98-e4a7-49e7-9484-23a91de84fd0 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.kilkennypeople.ie/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_3a3b0bf9-3c4a-47d1-a3cf-d3066246934b">                
            <meta itemprop="thumbnailUrl" content="https://www.kilkennypeople.ie/resizer/750/563/true/1581435807139.jpg--kilkenny.jpg?1581435807000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="KILKENNY" src="resizer/750/563/true/1581435807139.jpg--kilkenny.jpg?1581435807000" alt="KILKENNY" height="563" width="750" />
                        <p class="didascalia">Green  Party candidate Malcolm Noonan celebrates his election with friends and family</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 516657 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Newly-elected Green Party TD Malcolm Noonan says thought will need to be given regarding who might fill his soon-to-be-vacated seat on Kilkenny County Council.</p> 
<p>With 15 years of local representation behind him, the one-time Mayor of Kilkenny is Ireland's longest-serving Green Party councillor. Speaking in the aftermath of his seismic election victory on Monday, he said the matter would require consideration.</p> 
<p>&quot;I haven't given it thought,&quot; he said.</p> 
<p>&quot;Obviously, there are a number of criteria we have to look at in terms of the right person for the&nbsp; job and someone who's going to be able to do it, because it's huge commitment. It's no longer a part-time gig.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>&quot;There's a huge body of work the local authority do, and local authority members - the most of them I see in Kilkenny County Council - are incredibly hard working, and most are doing it full time.&quot;</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>



                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Kilkenny">Kilkenny</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Green Party">Green Party</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=#ge2020">#ge2020</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/516657/who-will-be-kilkenny-s-new-green-party-councillor.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="516657" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.kilkennypeople.ie\/news\/home\/516657\/who-will-be-kilkenny-s-new-green-party-councillor.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_48becb6c-88ed-46a5-ac2b-1f187ce4319b\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/arts/516707/success-in-horizon-for-jerpoint-glass-kilkenny.html\"><img alt=\"Jerpoint Glass Kilkenny highly commended\" title=\"Jerpoint Glass Kilkenny highly commended\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1581436369057.jpg--.jpg?1581436501000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Arts<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/arts/516707/success-in-horizon-for-jerpoint-glass-kilkenny.html\">Success in Horizon for Jerpoint Glass Kilkenny<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/home/516702/hopes-are-high-william-and-kate-will-visit-kilkenny.html\"><img alt=\"Prince Charles and Duchess of Cornwall Camilla in Kilkenny Castle\" title=\"Prince Charles and Duchess of Cornwall Camilla in Kilkenny Castle\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1494583156661.jpg--.jpg?1494583163000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/home/516702/hopes-are-high-william-and-kate-will-visit-kilkenny.html\">Hopes are high William and Kate will visit Kilkenny<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/home/516607/kilkenny-s-new-td-malcolm-noonan-part-of-green-party-discussions-this-evening.html\"><img alt=\"KILKENNY\" title=\"KILKENNY\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1581427738330.jpg--.jpg?1581427738000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/home/516607/kilkenny-s-new-td-malcolm-noonan-part-of-green-party-discussions-this-evening.html\">Kilkenny's new TD Malcolm Noonan part of Green Party discussions this evening<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.kilkennypeople.ie/news/home/516662/carlow-family-s-incredible-moment-when-they-realised-they-won-lotto.html\"><img alt=\"Lucky Carlow family win Lotto\" title=\"Lucky Carlow family win Lotto\" src=\"https://www.kilkennypeople.ie/resizer/340/191/true/1546701614354.jpg--.jpg?1546701614000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kilkennypeople.ie/news/home/516662/carlow-family-s-incredible-moment-when-they-realised-they-won-lotto.html\">Carlow family's incredible moment when they realised they won Lotto<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_48becb6c-88ed-46a5-ac2b-1f187ce4319b').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.kilkennypeople.ie/iconic/pageflip/swipe/kilkennypeople/20200207kilkennypeople" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.kilkennypeople.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.kilkennypeople.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20200207kilkennypeople" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.kilkennypeople.ie/iconic/shop/?testata=kilkennypeople" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.kilkennypeople.ie/iconic/newsstand/title/kilkennypeople" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="7111ff92-b5b9-43b6-9d4e-e4c7ecf1df28"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home gallery cms_article "
           id="box_200cf0d2-4f25-4777-a86f-8d78769d5ece"  articleid="515962"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/gallery/home/515962/kilkenny-battered-by-storm-ciara-river-breagagh-flooding.html"><img class="lazy" alt="Kilkenny battered by Storm Ciara - River Breagagh Flooding" title="Kilkenny battered by Storm Ciara - River Breagagh Flooding" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1581271349746.jpg--.jpg?1581271351000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/gallery/home/515962/kilkenny-battered-by-storm-ciara-river-breagagh-flooding.html">Kilkenny battered by Storm Ciara - River Breagagh Flooding</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_c062bf90-d3aa-4696-8d6d-1034c5bd502f"  articleid="516194"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/516194/breaking-second-fg-candidate-eliminated-in-carlow-kilkenny-general-election.html"><img class="lazy" alt="KILKENNY" title="KILKENNY" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1581332920007.jpg--.jpg?1581332920000"  width="81" height="57"></a>
			
			<p class="didascalia">Action at the count</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/516194/breaking-second-fg-candidate-eliminated-in-carlow-kilkenny-general-election.html">BREAKING: Second FG candidate eliminated in Carlow-Kilkenny General Election</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_e107b5fb-0ee0-40e8-bcae-59dc0a30ece6"  articleid="516169"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/516169/snow-has-arrived-in-kilkenny.html"><img class="lazy" alt="Kilkenny Kilkenny Kilkenny" title="Kilkenny Kilkenny Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1581330735878.jpg--.jpg?1581330735000"  width="81" height="57"></a>
			
			<p class="didascalia">Snow covered Johnswell in the north of Kilkenny</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/516169/snow-has-arrived-in-kilkenny.html">Snow has arrived in Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Kilkennypeople vc_section_election-2020 vc_macro_section_kilkennypeople election2020 articolo cms_article "
           id="box_22fd71c9-ffe9-4d5b-a705-96e874b92cbc"  articleid="514948"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/514948/live-blog-carlow-kilkenny-general-election-count-as-it-happens.html"><img class="lazy" alt="Kilkenny Kilkenny Kilkenny" title="Kilkenny Kilkenny Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/imported_images/7407fa109827a9f5e5cc789066a89210.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">News from the Carlow Kilkenny election count as it happens on the Kilkenny People Live Blog</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/514948/live-blog-carlow-kilkenny-general-election-count-as-it-happens.html">LIVE BLOG: Carlow Kilkenny general election count - as it happens</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_f2e188c6-aaa8-481d-a884-63f8c169e3cb"  articleid="516041"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/516041/latest-three-eliminated-in-second-count-of-carlow-kilkenny-general-election-2020.html"><img class="lazy" alt="KILKENNY" title="KILKENNY" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1581281547411.jpg--.jpg?1581281549000"  width="81" height="57"></a>
			
			<p class="didascalia">Count 3 is under way at Lyrath Estate Hotel in Kilkenny</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/516041/latest-three-eliminated-in-second-count-of-carlow-kilkenny-general-election-2020.html">LATEST: Three eliminated in second count of Carlow-Kilkenny General Election 2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_ea950708-4710-4a40-9cd9-2db0b3f13381"  articleid="516098"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/516098/breaking-fg-candidate-eliminated-in-fifth-count-of-carlow-kilkenny-general-election.html"><img class="lazy" alt="KILKENNY" title="KILKENNY" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1581293018767.jpg--.jpg?1581293018000"  width="81" height="57"></a>
			
			<p class="didascalia">Another candidate has been eliminated</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/516098/breaking-fg-candidate-eliminated-in-fifth-count-of-carlow-kilkenny-general-election.html">BREAKING: FG candidate eliminated in fifth count of Carlow-Kilkenny General Election</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_7b63b949-dea7-4e79-a5a6-01aca5f841f4"  articleid="516381"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/516381/gardai-investigate-burglary-at-farmyard-in-co-kilkenny.html"><img class="lazy" alt="Garda&iacute; investigate burglary at farmyard in Co Kilkenny" title="Garda&iacute; investigate burglary at farmyard in Co Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/2015/11/20071351/image.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/516381/gardai-investigate-burglary-at-farmyard-in-co-kilkenny.html">Garda&iacute; investigate burglary at farmyard in Co Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_dbe41ff8-ee0b-48a3-92cd-430d85b2414d"  articleid="516280"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/516280/update-heartbreak-for-ff-s-bobby-aylward-as-he-misses-out-on-final-seat-in-carlow-kilkenny.html"><img class="lazy" alt="Bobby Aylward Fianna Fail." title="Bobby Aylward Fianna Fail." data-original="https://www.kilkennypeople.ie/resizer/81/57/true/imported_images/8863a3b743594a71e1b5ba8021873804.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Bobby Aylward</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/516280/update-heartbreak-for-ff-s-bobby-aylward-as-he-misses-out-on-final-seat-in-carlow-kilkenny.html">UPDATE: Heartbreak for FF's Bobby Aylward as he misses out on final seat in Carlow-Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_8e5070a0-3870-426b-82c0-18f30c5e9622"  articleid="516322"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/516322/latest-joyous-scenes-as-malcolm-noonan-elected-to-final-seat-in-carlow-kilkenny.html"><img class="lazy" alt="KILKENNY" title="KILKENNY" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1581347392797.jpg--.jpg?1581347392000"  width="81" height="57"></a>
			
			<p class="didascalia">Kilkenny's newest TD Malcolm Noonan is hoisted aloft in celebration</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/516322/latest-joyous-scenes-as-malcolm-noonan-elected-to-final-seat-in-carlow-kilkenny.html">LATEST: Joyous scenes as Malcolm Noonan elected to final seat in Carlow-Kilkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_ef8977a2-ecd1-41b7-936a-ea7bb3721f8c"  articleid="516241"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/516241/garda-probe-into-video-of-alleged-horse-cruelty.html"><img class="lazy" alt="Garda probe into video of alleged horse cruelty" title="Garda probe into video of alleged horse cruelty" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1526756298381.jpg--.jpg?1526756298000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/516241/garda-probe-into-video-of-alleged-horse-cruelty.html">Garda probe into video of alleged horse cruelty</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Kilkennypeople vc_section_home vc_macro_section_kilkennypeople home articolo cms_article "
           id="box_98254bb4-4425-4cc6-8a49-e385f39fdaaf"  articleid="516526"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/home/516526/be-careful-some-kilkenny-roads-are-treacherous.html"><img class="lazy" alt="Be careful on the road" title="Be careful on the road" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/1512563396706.jpg--.jpg?1512563396000"  width="81" height="57"></a>
			
			<p class="didascalia">Snow and ice lingering on some Kilkenny roads</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/home/516526/be-careful-some-kilkenny-roads-are-treacherous.html">BE CAREFUL - Some Kilkenny roads are treacherous</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Kilkennypeople vc_section_election-2020 vc_macro_section_kilkennypeople election2020 articolo cms_article "
           id="box_daf13d04-9604-448e-9f57-102f5223d93a"  articleid="516110"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kilkennypeople.ie/news/election-2020/516110/one-td-elected-one-candidate-eliminate-on-count-6.html"><img class="lazy" alt="Kilkenny Kilkenny" title="Kilkenny Kilkenny" data-original="https://www.kilkennypeople.ie/resizer/81/57/true/imported_images/13daeae524916317c5093aaad682cbe0.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kilkennypeople.ie/news/election-2020/516110/one-td-elected-one-candidate-eliminate-on-count-6.html">One TD elected, one candidate eliminate on Count 6</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/KKPeopleNews" data-widget-id="687938935306240000">Tweets by @KKPeopleNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(929);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.kilkennypeople.ie/css/kil_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logos/10/logo_white.jpg?v=1546611750000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/KKPeopleNews"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/Kilkenny-People-148324858612545/"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_dff79c85-4bea-40ee-85a8-b8eeace5942c">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_92 index">
<a  href="https://www.kilkennypeople.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_115 sezione">
<a  href="https://www.kilkennypeople.ie/section/115/news"  ><span>News</span></a>
</li>
<li class="sport sezione_116 sezione">
<a  href="https://www.kilkennypeople.ie/section/116/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_361 sezione">
<a  href="https://www.kilkennypeople.ie/section/361/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_536 sezione">
<a  href="https://www.kilkennypeople.ie/section/536/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_587 sezione">
<a  href="https://www.kilkennypeople.ie/section/587/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_416 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/416/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_449 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/449/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_480 sezione">
<a  href="https://www.kilkennypeople.ie/section/480/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_427 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/427/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_438 pagina-bianca">
<a  href="https://www.kilkennypeople.ie/section/438/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Kilkenny People,<br>High Street,<br>Kilkenny<br>Email: <a href="mailto:editor@kilkennypeople.ie" target="_blank" data-mce-href="mailto:editor@kilkennypeople.ie">editor@kilkennypeople.ie</a><br>Telephone: 056 7791000</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.kilkennypeople.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie " data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie </a>or<a href="http:// www.presscouncil.ie " data-mce-href="http:// www.presscouncil.ie"> www.presscouncil.ie </a><br>Kilkenny People&nbsp;provides news, events and sport features from the Kilkenny&nbsp;area. For the best up to date information relating to Kilkenny&nbsp;and the surrounding areas visit us at Kilkenny People&nbsp;regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.kilkennypeople.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.kilkennypeople.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.kilkennypeople.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=516657" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('ca7a1fdf-4cb6-4a03-9a74-5d39999f8548');
    $('#7111ff92-b5b9-43b6-9d4e-e4c7ecf1df28').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#7111ff92-b5b9-43b6-9d4e-e4c7ecf1df28 .label_tab_1').bind('click loadFirst',function(){
        $('#7111ff92-b5b9-43b6-9d4e-e4c7ecf1df28 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.ca7a1fdf-4cb6-4a03-9a74-5d39999f8548').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#7111ff92-b5b9-43b6-9d4e-e4c7ecf1df28 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>